Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Tracenie pakietów i high latency

high latency packet loss internet

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 igooreqq

igooreqq
  • Nowicjusz

  • 13 postów

Napisano 31 grudzień 2017 - 12:43

Witam

Tak jak w temacie mój problem polega na wysokim opóźnieniu i utracie pakietów podczas gry w takie produkcje jak Overwatch i Rainbow Six Siege. Problem zauważyłem około 7 dni temu i do tej pory nie ustał. Podczas gry moja postać porusza się z opóźnieniem (np. puszaczam "w" a ona idzie dalej). Na początku myślałem że to wina mojej dziesięcioletniej klawiatury membranowej lecz później domyśliłem że chodzi właśnie o utratę pakietów. Świadczą o tym chociażby znaczki pokazujące się podczas gry mówiące o utracie pakietów i wysokim opóźnieniu. U mnie znaczek z występującym opóźnieniem pojawiał się co jakiś czas prawie od początku gry w Overwatch, lecz dopiero od tych siedmiu dni widoczne są skutki utrudniające rozgrywkę. Dodam, że ping podczas gry jest w granicach 40-50ms oraz samo korzystanie z internetu nie sprawia problemu. Gdy wpisuję w cmd "ping google.com -n 25" ping jest w granicach 8-11ms i packet loss wynosi 0%. Dodatkowo zauważyłem, że gdy rozmawiam przez discord podczas gry w Overwatch występuje problem w zacinaniu rozmowy. Gdy gram w coś innego ten problem nie występuje. Ponadto dzwoniłem do mojego dostawcy, lecz ten stwierdził że internet bierze od Netii i musiałby się z nimi skontaktować, lecz ja też nie chce robić zamieszania, ponieważ problem może tkwi w moim komputerze. Dodam też, że posiadam router TP-LINK TL-WR740N i jest podłączony przez kabel Ethernet do komputera. Testowałem też bezpośrednie połączenie mojej anteny radiowej do komputera, lecz problem nie ustąpił. Bardzo proszę o pomocc  :(


  • 0

#2 Blakeburn

Blakeburn
  • Bywalec

  • 135 postów

Napisano 31 grudzień 2017 - 13:08

Problem tkwi w radiówce bo napisałeś, że używasz anteny. Kiepskie warunki pogodowe pogarszają moc sygnału od dostawcy internetu, więc nie ma cudów. 


  • 0

#3 igooreqq

igooreqq
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 31 grudzień 2017 - 13:19

Problem tkwi w radiówce bo napisałeś, że używasz anteny. Kiepskie warunki pogodowe pogarszają moc sygnału od dostawcy internetu, więc nie ma cudów. 

Skoro cały czas do tej pory było dobrze i pewnego dnia tak o się zepsuło to chyba sądzę że da się to naprawić. A warunki pogodowe obecnie są przyzwoite przynajmniej u mnie ;) 


  • 0

#4 Blakeburn

Blakeburn
  • Bywalec

  • 135 postów

Napisano 31 grudzień 2017 - 14:24

Jeśli masz możliwość to podłącz twój internet pod inny komputer aby sprawdzić czy traci pakiety w grach. Niedawno wymieniałem taki sam router na twój bo zwyczajnie zawieszał się i tracił połączenie kablowe.


  • 0

#5 igooreqq

igooreqq
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 31 grudzień 2017 - 14:45

Jeśli masz możliwość to podłącz twój internet pod inny komputer aby sprawdzić czy traci pakiety w grach. Niedawno wymieniałem taki sam router na twój bo zwyczajnie zawieszał się i tracił połączenie kablowe.

Chyba tak będę musiał zrobić, tylko laptop jest dosyć wolny xD Tylko jeszcze się zastanawiam czy mój problem może być spowodowany aktualizacją Windowsa 10 do Creators Update, którego dokonałem 18 grudnia. Dodam, że dalszych aktualizacji nie robiłem. 


  • 0

#6 Blakeburn

Blakeburn
  • Bywalec

  • 135 postów

Napisano 01 styczeń 2018 - 22:56

Raczej nie ma to nic wspólnego


  • 0





Również z jednym lub większą ilością słów kluczowych: high latency, packet loss, internet

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych