Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer restartuje sie po wymianie karty graficznej (GTX1050Ti)

GTX1050Ti restart gra obciążenie

Najlepsza odpowiedź Threadripper, 27 grudzień 2017 - 23:24

Generalnie z działaniem niektórych kart Maxwell/Pascal na chipsecie H61 jest róźnie, były już przypadki że karty te nie chciały być wykrywane przez te płyty, u Ciebie przynajmniej ją widzi, zaktualizuj BIOS płyty i zobacz czy coś to dało.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 ner020

ner020
  • Nowicjusz

  • 4 postów

Napisano 27 grudzień 2017 - 22:40

Witam! Od niecałego roku posiadam komputer o następującej konfiguracji:

Intel Core i5 3470

Asrock H61M/U3S3

2x4GB DDR3 1333Mhz Micron

(Poprzednio) Gigabyte GTX 460

Coolermaster G550M (PSU - 550W)

 

Dziś wymieniłem kartę graficzną na nową, GTX 1050Ti (Palit Dual OC :menda:), na którego srogo tyrałem po szkole, żeby nareszcie gry jako-tako chodziły. Jednakże nic nie jest tak piękne jakby się zdawało. Na poprzedniej konfiguracji komputer chodził bez zastrzeżeń. Po podłączeniu nowej, długo wyczekiwanej karty i zainstalowaniu sterowników zaczęły się problemy. Mianowicie po odpaleniu pierwszej lepszej gry komputer zrestartował się już w menu. Reinstal sterowników i wio, może zadziała. Dalej to samo, no nic, próbujemy inną grę - znów restart. We wszystkim innym co nie obciąża karty komputer się nie restartuje. Nawet sformatowałem całą partycję C:/ i przeinstalowałem system wraz ze sterownikami. No niestety, dalej restarty. Patrzyłem czy wtyczka od zasilania (6pin) dobrze siedzi, no i siedzi dobrze, cała karta jest dobrze przykręcona do obudowy i dobrze siedzi w slocie PCI-Express. Próbowałem odpiąć wtyczkę 6pin i podłączyłem kartę do zasilania przejściówką z molexa, ale to też nic nie dało. Zasilacz trzyma dobre napięcia, już sam nie wiem w czym może leżeć problem.

Temperatury są jak najbardziej ok, stale je monitoruje.

 

Tak, wiem tl;dr.

Czy wina może leżeć po stronie płyty głównej, zasilacza czy jeszcze czymś innym?

Prosiłbym o pomoc :)


  • 0

#2 Threadripper

Threadripper
  • Dyskutant

  • 190 postów

Napisano 27 grudzień 2017 - 23:24   Najlepsza odpowiedź

Generalnie z działaniem niektórych kart Maxwell/Pascal na chipsecie H61 jest róźnie, były już przypadki że karty te nie chciały być wykrywane przez te płyty, u Ciebie przynajmniej ją widzi, zaktualizuj BIOS płyty i zobacz czy coś to dało.


  • 0

| CPU: Intel Core i7 4790K @ 4.4 + Fera 3 + Noctua NF-P12 | MOBO: Gigabyte Z97X Gaming 3 | RAM: HyperX Savage 24GB 2x8 + 2x4 2400MHz DDR3 CL11 GPU: Gigabyte GTX 1080 Aorus Extreme | Dysk: SSD Samsung 830 128GB + SSD Samsung 860 EVO 250GB + Samsung MZNLN256HCHP 256GB + Corsair MX500 500GB | PSU: EVGA Supernova G3 550W | Case: SilentumPC PAX M70 + 3x BeQuiet Shadow Wings |


#3 ner020

ner020
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 27 grudzień 2017 - 23:32

Aktualizowałem już BIOS, nie wywołało żadnej różnicy, możliwe, że już był zaktualizowany do najnowszej wersji
Jutro spróbuje podlaczyc kartę do kompa z chipsetem P67, jak tam nie bedzie problemow to najwyzej wymienie plyte glowna na inny model
  • 0

#4 Threadripper

Threadripper
  • Dyskutant

  • 190 postów

Napisano 27 grudzień 2017 - 23:49

Dokładnie, nic lepszego w tym przypadku się nie wymyśli.
  • 0

| CPU: Intel Core i7 4790K @ 4.4 + Fera 3 + Noctua NF-P12 | MOBO: Gigabyte Z97X Gaming 3 | RAM: HyperX Savage 24GB 2x8 + 2x4 2400MHz DDR3 CL11 GPU: Gigabyte GTX 1080 Aorus Extreme | Dysk: SSD Samsung 830 128GB + SSD Samsung 860 EVO 250GB + Samsung MZNLN256HCHP 256GB + Corsair MX500 500GB | PSU: EVGA Supernova G3 550W | Case: SilentumPC PAX M70 + 3x BeQuiet Shadow Wings |


#5 darthirek

darthirek
  • Nowicjusz

  • 1 postów

Napisano 28 grudzień 2017 - 04:49

Jezeli karta nie jest uszkodzona i dziala dodatkowe zasilanie 6 pin ,to proponuje obnizyc taktowanie gpu o 30 mhz afterburnerem i sprawdzenie ,czy to cos daje. Jezeli tak ,to trzeba kombinowac z napieciem ,bo moze byc za niskie albo uszkodzona sekcja zasilania. W obu przypadkach lepiej wymienic karte niz sie bawic.


  • 0

#6 ner020

ner020
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 28 grudzień 2017 - 08:31

Obniżenie taktowań nie spowodowało redukcji czy też likwidacji problemu, nadal restarty. Gdzieś koło południa przetestuje karte na innej platformie, jesli nie bedzie problemow to do wymiany plyta glowna, jesli nadal to samo to karta do odesłania.
  • 0

#7 Threadripper

Threadripper
  • Dyskutant

  • 190 postów

Napisano 28 grudzień 2017 - 08:48

Obniżenie taktowań nie spowodowało redukcji czy też likwidacji problemu, nadal restarty. Gdzieś koło południa przetestuje karte na innej platformie, jesli nie bedzie problemow to do wymiany plyta glowna, jesli nadal to samo to karta do odesłania.

Daj znać, dodam jeszcze że zasilacz jest mało prawdopodobny bo karta pobiera sporo mniej niż GTX 460.


  • 0

| CPU: Intel Core i7 4790K @ 4.4 + Fera 3 + Noctua NF-P12 | MOBO: Gigabyte Z97X Gaming 3 | RAM: HyperX Savage 24GB 2x8 + 2x4 2400MHz DDR3 CL11 GPU: Gigabyte GTX 1080 Aorus Extreme | Dysk: SSD Samsung 830 128GB + SSD Samsung 860 EVO 250GB + Samsung MZNLN256HCHP 256GB + Corsair MX500 500GB | PSU: EVGA Supernova G3 550W | Case: SilentumPC PAX M70 + 3x BeQuiet Shadow Wings |


#8 Xeinaemm

Xeinaemm
  • yyyyy ?

  • 521 postów
  • Miejscowość:Warszawa

Napisano 28 grudzień 2017 - 11:22

Jeśli po powrocie do starej kart nie będzie problemów z działaniem to znaczy, że nie uszkodziłeś slotów oraz pinów w komputerze.

 

W Twoim wypadku możesz użyć HWiNFO do zebrania parametrów, które monitorują pracę komputera, jednak dla mnie skoro masz gwarancję lepiej oddać, aby Ci wymienili ponieważ większym prawdopodobieństwem jest, że sama karta jest uszkodzona. 

 

Domowymi sposobami nie ma jak tego sprawdzić bo potrzeba do tego specjalistycznego sprzętu, więc najpewniej będzie po prostu ją wymienić.

 

Od siebie mogę dodać, że takie problemy jak wyżej są związane z połączeniami na karcie(przeważnie zimne luty lub uszkodzone ścieżki), problemem z obsługiwaniem napięcia w trybie podstawowym jakim działa dana karta, rozwarstwienie karty itd. można wymieniać w nieskończoność. 


  • 0

Programista, pasjonat, nawet nie wiem po co tu siedzę..... jak lubisz czytać to prowadzę bloga.
Sprzęt: Asus G551JW - podkręcony i zmodowany własnoręcznie

 

Ekspert działów: Diagnostyka błędów i awarii / Programowanie Pełne zestawienie Ekspertów


#9 ner020

ner020
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 29 grudzień 2017 - 17:30

Tak więc, udało mi się przetestować kartę graficzną w innym PC i nie sprawiała żadnych problemów, działała tak jak powinna.

Zatem jedyne co mogę w tej chwili zrobić to najpewniej wymienić płytę główna, bo skoro karta, zasilacz jak i wszystko inne jest sprawne to wina leży po stronie płyty, a raczej niekompatybilnego chipsetu.

Myślę, że temat do zamknięcia, dziękuję wszystkim za pomoc, w szczególności Threadripperowi za wskazanie, że błąd może leżeć w chipsecie.


  • 1





Również z jednym lub większą ilością słów kluczowych: GTX1050Ti, restart, gra, obciążenie

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych