Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX 1060/1070/1080 a podkręcanie w Afterburner

afterburner gtx 1060 gtx 1070 gtx 1080 gigabyte OC podkręcanie G1 Gaming

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 TwardyMakowiec

TwardyMakowiec
  • Bywalec

  • 93 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 21 grudzień 2017 - 21:48

Hej koledzy. Mam takie pytanie. Czy to możliwe żeby afterburner po instalacji NA STAŁE zwiększał taktowanie rdzenia na kartach gigabyta gtx 1060 1070 1080? Na stałe mam tu na myśli że instalujesz, afterburner sam ustawia np 2000 MHz (bez ruszania suwaka), odinstalowujesz i zostaje 2000 MHz (w trybie boost). Dwa razy spotkałem się z taką sytuacją i przyznam że dziwnie to wygląda. I tylko przy tych kartach (serii 10xx) i tej firmy (Gigabyte Gaming G1). Sam korzystam z GTX 980 Ti i podkręcenie polegało na przesunięciu suwaka w prawo (w dużym skrócie). Przy gtx 1060/1070/1080 przesuwam suwak w lewo bo boję się że sfajczy się karta. Czy to jest normalne? może robię coś nie tak? przykładowo, kręcę teraz 1080 i suwak mam na minus 100 MHz, podczas stresstestów pokazuje taktowanie 1886 MHz. Natomiast bez ingerencji w taktowanie pokazuje równe 2000 MHz. Karta jaką obecnie sprawdzam to G1 Gaming od Gigabyta. Może niepotrzebnie się przejmuję, może tak powinno być?


  • 0

Core i7 4790K @ 4.8Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD Intel 180 GB | 2xHDD WD Green 2TB 7200 64 MB | SSHD Intel 500 GB / 20 GB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Mayhems X1 UV clear blue | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#2 gepardmak

gepardmak
  • Maniak

  • 3737 postów

Napisano 22 grudzień 2017 - 00:06

Gigabyte ma własne oprogramowanie do OC skorzystaj z niego. MSI AB może nie właściwie współpracować z kartą. 


  • 0

#3 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 93 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 22 grudzień 2017 - 18:18

dziękuję za sugestię. z tego co się orientuję G1 Gaming wyciskają na fabrycznych ustawieniach blisko 2000 MHz i nie bardzo się przy tym męczą. właśnie sobie robię test Unigine Heaven. leci na 1999 MHz i ledwo 65°C osiągnęła, bez przestawiania wentylatorów, bez niczego. 106 klatek średnio w benchmarku. zobaczymy co będzie po 10 godzinach. pobawię się jeszcze tym Guru II ale z tego co widzę, nie ma sensu. pozdrawiam


  • 0

Core i7 4790K @ 4.8Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD Intel 180 GB | 2xHDD WD Green 2TB 7200 64 MB | SSHD Intel 500 GB / 20 GB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Mayhems X1 UV clear blue | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#4 gepardmak

gepardmak
  • Maniak

  • 3737 postów

Napisano 22 grudzień 2017 - 19:03

OC Guru to słaby soft jest nowszy. Gigabyte Extreme Gaming Engine https://www.gigabyte...y/Graphics-Card


  • 0

#5 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 93 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 23 grudzień 2017 - 20:12

aaa, mam to, ale to działa dokładnie tak samo przecież jak AB. chyba że się mylę... zapomniałem o tym programie. popróbuję ale z tego co zauważyłem na fabrycznym taktowaniu, bez regulacji wentylatora i tak urywa du*ę i nie przekracza 66°C. więc jest chyba dobrze. dzięki za podpowiedzi. temat do zamknięcia. pozdrawiam.


  • 0

Core i7 4790K @ 4.8Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD Intel 180 GB | 2xHDD WD Green 2TB 7200 64 MB | SSHD Intel 500 GB / 20 GB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Mayhems X1 UV clear blue | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#6 pawelox01

pawelox01
  • Gaduła

  • 463 postów
  • Miejscowość:Wrocław

Napisano 23 grudzień 2017 - 20:47

Ten msi afterburner to pic na wode jest, po podkreceniu 970m o 350mhz fps nie ruszyly nawet o 1

Użytkownik pawelox01 edytował ten post 23 grudzień 2017 - 20:49

  • 0

#7 WaltKowalski

WaltKowalski
  • Pasjonat

  • 897 postów
  • Miejscowość:Bydgoszcz

Napisano 23 grudzień 2017 - 21:01

*up

 

ciekawe jakie masz temperatury karty :) 90 stopni? jeśli tak to nawet nie chce mi się wyjaśniać dlaczego tak jest... 


Użytkownik WaltKowalski edytował ten post 23 grudzień 2017 - 21:02

  • 0

CPU: i7 4790k@4,7GHz - 1.270v, Cooler: Alphacool Eisbaer 420mm, Mobo: Msi Z97 gaming 5,  Ram: 24GB G.skill Tridentx 2400MHz cl10, GPU: Asus R9 FuryX, PSU: Seasonic Xseries 750w, Case: Be quiet! Dark Base PRO 900 , HDD: Seagate Barracuda 1TB+ 2TB, SSD: Kingston Hyperx 120gb + Crucial MX500 M.2


#8 pawelox01

pawelox01
  • Gaduła

  • 463 postów
  • Miejscowość:Wrocław

Napisano 23 grudzień 2017 - 23:30

*up

ciekawe jakie masz temperatury karty :) 90 stopni? jeśli tak to nawet nie chce mi się wyjaśniać dlaczego tak jest...

To jest laptop Asus rog G751jt
Temperatury karty po podkreceniu o te 350mhz nie dochodza nawet do 70 stopni, a podkrecony procek o 200mhz ma 82 stopnie przy dlugim graniu wiec znosnie jak na laptopa
  • 0

#9 janko1

janko1
  • Gaduła

  • 381 postów

Napisano 25 grudzień 2017 - 19:36

jak przesuniesz suwak w prawo następnie musisz kliknąć apply aby zatwierdzić ustawienia.

 

Nie możliwe jest, że software na stałe zwiększa Ci taktowanie rdzenia ani cokolwiek w co ingerujesz tym programem.


  • 0

Spoiler

#10 przemusss1990r

przemusss1990r
  • Nałogowiec

  • 1999 postów
  • GG:10148239
  • Miejscowość:Kamień Pomorski

Napisano 31 grudzień 2017 - 17:59

@up jest możliwe... Kiedyś również tak miałem z HD7850, afterburner sie zamulil i nawet gdy go odinstalowalem zmkenione zegary byly jako standardowe..
  • 0

FX 8320 3.5@4.2 1.3125V / FORTIS HE 1225 / ASROCK 970 EXTREME 4 / 2x4 GB 1866 Corsair Vengeance + 2x4 GB 2400 Corsair Vengeance Pro / TACENS RADIX III 720 W / HD 7850 2 GB /  PLEXTOR M6S 128 GB / WD BLUE 500 GB / WD BLUE 1 TB / ZALMAN Z9


#11 pawelox01

pawelox01
  • Gaduła

  • 463 postów
  • Miejscowość:Wrocław

Napisano 31 grudzień 2017 - 22:48

Ja zwiekszam te zegary i daje apply, msi afterburner w grze pokazuje mi ze taktowanie karty jest wyzsze o 350mhz ale fps dalej sa takie same wiec dziwna sprawa
  • 0

#12 janko1

janko1
  • Gaduła

  • 381 postów

Napisano 05 maj 2018 - 21:28

jak przesuniesz suwak w prawo następnie musisz kliknąć apply aby zatwierdzić ustawienia.   Nie możliwe jest, że software na stałe zwiększa Ci taktowanie rdzenia ani cokolwiek w co ingerujesz tym programem.

 

Odkopuje bo moja wypowiedź może wprowadzać w błąd. Przy podkręcaniu w tym programie i zaznaczeniu opcji "apply overclocking at system startup" karta zachowuje ustawienia pomimo wyłączonej samej aplikacji.

W sumie super sprawa bo nie obciąża się systemu samym programem a karta może pracować jak w moim przypadku z obniżonym napięciem i zrobionym OC. 


  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: afterburner, gtx 1060, gtx 1070, gtx 1080, gigabyte, OC, podkręcanie, G1 Gaming

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych