Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zasilacz jest gorący i się resetuje

Zasilacz resetowanie

Najlepsza odpowiedź Morfiks, 10 grudzień 2017 - 14:43

Jak sam widzisz temperatura procka 86 stopni, on się gotuje, jak przekroczy tmax dla procka to zabezpieczenie restartuje komputer. 

Zdejmij chłodzenie, wymień pastę, bo jeśli dawno tego nie robiłeś to mogła już wyschnąć i stracić swoje właściwości.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Eckooo

Eckooo
  • Nowicjusz

  • 6 postów

Napisano 09 grudzień 2017 - 16:49

Witam,mam nie mały problem z zasilaczem jest to thermalake litepower 600w, problem polega na tym że po godzinie lub dwóch restartuje się komputer.. Sprawdzałem temperatury w idle wynoszą 30°C a w stresie czasami nawet 80°C..Jak zapobiec resetowaniu się komputera mogę jeszcze powiedzieć że zasilacz jest czysty oraz kondensatory nie są wypukłe wszystko wygląda okej zasilacz jest zamontowany na górze obudowy..teraz podam podzespoły..Dziękuję za pomoc
-GTX 560
-intel q6600 3.1ghz
-Ram 7gb
-Asus p5q
  • 0

#2 kokosnh

kokosnh
  • Maniak

  • 12006 postów
  • 3DMark 06:24404

Napisano 09 grudzień 2017 - 19:59

Witam,mam nie mały problem z zasilaczem jest to thermalake litepower 600w, problem polega na tym że po godzinie lub dwóch restartuje się komputer.. Sprawdzałem temperatury w idle wynoszą 30°C a w stresie czasami nawet 80°C.
 

 wkładałeś termometr do zasilacza, czy jak ? 


ps. ten zasilacz nie ma zabezpieczenia temperaturowego, więc powinien się spalić razem z komputerem, a nie go resetować. 


  • 0

Spoiler

#3 Eckooo

Eckooo
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 10 grudzień 2017 - 11:08

Niby tak ale temperatury podałem z Hwmonitor, w sumie zaraz pokażę...https://imgur.com/a/75stV
  • 0

#4 Morfiks

Morfiks
  • Dyskutant

  • 188 postów

Napisano 10 grudzień 2017 - 12:26

Problem raczej to przegrzewający się procesor, idle i 60 stopni. Jakie masz chłodzenie założone? kiedy ostatnio pastę pod chłodzeniem  wymieniałeś?


  • 0

CPU: I5 6400 @ 4.32 GHz (1,29 V) | MOBO: ASRock Fatal1ty H170 Performance/Hyper

Cooler CPU: SilentiumPC Fera 3 HE 1224 v2  
RAM: Kingston HyperX FURY 8GB (2x4GB) DDR4 2124 MHz CL14 | GPU: Sapphire AMD RX470 Nitro + 4GB 
CASE: Fractal Design Define S | PSU: SeaSonic Focus Plus Gold 650 W | SSD: GoodRam Iridium Pro 240 GB 

HDD: WD Blue 1 TB (WD10EZEX), Samsung 1 TB (HD103SJ)MONITOR: AOC G2260VWQ6 GAMING, BenQ GL2240


#5 Eckooo

Eckooo
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 10 grudzień 2017 - 13:02

Chłodzenie to jakaś firma "LC Power" pastę dawno temu nie wymieniałem, zmienię chłodzenie oraz pastę i wtedy napiszę czy się cos zmieniło...Lecz mi się wydaje że wina leży po stronie zasilacza.
  • 0

#6 Morfiks

Morfiks
  • Dyskutant

  • 188 postów

Napisano 10 grudzień 2017 - 13:18

Jak stwierdzileś że zasilacz nagrzewa się do tych 80 stopni ? 

Z twojego screena ewidentnie widać że coś jest nie tak z chlodzeniem proca. I zapewne przez to sie restartuje.


  • 0

CPU: I5 6400 @ 4.32 GHz (1,29 V) | MOBO: ASRock Fatal1ty H170 Performance/Hyper

Cooler CPU: SilentiumPC Fera 3 HE 1224 v2  
RAM: Kingston HyperX FURY 8GB (2x4GB) DDR4 2124 MHz CL14 | GPU: Sapphire AMD RX470 Nitro + 4GB 
CASE: Fractal Design Define S | PSU: SeaSonic Focus Plus Gold 650 W | SSD: GoodRam Iridium Pro 240 GB 

HDD: WD Blue 1 TB (WD10EZEX), Samsung 1 TB (HD103SJ)MONITOR: AOC G2260VWQ6 GAMING, BenQ GL2240


#7 Eckooo

Eckooo
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 10 grudzień 2017 - 13:23

Te pierwsze temperatury mnie bardzo martwią wydaje mi się że to jest właśnie zasilacz tym bardziej że przy jednym maks było 107°C
  • 0

#8 Morfiks

Morfiks
  • Dyskutant

  • 188 postów

Napisano 10 grudzień 2017 - 13:31

CPU to czujnik procesora. Zainstaluj hwinfo i zapodaj screena z temperatury CPU, i płyty.

Tutaj ewidentnie problem to chlodzenie procesora. Twoj zasilacz nie mam czujnika temperatury, a jak Kokosnh wspomnial nie mam też zabezpieczenia temperaturowego.


Użytkownik Morfiks edytował ten post 10 grudzień 2017 - 13:53

  • 0

CPU: I5 6400 @ 4.32 GHz (1,29 V) | MOBO: ASRock Fatal1ty H170 Performance/Hyper

Cooler CPU: SilentiumPC Fera 3 HE 1224 v2  
RAM: Kingston HyperX FURY 8GB (2x4GB) DDR4 2124 MHz CL14 | GPU: Sapphire AMD RX470 Nitro + 4GB 
CASE: Fractal Design Define S | PSU: SeaSonic Focus Plus Gold 650 W | SSD: GoodRam Iridium Pro 240 GB 

HDD: WD Blue 1 TB (WD10EZEX), Samsung 1 TB (HD103SJ)MONITOR: AOC G2260VWQ6 GAMING, BenQ GL2240


#9 Eckooo

Eckooo
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 10 grudzień 2017 - 14:35

https://imgur.com/a/aNsZ7. Mam rozumieć że problem leży po stronie temperatury procesora?
  • 0

#10 Morfiks

Morfiks
  • Dyskutant

  • 188 postów

Napisano 10 grudzień 2017 - 14:43   Najlepsza odpowiedź

Jak sam widzisz temperatura procka 86 stopni, on się gotuje, jak przekroczy tmax dla procka to zabezpieczenie restartuje komputer. 

Zdejmij chłodzenie, wymień pastę, bo jeśli dawno tego nie robiłeś to mogła już wyschnąć i stracić swoje właściwości.


  • 0

CPU: I5 6400 @ 4.32 GHz (1,29 V) | MOBO: ASRock Fatal1ty H170 Performance/Hyper

Cooler CPU: SilentiumPC Fera 3 HE 1224 v2  
RAM: Kingston HyperX FURY 8GB (2x4GB) DDR4 2124 MHz CL14 | GPU: Sapphire AMD RX470 Nitro + 4GB 
CASE: Fractal Design Define S | PSU: SeaSonic Focus Plus Gold 650 W | SSD: GoodRam Iridium Pro 240 GB 

HDD: WD Blue 1 TB (WD10EZEX), Samsung 1 TB (HD103SJ)MONITOR: AOC G2260VWQ6 GAMING, BenQ GL2240


#11 Eckooo

Eckooo
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 10 grudzień 2017 - 14:55

Dziękuję za wszystkie odpowiedzi i za pomoc, w najbliższym czasie wymienię wszystko...Tym czasem temat do zamknięcia..Jeszcze raz dziękuję za pomoc.
  • 0





Również z jednym lub większą ilością słów kluczowych: Zasilacz, resetowanie

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych