Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer wyłącza się podczas gry

gry kompouter się wyłacza błędy

  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

#1 jezakos11

jezakos11
  • Nowicjusz

  • 20 postów

Napisano 09 grudzień 2017 - 13:43

Witam mam problem otóż mój komputer wyłącza się sam bez powiadomienia w grze world of tanks fortnite na najwyższych ustawieniach. W league of legends na wysokich się nie wyłącza. Komputer kupiłem używany z gwarancją. Pierwszy raz gdy tak się robiło komputer oddałem do gościa na gwarancji. Wymienił on zasilacz i powiedział że testował i wszystko było dobrze. Przez 2 dni chodził bez zarzutów. Dopiero dzisiaj zaczął się tak wyłączać w grach jak przed wymianą. Proszę o pomoc gdyż naprawdę nie wiem czego to może być teraz wina.

Podzespoły komputera

intel i5 3470

 

karta graficzna: gtx 970 jet stream

 

 
dysk: Seagate Barracuda 7200.14 1TB

 

 
pamięć ram: Kingston KP382H-HYC KVT8FP-HYC 8GB
 
Płyta główna: h61m-p31
 
Zasilacz po wymianie: Corsair power supply 550W
 

 


  • 0

#2 RalfNwn

RalfNwn
  • Gaduła

  • 374 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 09 grudzień 2017 - 16:36

Witam.

 

Objawy wskazują na problem albo z grafiką albo z zasilaczem. Zasilacz teoretycznie powinien sobie radzić z obciążeniem całego systemu ale to tylko elektronika i może powoli się kończy. To, że PC pada pod WOTem a nie w LOL to moze być spowodowane tym, że WOT potrafi bardziej obciążyć grafikę/cpu co generuje większy pobór z zasilacza i ewentualne jego przegrzewanie.

 

Oczywiście warto odpalić np. FurMark'a i sprawdzić jak się mają maksymalne temperatury w stresie karty graficznej oraz OCCT/Prime95/IntelBurnTest dla CPU i jeśli nie pojawią się błędy czy zbyt wysokie temperatury to pozostaje raczej zasilacz. Jeśli masz watomierz, to wepnij go przed blaszakiem i sprawdź jakie są pobory mocy w obu przypadkach (WOT i LOL). 


  • 0

#3 Ganster

Ganster
  • Nałogowiec

  • 1601 postów

Napisano 09 grudzień 2017 - 16:47

Sprawdź zasilacz jakie ma napięcia oczywiście najlepiej miernikiem. :) :P


  • 0

Intel Core i5-3570K (4,8Ghz), Crucial Ballistix Tactical DDR3-1600 - (1866 OC), 

Palit GeForce GTX 1070 GameRock 8GB GDDR5, MSI Z77A-G43 Intel Z77, Dysk Seagate 1TB, Thermalright HR-02 - Macho 120, Thermaltake Smart SE Modular 630W


#4 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 09 grudzień 2017 - 16:56

Włącz program HWiNFO z zakładki Sensors następnie klik na ikonę notatnika w prawym dolnym rogu i teraz wskazujesz gdzie ma zostać zapisany log. Okno programu minimalizujesz i włączasz grę. Grasz do wyłączenia się PC. po ponownym uruchomieniu udajesz się do lokalizacji zapisania logu, którą wskazałeś następnie wrzuć log na jakiś hosting, a tu podaj linka do hostingu.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 jezakos11

jezakos11
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 09 grudzień 2017 - 21:44

Włącz program HWiNFO z zakładki Sensors następnie klik na ikonę notatnika w prawym dolnym rogu i teraz wskazujesz gdzie ma zostać zapisany log. Okno programu minimalizujesz i włączasz grę. Grasz do wyłączenia się PC. po ponownym uruchomieniu udajesz się do lokalizacji zapisania logu, którą wskazałeś następnie wrzuć log na jakiś hosting, a tu podaj linka do hostingu.

 

  https://megawrzuta.p...8bc1d2d08f.html link do logow


Użytkownik jezakos11 edytował ten post 09 grudzień 2017 - 22:35

  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 10 grudzień 2017 - 00:32

Jedyna anomalia w logu, która może wskazywać przyczynę resetu to raptowny skok obrotów wentylatorów karty graficznej do ponad 2500 obr/min na 2 sek. przed resetem. Zachowanie karty tym bardziej dziwne, że karta niema tak wysokiej temperatury, aby wentylatory musiały zadziałać na tych obrotach. Jaki miałeś poprzednio zasilacz, a jaki jest dokładnie ten Corsair. Wrzucam screena przewężonego w kolumnach bez znaczenia na restart. Napięcia zasilacza odczytywane przez płytę gł. są poprawne. Wydaje mi się, że winowajcą jest karta graficzna, a konkretnie jakiś błąd czujników karty. https://i.imgur.com/SJUvcQD.jpg


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 jezakos11

jezakos11
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 10 grudzień 2017 - 11:44

Jedyna anomalia w logu, która może wskazywać przyczynę resetu to raptowny skok obrotów wentylatorów karty graficznej do ponad 2500 obr/min na 2 sek. przed resetem. Zachowanie karty tym bardziej dziwne, że karta niema tak wysokiej temperatury, aby wentylatory musiały zadziałać na tych obrotach. Jaki miałeś poprzednio zasilacz, a jaki jest dokładnie ten Corsair. Wrzucam screena przewężonego w kolumnach bez znaczenia na restart. Napięcia zasilacza odczytywane przez płytę gł. są poprawne. Wydaje mi się, że winowajcą jest karta graficzna, a konkretnie jakiś błąd czujników karty. https://i.imgur.com/SJUvcQD.jpg

Czyli karta graficzna do wymiany? Czy iść z tym do serwisu i powiedzieć im o tym błędzie czujników karty. Wiesz może jaki to będzie koszt?


  • 0

#8 Alcedo1

Alcedo1
  • Pasjonat

  • 890 postów
  • Miejscowość:Janów Podlaski

Napisano 10 grudzień 2017 - 11:50

Moje zdanie nie odwalaj roboty za serwis. Kupiłeś od nich sprzęt to oddaj im, niech sami wszystko posprawdzają. Powiedz tylko, że podczas gry komp się wyłącza. Wzięli od Ciebie kasę, to niech się sami pobawią. 


  • 0

i7 3770 + macho, gigabyte z68x-ud4-b3, HyperX Red 16 gb ddr3 1866, msi gtx 1070 ti gaming, corsair rm 750x, chieftec aegis, plextor m5 pro 128 gb, crucial m550 512 gb, logitech g502, logitech g810, hyperX cloud

Pluton BF4 HUSAR TEAM POLAND (HTP)


#9 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 10 grudzień 2017 - 12:22

Pierwszy raz gdy tak się robiło komputer oddałem do gościa na gwarancji. Wymienił on zasilacz i powiedział że testował i wszystko było dobrze.

Uważam, że tu powinieneś mieć gwarancję na tą naprawę. Zanieś sprzęt do tego gości i powiedz, ze dalej jest ten sam problem. Dla upewnienia się czy to wina karty musiałbyś podłączyć inną kartę i przetestować, ale jeżeli masz jakieś gwarancje na cały sprzęt to wykorzystaj i nic nie kombinuj , bo mogą stwierdzić utratę gwarancji ze względu na Twoją ingerencję.


Użytkownik lonialomax edytował ten post 10 grudzień 2017 - 12:22

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#10 jezakos11

jezakos11
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 10 grudzień 2017 - 12:42

Uważam, że tu powinieneś mieć gwarancję na tą naprawę. Zanieś sprzęt do tego gości i powiedz, ze dalej jest ten sam problem. Dla upewnienia się czy to wina karty musiałbyś podłączyć inną kartę i przetestować, ale jeżeli masz jakieś gwarancje na cały sprzęt to wykorzystaj i nic nie kombinuj , bo mogą stwierdzić utratę gwarancji ze względu na Twoją ingerencję.

 

No właśnie gwarancji już nie mam, a na komputerach aż tak się nie znam więc nie chce nic sam grzebać.


  • 0

#11 RalfNwn

RalfNwn
  • Gaduła

  • 374 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 10 grudzień 2017 - 13:04

No to jest problem bo to dość ciekawy przypadek - szczególnie, że jak w logach widać nie ma np. zbyt wysokiej temperatury na GPU ani dziwnych napięć czy nawet artefaktów, które się pojawiają, gdy karta graficzna się kończy. Trzeba by to potwierdzić u kogoś, kto ma możliwość podpięcia tej karty na sprawdzonym sprzęcie z dobrym zasilaczem by mieć pewność co do tej grafiki.


  • 0

#12 jezakos11

jezakos11
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 10 grudzień 2017 - 13:32

No to jest problem bo to dość ciekawy przypadek - szczególnie, że jak w logach widać nie ma np. zbyt wysokiej temperatury na GPU ani dziwnych napięć czy nawet artefaktów, które się pojawiają, gdy karta graficzna się kończy. Trzeba by to potwierdzić u kogoś, kto ma możliwość podpięcia tej karty na sprawdzonym sprzęcie z dobrym zasilaczem by mieć pewność co do tej grafiki.

 

Takiej możliwości nie mam niestety żeby do kogoś oddać. Zanieść do serwisu?


  • 0

#13 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 10 grudzień 2017 - 13:41

Zanieś do serwisu, tylko poproś niech podłączą jakąś kartę graficzną do sprawdzenia wyniku loga z HWiNFO. Nie podałeś konkretnej wersji zasilacza jaki masz w tej chwili.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#14 Alcedo1

Alcedo1
  • Pasjonat

  • 890 postów
  • Miejscowość:Janów Podlaski

Napisano 10 grudzień 2017 - 13:54

To że kupiłeś komputer używany z gwarancją sprzedawcy nie oznacza, że poszczególne podzespoły nie posiadają jeszcze gwarancji. Może się okazać że przedmiotowa karta graficzna posiada jeszcze gwarancję producenta. Warto się zorientować w tym temacie.


  • 0

i7 3770 + macho, gigabyte z68x-ud4-b3, HyperX Red 16 gb ddr3 1866, msi gtx 1070 ti gaming, corsair rm 750x, chieftec aegis, plextor m5 pro 128 gb, crucial m550 512 gb, logitech g502, logitech g810, hyperX cloud

Pluton BF4 HUSAR TEAM POLAND (HTP)


#15 jezakos11

jezakos11
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 10 grudzień 2017 - 14:28

Zanieś do serwisu, tylko poproś niech podłączą jakąś kartę graficzną do sprawdzenia wyniku loga z HWiNFO. Nie podałeś konkretnej wersji zasilacza jaki masz w tej chwili.

 

Na zasilaczu napisane jest tylko corsair 550W


  • 0

#16 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 10 grudzień 2017 - 16:01

Powinna być jeszcze podana seria zasilacza np VS 550, CX550 lub RM 550. Jeżeli nie czujesz się pewny na „grzebanie przy komputerze" to zrób tak jak napisałem.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#17 jezakos11

jezakos11
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 10 grudzień 2017 - 16:12

Czyli po tym co wywnioskowaliście możecie w przybliżeniu powiedzieć jakie będą koszty związane z tą kartą graficzną?


  • 0

#18 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 10 grudzień 2017 - 16:46

Jeżeli wina leży po stronie karty graficznej, chociaż nie należy do końca wykluczyć zasilacza, bo on też może powodować takie zachowanie karty to albo zakup nowej karty lub nowego zasilacza. Ceny znajdziesz w sieci do Ciebie należy czy wybierzesz podzespoły używane czy nowe.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#19 jezakos11

jezakos11
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 13 grudzień 2017 - 18:21

Witam ponownie zrobiłem kilka minut temu test na benchmarkuser i oto wyniki testu 

UserBenchmarks: Game 26%, Desk 46%, Work 30%
CPU: Intel Core i5-3470 - 64.4%
GPU: Nvidia GTX 970 - 21%
HDD: Seagate Barracuda 7200.14 1TB - 99.7%
RAM: Kingston KP382H-HYC KVT8FP-HYC 8GB - 51%
 

​Kilka tygodni temu robiłem testy i karta miała chyba ponad 80% a teraz aż tak spadło. Proszę o pomoc bo nie wiem co się dzieje.
 


  • 0

#20 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 13 grudzień 2017 - 18:36

wina leży po stronie karty graficznej, chociaż nie należy do końca wykluczyć zasilacza
Bez podmiany na przemian tych dwóch podzespołów i stwierdzeniu który jest winny wyłączeń PC bez sensu jest wykonywanie takich benchmarków.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Również z jednym lub większą ilością słów kluczowych: gry, kompouter się wyłacza, błędy

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych