Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Czego brakuje w systemie?Nie mogę korzystać z konkretnej strony?


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 login1969

login1969
  • Zapaleniec

  • 1202 postów

Napisano 05 grudzień 2017 - 20:50

Witam.Moja żona jest nauczycielką i chciała korzystać ze strony epodręczniki a konkretnie z tych ćwiczeń dla dzieci: https://www.epodrecz...SIEN_1_1_1_1_p3

 

Trzeba odpowiedzieć na pytanie,klikając prawidłową odpowiedź.Problem polega na tym że na domowym laptopie wszystko jest ok,czyli klikam odpowiedź,pojawia się głos że odpowiedź prawidłowa a kliknięta ikonka przelatuje sobie na lewą stronę do pustego kwadratu.Jednak na laptopie szkolnym,po kliknięciu na jakąś rzecz,odpowiedź  nic się nie dzieje.Czego może brakować w systemie w szkolnym laptopie?Bardzo proszę o odpowiedź.Sprawa dosyć pilna.Pozdrawiam.

 

Edit.

Po kliknięciu w link strony który podałem wyżej kliknijcie później w ruszający się kwadracik,dopiero wtedy będziecie na tej problematycznej  stronie.


Użytkownik login1969 edytował ten post 05 grudzień 2017 - 20:54

  • 0

Procesor:I5 4670K@4,4GHz  1,291V, Mobo:Gigabyte Z87P-D3,Karta graficzna:MSI GTX 1080 Ggaming X,PSU:TACENS VALEO V 800 W,Monitor:

Acer Predator XB241Hbmipr, 24" 144Hz@180Hz,G-Sync,RAM: 2x4GB 1333 MHz,Mysz: LOGITECH G203


#2 jarrino

jarrino
  • Maniak

  • 7105 postów
  • Miejscowość:Warszawa

Napisano 05 grudzień 2017 - 21:26

Dowiedz się jaki tam system jest i czy zaktualizowany....No i kwestia przeglądarki (pewnie tam brakuje jakiegoś dodatku). Przeglądarki też się aktualizuje.


  • 0

i5 4670 ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#3 penknife

penknife
  • Nowicjusz

  • 9 postów

Napisano 05 grudzień 2017 - 21:51

W tle prawdopodobnie chodzi jakiś antywirus, który blokuje podejrzane skrypty na stronach. U mnie wyświetla się informacja, że mam za małą rozdzielczość ekranu (tablet). Wysłane z mojego Lenovo TB3-850M przy użyciu Tapatalka
  • 0

#4 mabrothrax

mabrothrax
  • Papa Nurgle

  • 1773 postów
  • Miejscowość:Warszawa

Napisano 06 grudzień 2017 - 14:26

To nie problem komputera a przeglądarki lub ustawień sieci w szkole. Na przeglądarkach szkolnych albo poblokowane są skrypty javascript/activeX albo blokuje je firewall/antywir. 

 

Kwestia do dogadania się z administratorem sieci/IT w danej szkole. My tu nic nie wyczarujemy.


  • 0

Pain is an illusion of the senses, fear an illusion of the mind, beyond these only death waits as silent judge of all.

 

| Macbook Pro 13" Mid 2017 | Xbox One X | LG 32UD99 |


#5 login1969

login1969
  • Autor tematu
  • Zapaleniec

  • 1202 postów

Napisano 06 grudzień 2017 - 16:50

Dzięki wszystkim za odpowiedzi.Powinienem może napisać że sprawdzałem  u mnie w domu na moim internecie i tak jak pisałem wyżej na moim laptopie wszystko działa a na szkolnym nie.Sprawdzałem też na Explorerze i na Chrome.System Windows 8.1 zaktualizowany.Osobiście go zaktualizowałem.Być może problem z antywirusem,java zainstalowana.Nie mogę teraz nic na nim podziałać bo został w szkole.Może jeszcze jakieś sugestie?


  • 0

Procesor:I5 4670K@4,4GHz  1,291V, Mobo:Gigabyte Z87P-D3,Karta graficzna:MSI GTX 1080 Ggaming X,PSU:TACENS VALEO V 800 W,Monitor:

Acer Predator XB241Hbmipr, 24" 144Hz@180Hz,G-Sync,RAM: 2x4GB 1333 MHz,Mysz: LOGITECH G203


#6 mabrothrax

mabrothrax
  • Papa Nurgle

  • 1773 postów
  • Miejscowość:Warszawa

Napisano 06 grudzień 2017 - 17:13

Javascript do javy ma się jak kot do kotleta, więc to twój najmniejszy problem :)


  • 0

Pain is an illusion of the senses, fear an illusion of the mind, beyond these only death waits as silent judge of all.

 

| Macbook Pro 13" Mid 2017 | Xbox One X | LG 32UD99 |





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych