Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Odebrano następujący alert krytyczny: 20


  • Zaloguj się, aby dodać odpowiedź
80 odpowiedzi w tym temacie

#21 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 07 grudzień 2017 - 18:20

to tak ntoskrnl.exe oraz nvlddmkm.sys są zaznaczone na czerwono w programie blue screen view

jak sprawdzam minidump.


i taka dziwna rzecz jakieś 8 miesięcy temu miałem całkowicie usuwany sterownik od karty graficznej

i na nowo instalowany ten że sterownik bo miałem artefakty obrazu np. przeglądarka google chrome

miała tak że pojawiały się czarne plamy czy jak to tam nazwać a w dzienniku zdarzeń był błąd

związany z... nvlddmkm.sys i bardzo długo nie miałem żadnych problemów dopiero wczoraj ten

blue screen w którym zauważyłem błąd związany z nvlddmkm.sys oraz ntoskrnl.exe i nie wiem

do końca co robić z tym.


Użytkownik Mich1995 edytował ten post 07 grudzień 2017 - 18:21

  • 0

#22 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 07 grudzień 2017 - 19:02

8 miesięcy temu miałem całkowicie usuwany sterownik od karty graficznej i na nowo instalowany
Od tamtej pory nie instalowałeś nowszego sterownika grafiki?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#23 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 07 grudzień 2017 - 19:37

nie bo bałem się że będzie to co było wcześniej a mianowicie podczas instalacji sterowników znikał obraz i potem problem był z naprawieniem tego ale cóż tym razem sterowniki wszystkie normalnie się zainstalowały i tylko sprawdzam w zdarzeniach czy nie ma żadnych błędów.


Użytkownik Mich1995 edytował ten post 07 grudzień 2017 - 19:37

  • 0

#24 jarrino

jarrino
  • Maniak

  • 10495 postów
  • Miejscowość:Warszawa

Napisano 07 grudzień 2017 - 20:29

Pewnymi błędami w zdarzeniach się nie przejmuj. Jedynie krytycznymi i wtedy sprawdź ich opis...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#25 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 10 grudzień 2017 - 15:40

mam problem dzisiaj chciałem tworzyć muzykę odpalam Zynewave Podium a tam zero dźwięku podobnie w systemie

potem wyciągam kabel od karty dźwiękowej Audiolink 3 i w systemie dźwięk jest ale programie nie ma więc instaluje

na nowo sterownik i tu nagle blue screen kod błędu iusb3xhc.sys+6fb00 i tak kilka razy próbuje instalować stery

próbuje z drugą kartą dźwiękowa Maya44USB i tam ten sam kod błędu i nie da się zainstalować sterowników

a bez tego produkowanie muzyki odpada i co radzicie?


  • 0

#26 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 10 grudzień 2017 - 15:54

Wykonałeś w końcu w konsoli CMD polecenie sfc /scannow? Wrzuć plik MiniDump na jakiś hosting.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#27 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 11 grudzień 2017 - 21:50

https://www.easypast...-01.dmp?lang=pl

https://www.easypast...-01.dmp?lang=pl

oto linki do dwóch minidumpów jeden przed instalacją nowych sterowników a drugi po.


  • 0

#28 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 12 grudzień 2017 - 19:48

Pierwszy BSOD wskazuje konkretnie na konflikt procesu chrome.exe ze sterownikiem systemowym dxgmms1.sys i tu do wykonania test pamięci RAM, przeinstalowanie bibliotek DirectX i odinstalowanie sterownika grafiki za pomocą Driver Sweeper w trybie awaryjnym i ponowna instalacja najnowszego.

Drugi z kolei spowodowany konfliktem systemu ze sterownikiem iusb3xhc.sys. Tu pytanie czy sterowniki instalowałeś ze strony producent płyty głównej? Dalej nie ma wyniku z sfc /scannow?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#29 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 12 grudzień 2017 - 20:28

cóż sterowniki aktualizowane były przez program Driver Booster a co do tej pierwszej awarii to było tak:

słuchałem muzyki na YouTube i po 23-27 sekundach od włączenia filmiku z muzyką pojawił się bluescreen a

o drugiej to tak jak pisałem próbowałem wgrać na nowo sterownik od karty dźwiękowej i w przypadku obu kart

dźwiękowych było to samo zatem winny może być sterownik od kontrolerów USB a tak przynajmniej ja myślę.


a i jeszcze jest jeden problem przed aktualizacją sterów gra South Park: Kijek Prawdy działała a teraz nie chce się

włączyć zatem chyba coś jest na rzeczy z tymi sterownikami od karty graficznej.


  • 0

#30 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 12 grudzień 2017 - 20:50

Tak jak wyżej; odinstaluj sterownik grafiki i zainstaluj najnowszy. Pobierz sterownik USB 3.0 ze strony producenta. Ten zainstalowany obecnie odinstaluj i ponownie zainstaluj pobrany ze strony producenta płyty gł. Instalowanie sterowników za pomocą programów firm trzecich jak np. Driver Booster nie do końca jest bezpieczne. Najlepiej to wyszukać sterowniki na stronach producentów sprzętu zainstalowanego w PC i te instalować. Jeżeli musisz używać przeglądarki Chrome, a ta ma zaimplementowany Flash Player 32 bity (inny nie istnieje) to musisz się liczyć z konfliktami tego oprogramowania ze sterownikiem karty graficznej.

Jeżeli dalej mamy coś działać z Twoim problemem to poproszę o informację na temat wyniku sfc /scannow.


Użytkownik lonialomax edytował ten post 12 grudzień 2017 - 20:52

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#31 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 13 grudzień 2017 - 12:31

teraz to nawet ta stara karta dźwiękowa mi nie działa i pozostaje mi karta wbudowana w płytę główną.


  • 0

#32 stach122

stach122
  • Bywalec

  • 149 postów
  • Miejscowość:A takie małe zadupie

Napisano 14 grudzień 2017 - 09:42

Zmień zasilacz 

 

A na poważnie to może zainstaluj jakieś starsze sterowniki. Mówisz ze 8 miesiecy temu, tak się cofać nie musisz ale zobacz na jakimś starszym sterowniku powiedzmy pól roku. Jeżeli problem będzie sie powtarzać to wina leży gdzie indziej


  • 0

Zapraszam do znajomych i wspólnej gry na sztimie. Nick ----> stach122

AMD Ryzen 7 2700 3.2GHz // SilentiumPC Fortis 3 // MSI B450 Gaming PLus // HyperX Predator DDR4 3333mhz 2x8GB // MSI RTX 2070 Armor 8G // WD Blue 2x1TB //  Crucical MX300 270GB // ADATA SPX6000 Pro 1tb // Seasonic Focus Plus Gold 650W // Fractal Design C midi tower // LG 24MP59G // Logitech G413 // Logitech G502 // Logitech G29 // Logitech Z533


#33 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 14 styczeń 2018 - 13:43

miałem kompa w serwisie i cóż zrobili to skanowanie scannow i dokonali naprawy plików systemowych i prócz tego jeszcze zainstalowali lepsze stery do magistrali płyty głównej bo tamte okazały się być zepsute prócz tego okazało się że jedna z kości pamięci ram do wymiany i niby wszystko ok ale niepokoi mnie jedno wczoraj grałem pół dnia w gry i nic się nie działo ale potem gdy wziąłem się za oglądanie filmików na YT to wygląd systemu zmienił się na podstawowy a w podglądzie zdarzeń wyskoczyło takie komunikaty:

 

"Proces Narzędzie do oceny wydajności systemu Windows zażądał wyłączenia Menedżera okien pulpitu."

"Nie można uruchomić Menedżera okien pulpitu, ponieważ kompozycja została wyłączona przez działającą aplikację."

"Nie można uruchomić Menedżera okien pulpitu, ponieważ złożona kompozycja nie jest używana."

 

prócz tego dzisiaj próbowałem wejść w panel sterowania NVidii i takie coś mi wyskoczyło:

 

Nazwa aplikacji powodującej błąd: nvcplui.exe, wersja: 8.1.950.0, sygnatura czasowa: 0x59079d43
Nazwa modułu powodującego błąd: NVCPL.DLL, wersja: 8.17.13.8205, sygnatura czasowa: 0x59079649
Kod wyjątku: 0xc0000005
Przesunięcie błędu: 0x000000000005f59b
Identyfikator procesu powodującego błąd: 0x1684
Godzina uruchomienia aplikacji powodującej błąd: 0x01d38d33b8e32933
Ścieżka aplikacji powodującej błąd: C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe
Ścieżka modułu powodującego błąd: C:\Windows\system32\NVCPL.DLL
Identyfikator raportu: f7a110ac-f926-11e7-ad40-fcaa1435e636
 
a panel nie uruchomił się.

Użytkownik Mich1995 edytował ten post 14 styczeń 2018 - 13:44

  • 0

#34 jarrino

jarrino
  • Maniak

  • 10495 postów
  • Miejscowość:Warszawa

Napisano 14 styczeń 2018 - 13:59

Byłeś i czytałeś tutaj - https://www.google.p...chrome&ie=UTF-8


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#35 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 14 styczeń 2018 - 15:27

sprawdzałem i poza jednym linkiem do niezbyt dotyczącej mojego problemu strony to nic nie ma.


Użytkownik Mich1995 edytował ten post 14 styczeń 2018 - 17:43

  • 0

#36 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 14 styczeń 2018 - 19:31

"Nie można uruchomić Menedżera okien pulpitu, ponieważ kompozycja została wyłączona przez działającą aplikację."
Sprawdziłeś w opisie błędu jaka działająca aplikacja ma wpływ na wyłączanie usługi Kompozycje?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#37 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 14 styczeń 2018 - 20:31

Sprawdziłeś w opisie błędu jaka działająca aplikacja ma wpływ na wyłączanie usługi Kompozycje?

prawdopodobnie aplikacja klasyfikująca sprzęt (bo ta sama data była tam co się wyłączyły kompozycje) więc chyba nic poważnego.


tylko dziwi mnie że ona sama z siebie się uruchomiła.


  • 0

#38 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 14 styczeń 2018 - 20:40

Sprawdź czy system dokonał tej klasyfikacji. Menu Start prawo klik na Komputer i wybierz właściwości. W otwartym oknie w dolnym lewym rogu klik na Informacje o wydajności i narzędzia.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#39 Mich1995

Mich1995
  • Autor tematu
  • Bywalec

  • 109 postów

Napisano 16 styczeń 2018 - 00:43

Sprawdź czy system dokonał tej klasyfikacji. Menu Start prawo klik na Komputer i wybierz właściwości. W otwartym oknie w dolnym lewym rogu klik na Informacje o wydajności i narzędzia.

sprawdziłem i widziałem tam tą samą godzinę podczas której zmienił się wygląd systemu.


a tymi błędami które wyskakują w podglądzie zdarzeń jak wchodzę w panel sterowania karty graficznej NVidia

to mam się przejmować? czy olać bo nic się nie stanie? i tym że on się nie uruchamia wgl.


Użytkownik Mich1995 edytował ten post 16 styczeń 2018 - 00:43

  • 0

#40 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 16 styczeń 2018 - 18:21

Nazwa modułu powodującego błąd: NVCPL.DLL, wersja: 8.17.13.8205
Przed chwilą zainstalowałem najnowszy sterownik grafiki do Windows 7 64 bity i ani w poprzednim jak i w obecnym mam inne wersje plików  NVCPL.DLL i nvcplui.exe. U mnie nvcplui.exe. jest wersja 8.1.940.0. Jaką masz wersję sterownika graficznego?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych