Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie działają sloty B1 B2 pamięci RAM, nie działa dual

ram sloty dual channel phenom crosshair ddr2

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Swicheroo

Swicheroo
  • Nowicjusz

  • 2 postów

Napisano 14 listopad 2017 - 23:59

Witam :)

 

Jakiś czas temu zająłem się za modernizację mojego, już dość leciwego, komputera. Poprzedni GTX460 zaczął wyświetlać artefakty, a płyta główna spłonęła z bliżej niewiadomych przyczyn.

Zakupiłem płytę Asus Crosshair II Formula z myślą o OC. Po starym komputerze zostały mi: Zasilacz Tagan SuperRock 680W, Phenom II X4 940 BE, 2xRAM DDR2 Adata Extreme 800+ 4-4-4-12 2T. Udało mi się dokupić dwie identyczne kostki kilka dni temu i tutaj zaczęły się problemy: mianowicie na setapie 4GB RAM single channel (A1 i A2) wszystko pracuje całkiem nieźle. Jednak kiedy próbuję odpalić komputer z RAMem wsadzonym w dualu albo mając więcej niż 2 kości RAM płyta główna nie "pika" i nie odpala BIOS. Bez RAMu też nie "pika". Do testów mam też kostki Geil 2x1GB 800Mhz 4-4-4-12, również one nie pracują w dualu na tej płycie. Nie robiłem skanów MemTest żadnej z kostek pamięci, jednak nowo zakupione Geil i Adata przeszły testy u sprzedających.

Sprawdziłem podstawkę u procesora - uszkodzone były piny B i C w rzędzie 15, tj obsługa HT i VSS (masa). Piny naprawiłem u znachora, jednak dalej zero zmiany.

Ustawiałem na sztywno timingi i napięcia - zero zmiany. Kombinowałem od 4-4-4-12 do 5-5-5-18, które podaje płyta jako podstawowe taktowania.
Jedna ze starych kostek pamięci z rzadka powoduje bluescreeny. Nie znalazłem zależności pomiędzy bluescreenami a napięciami oraz taktowaniami RAM czy CPU.

MoBo ma najnowszy BIOS (2702).

Tutaj moje pytanie: najprawdopodobniej uszkodzona jest MoBo czy kontroler pamięci w CPU? Co jeszcze mogę sprawdzić? Drugi zestaw do testów (MoBo + CPU) będę miał w najbliższych dniach.

 

Edit: na starej płycie RAM pracował w dualu (prawdopodobnie - pierwsze dwa sloty w M3N72-D)


Użytkownik Swicheroo edytował ten post 15 listopad 2017 - 00:01

  • 0

#2 Puciek15

Puciek15
  • Gaduła

  • 377 postów

Napisano 15 listopad 2017 - 15:54

Miałem dokładnie tą samą akcję przy Asrocku Z77 pro 3 i i5 3470 - u mnie były uwalone piny w sockecie. Zostały naprostowane w serwisie. Dalej nie działay banki ram ( 3 i 4 licząc od lewej ). Wymienili całe gniazdo i na tym się skończyło bo płyta cała padła.

Sprzedałem ją jako uszkodzoną i ponoć ( nie jestem tego w stanie potwierdzić gdyż płyta poszła w świat ) następny właściciel wymienił jeszcze raz gniazdo procesora i pogrzebał przy samych bankach , po czym ponoć banki wróciły do gry i działają. 

Jak masz inną płytę to przełóż procek i zobacz na drugiej płycie czy będzie działać. 


  • 0

Lenovo Legion Y520 i5 7300hq / GTX 1050 4GB / 8GB DDR4 / SSD Crucial MX200 250GB






Również z jednym lub większą ilością słów kluczowych: ram, sloty, dual, channel, phenom, crosshair, ddr2

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych