Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Filmy gubią klatki przez kabel hdmi 2.0 ?

spadki fps gtx 1080 hdmi

  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Fikuzi

Fikuzi
  • Zapaleniec

  • 1054 postów

Napisano 11 listopad 2017 - 09:43

Witajcie.
Mam dość nietypowy problem związany z zerwanymi klatkami w filmach. Nie ma to znaczenia czy to YouTube czy też film w formacie mkv. Na początku myślałem, że coś jest z przeglądarką, a konkretnie z obsługą html5 (najnowszy firefox) Dziś jednak po bardzo długiej przerwie uruchomiłem materiał video z dysku i niestety tutaj również zaobserwowałem efekt "przycinającego filmu" Tak jakby materiał był odtwarzany w 15 fps. GPU podłączony jest zarówno do monitora jak również TV. Jakiś czas temu kupiłem kabel cx blue hdmi 2.0. Wpadłem na pomysł aby go odłączyć i zobaczyć jak się zachowują w/w materiały. Problem oczywiście zniknął. Co ciekawe materiały rejestrowane w 60 klatkach FHD lub 4k wyświetlane są prawidłowo. W grach również nie dostrzegłem żadnych problemów. Na chwilę obecną nie mam pojęcia skąd taka przypadłość.
Jakieś pomysły ?

Znalazłem inny kabel i po jego podłączeniu jest to samo. Zatem trzeba założyć, że problem powstaje w chwili kiedy do karty graficznej podłączone są dwa kable. Dziwna sytuacja tym bardziej, że jak używałem Windows 7 (Obecnie Win 10) to czegoś podobnego nie uświadczyłem


Zauważyłem, że problem da się rozwiązać poprzez zmianę ustawień ekranu, a konkretniej włączenie poszerzenia ekranu lub wyświetlanie treści na konkretnym wybranym odbiorniku. Powielanie ekranów daje ten paskudny efekt, który opisałem wyżej. Mam wrażenie, że to system jest winny temu. Sterowniki od GPU oczywiście aktualizowane na bieżąco. System zawsze aktualny.
Zarówno mój BenQ jak i Sony W705C mają przecież to samo odświeżanie także nie wiem w czym rzecz.


Użytkownik Fikuzi edytował ten post 11 listopad 2017 - 09:46

  • 0

MSI Z270 Tomahawk | Intel i7 7700K+ Silentium Fortis 3 | 2x8 GB Corsair Vengeance lpx 3000 mhz CL15

Palit RTX 2080ti Gaming Pro Oc | Acer Nitro VG270UP
SSD: Crucial MX 100 256 GB + Crucial MX500 1 TB
| HDD: Toshiba P300 3 TB + Seagate ST1000DM003 1TB 

Silentium Supremo FM2 Gold 750W | Silentium M45W Pure Black
FiiO Olympus 2 | Superlux HD681 | CAD U37






Również z jednym lub większą ilością słów kluczowych: spadki fps, gtx 1080, hdmi

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych