Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Stopniowe zawieszanie się systemu - Windows 7 64-bit

Windows 7 Zawieszanie 64-bit

  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 Vanilla

Vanilla
  • Nowicjusz

  • 8 postów

Napisano 16 październik 2017 - 19:20

Witam, mam problem ze swoim komputerem. Mianowicie po odpaleniu chodzi on w miarę normalnie, po czym po kilkudziesięciu minutach albo godzinach zaczyna mu odwalać: stopniowo się zawiesza. Najpierw przestają działać okna, przy próbie zminimalizowania widać tylko kółeczko ładowania na kursorze, po czym nie można już niczego kliknąć, zegar w systemie ciągle działa, a po krótkiej chwili już cały zastyga w bezruchu. 

 

CPU: Intel Core 2 Quad Q6600

Mobo: ASUS P5K

RAM: 3x1 GB Kingston KTC1G-UDIMM DDR2

GPU: Nvidia GTX660

HDD:  WDC WD1600AAJB-00J3A0

Zasilacz: Be Quiet, z tego co pamiętam to 750W

OS: Windows 7 64-bit

 

Dochodziły do tego czasem BSOD z Atikmdag.sys ale po zmianie karty graficznej ustały. Dysk wymieniony na zastępczy. Obwiniał bym RAM ale zrobiłem Memtesta narazie na wszystkich kościach i było OK (Wiem że sprawdza się pojedyńczo na każdej)(Występował także BSOD IRQL_NOT_LESS_OR_EQUAL ale ustał i są tylko zawiechy)

 


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4038 postów

Napisano 16 październik 2017 - 19:37

Pokaż screen z HWiNFO uruchomionego z zakładki Sensors. Sprawdzałeś Podgląd zdarzeń czy jest jakiś ślad po tym zachowaniu? Rozumiem, że skutkiem zaistniałej sytuacji jest reset, a jeżeli tak to jak działa system po ponownym uruchomieniu?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 paprykarz

paprykarz

Napisano 16 październik 2017 - 19:42

Podkręcony ten Q6600?


  • 0

#4 Vanilla

Vanilla
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 16 październik 2017 - 19:55

https://iv.pl/images...63314905152.jpg   - 1

https://iv.pl/images...66653646365.jpg   - 2

https://iv.pl/images...96692311708.jpg   - 3

https://iv.pl/images...69059608772.jpg   - 4

 

https://iv.pl/images...79409331354.jpg    - Event Viewer

 

I tak, jedyne co działa to reset, co zresztą widać na ostatnim zdjęciu


Podkręcony ten Q6600?

Nope


  • 0

#5 paprykarz

paprykarz

Napisano 16 październik 2017 - 20:07

Kernel Power sypie bo jak zafrezuje to go musisz resetem / wyłącznikiem poleczyć? Czy resetuje się sam?

 

Mobo: ASUS P5K - oględziny, trudno wypatrzyć czy polimer wybuchnięty ale przesmarował bym go pod radiatorami. Pościł prime95 bo może się okazać że chipset niedomaga *temperaturkę łapie.


Użytkownik paprykarz edytował ten post 16 październik 2017 - 20:11

  • 0

#6 Vanilla

Vanilla
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 16 październik 2017 - 20:19

Sypie bo ja sam go resetuje bo inaczej to już nie ruszy się, zaraz sprawdzę Prime95


Użytkownik Vanilla edytował ten post 16 październik 2017 - 20:20

  • 0

#7 paprykarz

paprykarz

Napisano 16 październik 2017 - 20:26

Możesz popatrzyć jakie temperatury będą podczas testu prime95 na podzespołach.


  • 0

#8 lonialomax

lonialomax
  • Maniak

  • 4038 postów

Napisano 16 październik 2017 - 20:34

Ogólnie to masz w obudowie trochę ciepło, ale również przy nic nie robieniu zużycie RAM-u na poziomie 83%. Pomyśl nad przewietrzeniem obudowy oraz rozbudową pamięci RAM, bo wygląda że 64-ro bitowemu systemowi 3GB to trochę mało.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#9 Vanilla

Vanilla
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 16 październik 2017 - 20:36

A jaka jest optymalna temperatura w obudowie?

 

EDIT: przy włączonym tylko Chrome i Steamie wykorzystanie RAM wynosi 42-43%


Użytkownik Vanilla edytował ten post 16 październik 2017 - 20:39

  • 0

#10 paprykarz

paprykarz

Napisano 16 październik 2017 - 20:46

Ja teraz katuje właśnie podobnego dinozaura i mam na najcieplejszym podzespole jakim jest procesor 58 stopni. Chipset ma 52 a sekcja zasilania 50 stopni. Reszta mnie nie interesuje bo temperatury dużo niższe.


  • 0

#11 Vanilla

Vanilla
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 16 październik 2017 - 20:47

Temperatury podczas testów Prime95
https://iv.pl/images...59624230097.jpg


  • 0

#12 lonialomax

lonialomax
  • Maniak

  • 4038 postów

Napisano 16 październik 2017 - 20:50

To skąd takie użycie odczytało? Jeszcze raz przy systemie który masz 3GB to mało.  Przynajmniej o 10*C mniej dla CPU i dysku. U mnie jest tak; https://i.imgur.com/xzI12dx.jpg


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#13 paprykarz

paprykarz

Napisano 16 październik 2017 - 20:53

Temperatury podczas testów Prime95

 

Nie za ciepło ma ten procesor przypadkiem? 


  • 0

#14 ErniK

ErniK
  • Bywalec

  • 141 postów

Napisano 16 październik 2017 - 21:07

Przy takich różnicach temperatury między jąderkami obstawiam źle zamocowane chłodzenie (nierówno nałożona pasta)...


  • 0

PC: Corei5 4690k - 4.4Ghz@1.225v + Cryorig R1 Universal, Gigabyte GA-Z97X Gaming 5, 4x8GB Kingston HyperX FURY 1866Mhz@2133Mhz, Gigabyte GTX 1060 Xtreme 6GB (1700/2100/2390), Crucial M550 256GB + WD3200AAKS + WD20EARX, Seasonic X-650 - Fractal Design ARC Midi Tower + 6x140mm Enermax UCTB14, Eizo EV2436WFS + W10x64 Pro


#15 paprykarz

paprykarz

Napisano 16 październik 2017 - 21:11

Ja tam obstawiam nie zły b.....el w obudowie wyciszonej na maksa jak dobija TjMax 9 stopni dla rdzenia.


  • 0

#16 Vanilla

Vanilla
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 16 październik 2017 - 21:48

To pewnie przez to że wyłamały mi się piny xD tera mam jakieś zamienniki na stockowym chodzeniu. No i trzymają 3 całe i jeden częściowo. Ale z tego co pamiętam to problem był jeszcze zanim się wyłamały. A co do obudowy to uchylona z obu stron + wiatrak na max
  • 0

#17 paprykarz

paprykarz

Napisano 16 październik 2017 - 21:53

No to się potwierdziły moje przypuszczenia. Ogarnij sobie to wszystko, przesmaruj pod każdym radiatorem świeżą pastą a następnie coś będziemy rozkminiać. Może uda Ci się jakoś tanio kupić chłodzenie na Alledrogo całe nie uszkodzone.


  • 0

#18 Vanilla

Vanilla
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 17 październik 2017 - 03:57

Czyli zostaje wymiana RAM i chłodzenia z pastą
  • 0

#19 lonialomax

lonialomax
  • Maniak

  • 4038 postów

Napisano 17 październik 2017 - 08:26

Poprawne chłodzenie CPU to podstawa, a RAM wystarczy, że dołożysz jedną kość Kingston KTC1G-UDIMM DDR2.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#20 Vanilla

Vanilla
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 17 październik 2017 - 11:12

Miałem cztery kości ale wtedy memtest wywalał errory, później testowałem te trzy i były ok, ale zobaczę jak system będzie chodził na czterech.O ile ją znajde
  • 0





Również z jednym lub większą ilością słów kluczowych: Windows 7, Zawieszanie, 64-bit

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych