Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spadki sygnału


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 jan111

jan111
  • Amator

  • 61 postów

Napisano 12 październik 2017 - 14:43

Witam , mam problem z internetem a dokładnie z WiFi. Przeprowadziłem się do nowego miejsca i teraz mam internet z Vectry do 100 mb , prędkosc na wifi u mojego kolegi jest własnie około 100mb, a ja okolo 15,  i zastanawiam sie czy to sprawa karty sieciowej czy jakiś moze ustawień które mozna zmienic i nie musiałbym kupować droższej karty. Dodam ze w poprzednim mieszkaniu na interenecie do 250mb miałem prędkość okolo 40 mb. Jestem od routera kilka metrów a po kablu jest ok ale nie bede mógł z niego korzystać.


  • 0

#2 PaulG

PaulG
  • Dyskutant

  • 215 postów

Napisano 13 październik 2017 - 11:33

Jaką masz kartę wifi w komputerze (marka, model)?


  • 0

CPU: Intel Core2Quad Q6600 @ 3.0GHz MOBO: Gigabyte GA-965P-DS3 Ram: 5GB DDR2 800MHz 

GPU: Gigabyte Radeon HD5770 1 GB     HDD: Seagate Barracuda 7200.10 250GB

PSU: be quiet! System Power 7 400W  Case: SilentiumPC Brutus 410 


#3 jan111

jan111
  • Autor tematu
  • Amator

  • 61 postów

Napisano 17 październik 2017 - 14:46

realtek pci gbe family controller karta

 

tp link wireless usb adapter a tego uzywam do Wifi

 

sterowniki do karty aktualne nie dawno je aktualizowalem


  • 0

#4 jarrino

jarrino
  • Maniak

  • 6719 postów
  • Miejscowość:Warszawa

Napisano 17 październik 2017 - 15:50

Warto sprawdzić ustawienia rutera...


  • 0

i5 4670 ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#5 jan111

jan111
  • Autor tematu
  • Amator

  • 61 postów

Napisano 19 październik 2017 - 13:26

Co dokładnie mam sprawdzic ?  Po za tym kolega ma normalnie 100 mb na wifi a ja 30 wiec wydaje mi się ze to coś po mojej stronie.


  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych