Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Uszkodzona karta graficzna - weryfikacja


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 wiorec

wiorec
  • Nowicjusz

  • 9 postów

Napisano 10 październik 2017 - 09:11

Witam Mam nastepujący problem z komputerem który znajomy dał mi do naprawy. Gdy robie format i instaluje czysty system wszystko fajnie śmiga. Gdy zainstaluje sterowniki do dedykowanej kart graficznej MSI w tedy po restarcie, komputer uruchamia się ale dochodzi tylko do momentu lądowania systemu windows i dalej juz mam tylko czarny ekran. Gdy odepnę karte graficzna MSI komputer znowu uruchamia się poprawnie. Sterowniki które instalowałem były najnowsze ze stronki producenta. Obstawiam, że jest to uszkodzona karta graficzna ale chciałbym mieć 100% pewność. Jak najłatwiej to zweryfikować? Nie mam możliwości podpięcia tej karty pod inny komputer. Jedyne co mi jeszcze przychodzi do głowy to sprawdzenie napięcie z zasilacza czy sobie aby na pewno radzi z tą kartą.. Macie jeszcze jakieś pomysły?
  • 0

#2 vacum

vacum
  • Bywalec

  • 77 postów
  • Miejscowość:Grodzisk Mazowiecki
  • 3DMark 06:21128

Napisano 10 październik 2017 - 11:06

co to za karta i które sterowniki


  • 0

MB|msi-B75MA-E33 |CPU Intel i5 3470T|Silencium PC Fortis HE 1225 pasywny|GPU Asus HD 7850 1024MB|RAM 8192MB Team Group Vulcan 2400Mhz Cl 11 @ 1600 | PSU Corsair cx500| SSD Kingston SV300S37A120G|Case Revoltec Sixty 2 | Audiotrak Maya U5 | Logitech X530 |


#3 wiorec

wiorec
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 11 październik 2017 - 06:41

Radeon R9 370 a sterowniki najnowsze ze strony producents


  • 0

#4 Halny

Halny
  • Pompa

  • 193 postów

Napisano 12 październik 2017 - 22:01

A jaki zasilacz? Sprawdź napięcia na nim bo być może że faktycznie nie wydala zwłaszcza gdy jest to jakiś "krzak". Kartę też możesz przejrzeć w dobrym świetle - czy nie ma nadpalonych ścieżek i czy gniazdo zasilania jest całe. Jaki system instalujesz? Caly czas ten sam? To zmień go. Przełóż kartę do swojego PC'ta jeśli będzie to samo to karta na 100% siadła. Wysłane z mojego Redmi 4X przy użyciu Tapatalka
  • 0

#5 wiorec

wiorec
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 13 październik 2017 - 07:08

Zasilacz juz sprawdziłem miernikiem - eleganckie 12V na pinach podpinanych pod kartę graficzną. Systemy zmieniałem. Windows 7 oraz 10 na obu identyczna sytuacja.Co do swojego PCta to mam akurat laptop więc będe musiał poszukać jakiegoś znajomego z pctem.


  • 0

#6 pawel92

pawel92
  • LittleModified

  • 222 postów
  • Miejscowość:Ostrowiec Świętokrzyski

Napisano 13 październik 2017 - 08:28

Może winowajcą są sterowniki karty? Spróbuj je wyczyścić i zainstaluj trochę starsze.

Użytkownik pawel92 edytował ten post 13 październik 2017 - 08:28

  • 0

My PC:

Spoiler

 

 SilentiumPc Brutus M23 White/Red,

Fractal Design Define R5 White/Black


#7 wiorec

wiorec
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 16 październik 2017 - 08:51

Próbowałem różne sterowniki na różnych systemach operacyjnych


  • 0

#8 arturlata

arturlata
  • Nowicjusz

  • 13 postów

Napisano wczoraj, 10:10

Mam podobny problem w laptopie. Gdy zainstaluje stery do dedykowanego Radeona, komp przy ladowaniu systemu pada. Na ekranie pojawia sie szara"sniezyca". Wylaczam radka i wszystko smiga pieknie! W menadzeze urzadzen jest widoczny z wykrzyknikiem. 


  • 0

#9 wiorec

wiorec
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano wczoraj, 10:16

Problem rozwiazany... Reballing hot airem pomógł wstać grafie na nogi


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych