Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problemy z myszką

myszka mysz steelseries sensor podkładka

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 dawid45011

dawid45011
  • Amator

  • 68 postów

Napisano 08 październik 2017 - 12:01

Witam chodzi mi o to, że moja myszka w niektórych momentach zwalnia lub przyspiesza, ogólnie tak jakby sensor się gubił, ale nie wiem dokładnie o co chodzi bo się na tym jakoś bardzo nie znam. Nie wiem czy to wina po prostu myszki, ślizgaczy albo może podkładki, bo słyszałem że podkładki mogą się wycierać lub brudzić itd. Myszka SS Rival 100 a podkładka Esperanza Grunge (czy jakoś tak)


  • 0

#2 Leminairre

Leminairre
  • Idest Melancholia

  • 1191 postów

Napisano 08 październik 2017 - 12:09

Jakiej wartości DPI używasz?
  • 0

Recenzje i tematyka peryferii: test-gear.pl

Ekspert działu:  Klawiatury, myszki i kontrolery

 


#3 dawid45011

dawid45011
  • Autor tematu
  • Amator

  • 68 postów

Napisano 08 październik 2017 - 12:26

Jakiej wartości DPI używasz?

chyba 1000 (najniższa wartość na przycisku na myszy) bo nie działa mi ten program od steelseries


  • 0

#4 Leminairre

Leminairre
  • Idest Melancholia

  • 1191 postów

Napisano 08 październik 2017 - 13:11

Sprawdź soczewkę, otwór sensora.
Dmuchnij, przetrzyj.
Sprawdziłbym też na innych podkładach, albo zwykłej białej kartce papieru.
  • 0

Recenzje i tematyka peryferii: test-gear.pl

Ekspert działu:  Klawiatury, myszki i kontrolery

 






Również z jednym lub większą ilością słów kluczowych: myszka, mysz, steelseries, sensor, podkładka

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych