Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Czarny ekran

czarny ekran amd problem speaker

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 efkasen

efkasen
  • Amator

  • 37 postów

Napisano 29 wrzesień 2017 - 17:51

Witam. Posiadam komputer o specyfikacji: płyta: asus m4n68t, procek: AMD Athlon II X2 255, ram: goodram gr1333d364l9/2g x2, zasilacz fortron fsp-350-60emdn, grafika geforce 9800 GTX.

Gdy uruchamiam komputer speaker wydaje dźwięki i jest czarny ekran. Sprawdziłem ram i kartę graficzną na innym komputerze i wszystko działało. Sprawdzałem również wszystko na dwóch zasilaczach i jest to samo. 

Co według was może być nie tak?

Poniżej daję link do wideo na yt z startu komputera w tle słychać te sygnały.

 

WIDEO YT


Użytkownik efkasen edytował ten post 29 wrzesień 2017 - 17:53

  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4280 postów

Napisano 29 wrzesień 2017 - 18:58

Z tych sygnałów  1 długi 3 krótkie wynika: błąd pamięci karty graficznej lub jej brak.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 5GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 supervisor

supervisor
  • Bywalec

  • 135 postów

Napisano 29 wrzesień 2017 - 20:58

Z tych sygnałów  1 długi 3 krótkie wynika: błąd pamięci karty graficznej lub jej brak.

Więc możliwe że poszło PCI-E na płycie głównej lub zasilacz (nie dostarcza dostatecznej ilości prądu).


  • 0

Platforma robocza: Ryzen 1700x, RX 480 (8GB), X370 Prime Pro, 32GB Ram (3000MHz), 7TB (3x HDD) +240GB (NVMe SSD) + 512GB (SATA SSD), Xonar DX, Iiyama XUB3490WQSU-B1 34" (3440x1440). Wacom Intuos 5 Touch XL.

 

 


#4 efkasen

efkasen
  • Autor tematu
  • Amator

  • 37 postów

Napisano 29 wrzesień 2017 - 21:44

To pewnie to pci-e bo sprawdzałem wszystko na zasilaczu xfx pro 550w i jest to samo co na tym fortronie czyli czarny ekran


  • 0

#5 Mandalorian

Mandalorian
  • Gaduła

  • 494 postów

Napisano 29 wrzesień 2017 - 21:49

To zostaje ci wymiana płyty głównej i reinstalacja systemu.
Płyty pod AM3/AM3+ są bardzo tanie, za <100zł dostaniesz coś porządnego.

Chyba że myślisz składaniu czegoś nowego.


  • 0

#6 supervisor

supervisor
  • Bywalec

  • 135 postów

Napisano 29 wrzesień 2017 - 22:07

To zostaje ci wymiana płyty głównej i reinstalacja systemu.
Płyty pod AM3/AM3+ są bardzo tanie, za <100zł dostaniesz coś porządnego.

Chyba że myślisz składaniu czegoś nowego.

Zalecam pożyczenie od kogoś karty graficznej najpierw i przetestowanie w tym slocie PCI-E. Tak na wszelki wypadek aby się upewnić.


Użytkownik supervisor edytował ten post 29 wrzesień 2017 - 22:25

  • 0

Platforma robocza: Ryzen 1700x, RX 480 (8GB), X370 Prime Pro, 32GB Ram (3000MHz), 7TB (3x HDD) +240GB (NVMe SSD) + 512GB (SATA SSD), Xonar DX, Iiyama XUB3490WQSU-B1 34" (3440x1440). Wacom Intuos 5 Touch XL.

 

 


#7 efkasen

efkasen
  • Autor tematu
  • Amator

  • 37 postów

Napisano 30 wrzesień 2017 - 12:53

Przeczyściłem slot PCI-E sprężonym powietrzem i o dziwo ruszyło  :D 

Narazie wszystko działa 


  • 0





Również z jednym lub większą ilością słów kluczowych: czarny, ekran, amd, problem, speaker

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych