Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Resetowanie się komputera po włączeniu gry błąd 41 kernel power

Reset komputera błąd 41 kernel power gra włączeniu

Najlepsza odpowiedź chrisplbw, 28 wrzesień 2017 - 09:44

Za benchamark.pl "do poprawnego działania wymagane jest podpięcie 6-pinowego zasilania (zalecany zasilacz ma mieć moc co najmniej 400 W)"

Twój Modecom zapewne nie ma deklarowanych 430W, może z 350 :)

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 astregord

astregord
  • Amator

  • 25 postów
  • Miejscowość:Skarżysko-Kamienna

Napisano 28 wrzesień 2017 - 08:14

Witam,

Złożyłem sobie komputer z używanych części, na początku wszystko było cacy. Zaczęło się od kupienia i uruchomienia need for speed. Gra się włączą pokazują się pierwsze ekrany wyskakuje napis need for speed i komputer się resetuje. W dzienniku zdarzeń widnieje błąd 41 kernel power. Pastę na procesorze zmieniłem, ram wydaje się w porządku czego to może być wina?

Intel i5-3470 + box chłodzienie

MSI B75A-E33 mini ITX

GoodRam Play 8GB 2x4GB DDR3 1600MHz - GY1600D364L9S/8GDC
RX560 StriX 4GB OC - najnowsze sterowniki ze strony producenta
Modecom 430W
Win 10 Home najnowsze aktualizacje

Jeśli wątek jest w złym dziale przepraszam jestem tutaj nowy.
 

 

//edit.
Czy to będzie wina zasilacza?


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 28 wrzesień 2017 - 08:42

Pokaż screena z HWiNFO zakładka Sensors i poczytaj ten wątek http://forum.benchma...tyka-komputera/


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 chrisplbw

chrisplbw
  • Nałogowiec

  • 1539 postów

Napisano 28 wrzesień 2017 - 09:44   Najlepsza odpowiedź

Za benchamark.pl "do poprawnego działania wymagane jest podpięcie 6-pinowego zasilania (zalecany zasilacz ma mieć moc co najmniej 400 W)"

Twój Modecom zapewne nie ma deklarowanych 430W, może z 350 :)


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#4 astregord

astregord
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Skarżysko-Kamienna

Napisano 28 wrzesień 2017 - 10:17

Czyli co polecanie spróbować na innym zasilaczu ?


  • 0

#5 chrisplbw

chrisplbw
  • Nałogowiec

  • 1539 postów

Napisano 28 wrzesień 2017 - 11:11

Dokładnie tak.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#6 astregord

astregord
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Skarżysko-Kamienna

Napisano 29 wrzesień 2017 - 08:53

https://www.x-kom.pl...-l2-bronze.html

Czy dołożyć i kupić :

https://www.x-kom.pl...oś innego ?</u>
 


Czy może polecicie coś innego ?


Winowajcą okazał się zasilacz

Dzięki za pomoc, pozdrawiam


Użytkownik astregord edytował ten post 28 wrzesień 2017 - 12:04

  • 0





Również z jednym lub większą ilością słów kluczowych: Reset, komputera, błąd, 41, kernel, power, gra, włączeniu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych