Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Płyta Asus z170a przestaje wykrywać dyski ssd m.2

Dysk m.2 asus płyta głowna

  • Zaloguj się, aby dodać odpowiedź
19 odpowiedzi w tym temacie

#1 Karexkom

Karexkom
  • Nowicjusz

  • 7 postów

Napisano 21 wrzesień 2017 - 17:34

Witam.
Proszę o pomoc. Walcze z tym problemem juz pare tygodni i dalej bez skutku.
Mianowicie. Posiadam MOBO Asus z170. Postanowiłem przyspieszyć komputer i zdecydowałem sie na opcję zakupu dysku pod port m.2.
Zdecydowałem sie na samsunga 960evo 250gb.
Dysk zamontowalem no i zacząłem instalować system windows 10
W pewnym momencie podczas instalacji ukazal sie jakiś błąd ze nie można dokończyć operacji... zignorowałem to i zacząłem instalacje poraz drugi, a wlaściwie chciałem zacząć ponieważ dysk nagle przestał być widoczny przez bios oraz nawet przez instalator systemu. Wyłączyłem komputer włączyłem do sieci i znow dysk był widoczny
Pare prób później udało mi sie zainstalować system.
Następnie chciałem zainstalować sterowniki i podczas instalacji pojawil sie blue screen z podpisem critical proces died.
Po resecie udało mi się uruchomić system natomiast problem sie ponowił z taka różnica ze system zaczal mi sie mulić ([ogólnie uruchamia sie w 3 sekundy i chodzi normalnie czyli szybko]) poczym sam sie restartował i przechodził do biosu gdzie znow nie było widac dysku (dodam ze gdy komp sie mulił albo pokazywał blue screena to zauważyłem ze dioda sygnalizująca prace dysku przestawała zupełnie świecić ) wyglądało to tak jakbym poprostu wypiął dysk podczas pracy.
Dodatkowo podczas restartu przed wejsciem w bios pojawiał sie komunikat

"Power supply surges detected during the previous power on.
ASUS Anti-Surge was triggered to protect system form unstable power supply unit
Press F1 to Run SETUP"

I w tym momencie pojawia mi sie bios i dysk widać
Pomyślałem nic problem z dyskiem.
Wymieniłem na drugi nowy taki sam 960 evo i problem był identyczny.
Na jakiejś stronce wyczytałem ze bios plyty moze nie byc kompatybilny z akurat tym dyskiem (nowe nowości ;) ) i takie mogą być właśnie tego objawy.
Wiec postanowiłem ze wymienie na inny.
Zdecydowalem sie na patriot hellfire.
Ku mojej juz frustracji znów to samo !!!
Przeczytalem juz chyba wszystkie możliwe strony i fora które mogłyby mi pomoc robiłem to co można bylo zrobić i to co zalecali inni czyli: -reset biosu
-aktualizacja biosu
-trochę pomienialem ustawień w biosie wedlug wlasnych uznań i doświadczeń ale problem jak był tak jest.
Naprawdę nie wiem w czym tkwi problem.
Działam na zintegorwanej grafice od CPU i7-6700 mam 2x8gb RAM DDR4 (próbowałem na jednej) problem nie ustaje.
Czyżby wadliwa była płyta główna ?
Czy jednak problem siedzi w oprogramowaniu czy kontrolerze tego portu.
Proszę o zainteresownaie tematem w miare możliwości bo w razie czego dysk moge oddać ale mam na to pare dni.
Z góry dziękuję wszystkim
  • 0

#2 krystian-koper

krystian-koper
  • Amator

  • 47 postów

Napisano 21 wrzesień 2017 - 21:08

Miałem taki sam komunikat jak ty. U mnie się skończyło wymianą zasilacza.


  • 1

//Tu była nieregulaminowa sygnatura. //Igorrodz


#3 Fanbooj

Fanbooj
  • Zapaleniec

  • 1251 postów

Napisano 21 wrzesień 2017 - 21:14

ASUS Anti-Surge was triggered to protect system form unstable power supply unit

Wystarczyłoby wpisać to w tłumaczu i wiedziałbyś już co jest nie tak.


  • 2

CPU: Intel i7-7700k OC@4,5Ghz 1.2v // Cooler: BQ Dark Rock 3 + 2x eLoop B12-P PWM // MOBO: ASUS Z170-A // RAM: ADATA XPG Z1 Red 2x8GB OC@3400Mhz CL16 1.4v DDR4 // Audio: AIM SC808 // SoMiC V2 + HM5 Hybrid Pads // GPU: EVGA GTX1070 FTW ACX3.0 // SSD: Plextor M8Pe 128GB // HDD: Seagate ST2000DM006 // PSU: Corsair RM550X 80+ Gold // Fans: 4x Be Quiet Pure Wings 2 140mm + 1x 120mm // CASE: Be Quiet Silent Base 600 // Monitor: Philips BDM3270QP

Oficjalny temat serwera Discord forum.benchmark.pl >> http://forum.benchma...markpl-discord/


#4 kokosnh

kokosnh
  • Maniak

  • 10778 postów
  • 3DMark 06:24404

Napisano 21 wrzesień 2017 - 21:39

Dodatkowo podczas restartu przed wejsciem w bios pojawiał sie komunikat "Power supply surges detected during the previous power on. ASUS Anti-Surge was triggered to protect system form unstable power supply unit Press F1 to Run SETUP" I w tym momencie pojawia mi sie bios i dysk widać Pomyślałem nic problem z dyskiem.
  :rotfl:  :rotfl:  :rotfl:
  • 0

Spoiler

#5 Karexkom

Karexkom
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 22 wrzesień 2017 - 06:33

Miałem taki sam komunikat jak ty. U mnie się skończyło wymianą zasilacza.


Nie no panowie zasilacz jest napewno sprawny. Corsair 600w
Pracowal w komputrze 2 lata i nie było problemów.
Oraz zainstalowalem system na zwyklym hdd i system dziala normalnie i zaden komunikat sie nie pojawia.
Dzieje sie to jedynie w przypadku dysku m.2

Wystarczyłoby wpisać to w tłumaczu i wiedziałbyś już co jest nie tak.


Gdyby zycie bylo takie proste i oczywiste...


:rotfl:  :rotfl:  :rotfl:


Moze zle sie wyraziłem ale chodziło mi o wszytskie następstwa jakie to spowodowały i podsumowując wpadlem na myśl ze problem z dyskiem (skoro na innym hdd działa) ale jak sie później przekonałem watpie zeby 3ci NOWY dysk był uszkodzony
  • 0

#6 krystian-koper

krystian-koper
  • Amator

  • 47 postów

Napisano 22 wrzesień 2017 - 09:57

Nie byłbym pewny że sprawny. Mi padł zasilacz również corsair i to z serii AX Gold więc nic nie jest pewne. Skończyło się zwrotem gotówki.


  • 1

//Tu była nieregulaminowa sygnatura. //Igorrodz


#7 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 22 wrzesień 2017 - 12:27

Aktualizacja bios zrobiona? Dyski SSD często sprawiają problemy. Dlatego bios jest dość ważny w takiej sytuacji. 


  • 0

#8 kokosnh

kokosnh
  • Maniak

  • 10778 postów
  • 3DMark 06:24404

Napisano 22 wrzesień 2017 - 16:38

a czy wy nie wiecie że SSD posiadają własne zabezpieczenia elektryczne? Po prostu SSD wyczuwa że zasilacz robi jaja jeszcze zanim zabezpieczenia płyty wskoczą i się wyłącza, nic mniej nic więcej. 


  • 2

Spoiler

#9 krystian-koper

krystian-koper
  • Amator

  • 47 postów

Napisano 22 wrzesień 2017 - 16:50

załatw sobie zasilacz na podmiankę i sprawdź platformę.


  • 1

//Tu była nieregulaminowa sygnatura. //Igorrodz


#10 Karexkom

Karexkom
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 22 wrzesień 2017 - 20:33

Aktualizacja bios zrobiona? Dyski SSD często sprawiają problemy. Dlatego bios jest dość ważny w takiej sytuacji.


Aktualizacja biosu robiona wgrany najnowszy.

a czy wy nie wiecie że SSD posiadają własne zabezpieczenia elektryczne? Po prostu SSD wyczuwa że zasilacz robi jaja jeszcze zanim zabezpieczenia płyty wskoczą i się wyłącza, nic mniej nic więcej.

A to bardzo prawdopodobne w sumie.
Właśnie teraz testuje inną płyte.
Ale jest to samo.
Wiec teraz stawiam na zasilacz.
Zrobie podmianke i napisze co wynikło.
Na tą chwile dzięki za pomoc
Podmieniłem zasilacz No i działa !!!
Na tą chwile.
Jeszcze potestuje trochę ale juz nie wyświetla się komunikat uruchamia sie bez problemu dysk caly czas pracuje.
Podmienialem wszystko włącznie z pamięciami płyta główną dyskami zostawilem tylko zasilacz.
Złośliwość rzeczy martwych jest irytująca...
Dzięki wielkie za podpowiedź co do robienia "jaj" przez zasilacz ;)
Jak sie okazalo faktycznie elektronika dysku mogła wykrywać jakies niestabilne napięcia co dyskom hdd akurat nie przeszkadzało ale na port m.2 juz tak.
No cóż narazie podziałam na tym OCZ 700W i bede sie rozglądał za czymś nowym.
Tylko właśnie nowy czy używany
Po tym incydencie to chyba zostaje tylko zakup nowego z gwarancją.
Zeby nie zaśmiecać tematu poszukam w sieci opini.
Dzięki wszystkim za naprowadzenie.
Browar sie należy ;)
  • 0

#11 kokosnh

kokosnh
  • Maniak

  • 10778 postów
  • 3DMark 06:24404

Napisano 22 wrzesień 2017 - 21:29

Jak sie okazalo faktycznie elektronika dysku mogła wykrywać jakies niestabilne napięcia co dyskom hdd akurat nie przeszkadzało ale na port m.2 juz tak.
HDD-ki nie mają zabezpieczeń (w przeciwieństwie do SSD), idą ta tym co im dasz, dlatego też można je bardzo łatwo zabić złym zasilaczem.  

Tylko właśnie nowy czy używany
zdecydowanie nowy, jest dużo tematów w dziale zasilaczy więc powinno cię to nakierować na jakieś fajne jednostki. 
  • 0

Spoiler

#12 Konik87

Konik87
  • Nowicjusz

  • 19 postów

Napisano 22 wrzesień 2017 - 22:55

Zdecydowanie nowy zasilacz najlepiej z certyfikatem Gold+ lub Silver+


  • 0

#13 Karexkom

Karexkom
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 22 wrzesień 2017 - 23:32

Zdecydowanie nowy zasilacz najlepiej z certyfikatem Gold+ lub Silver+


Bequiet 600W Pure Power 80+ Silver.
Kosztuje 350zł.
No torche dozbieram i chyba sie zdecyduje.
Do i7 6700 i gtxa 980ti bedzie ze sporym zapasem.
  • 0

#14 kokosnh

kokosnh
  • Maniak

  • 10778 postów
  • 3DMark 06:24404

Napisano 22 wrzesień 2017 - 23:45

nie, za tą kasę dostaniesz seasonica focus gold 550W 359zł (80+gold, japońskie kondensatory, dobra jakość wykonania, do 30% obciążenia tryb pasywny, full modular, 12 lat gwarancji, DC-DC)


  • 0

Spoiler

#15 Karexkom

Karexkom
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 23 wrzesień 2017 - 08:53

Ano właśnie.
Zależy mi na ciszy.
Aktualnie mam chłodzenie z wentylatorem 12cm i w stresie na minimalnych obrotach jest maks 50 stopni, dodatkowo zamontowalem 2 wentylatory na obudowie pwm które sie zalaczaja jak CPU osiągnie 40 stopni.
Natomiast ten OCZ wyje jak odkurzacz samochodowy z mango. Nie wiem o co biega ale jak poloze obudowe to jest praktycznie nielsyszlany a jak postawie to zaczyna wyć. Chyba go rozbiore i zobacze o co biega.
A co do tego trybu pasywnego zasilaczy to bardzo fajna sprawa i bede szukał takiego.
Kokoshn mógłbyś podesłać jakieś linki do kupna tego seasonica ?
Bo nigdzie nie moge znaleźć go do zakupu.

Wszytskie "goldy" mają ten tryb pasywny ?
Ps. no i te 12 lat gwarancji... bajka
  • 0

#16 kokosnh

kokosnh
  • Maniak

  • 10778 postów
  • 3DMark 06:24404

Napisano 23 wrzesień 2017 - 10:27

dałem ci tam link do proline (to niebieskie)


z ciekawszych z trybem pasywnym jeszcze są rm550x i evga g2 550W, ale one już są droższe, choć mają lepszą filtrację... 


  • 0

Spoiler

#17 Karexkom

Karexkom
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 24 wrzesień 2017 - 19:16

A więc tak.
Chciałbym prosić o poradę.
Chodzi o to ze mam narazie i7 6700 i działam na zintegorwanej grafice. Niedługo mam zamiar kupić grafe...
No ale oczywiście ten czas sie wydłuży z powodu kupna zasilacza.
No ale wracając mam pytanie. Czy naprawde jest sens kupna zasilacza z cert. 80+gold czy nie wstraczyłby jakaś 600tka 80+bronze ?
Chce kupić nowy zasilacz natomiast i tak wzrostu wydajności nie otrzymam kupujac golda czy nawet platinium . Czy poprostu komponenty zasilacza gold są lepsze trwalsze i bronze podziala mi 5 6 lat a gold przynajmniej 10 ?
No w sumie ten seasonic focus nie kosztuje majątku. Przy założeniu że i tak musiałbym wydac na bronza z 200 dołożyć 160 to nie jest dużo.
Czy do 400zł to najlepsza propozycja ?
  • 0

#18 kokosnh

kokosnh
  • Maniak

  • 10778 postów
  • 3DMark 06:24404

Napisano 25 wrzesień 2017 - 13:52

certyfikaty 80+ nic nie mówią o zasilaczu prócz jego efektywności, na którą tu nawet nie zwracam bardzo uwagi, choć oznacza jak ciepły będzie, są dobre i ciche zasilacze 80+ bronze, są i kitowe elektrycznie i głośne zasilacze 80+ titanium których nawet bym pod swój PC nie podłączył. 
Przy seasonic-u masz 12 lat gwarancji, to już powinno mówić samo za siebie. W zasilaczach, na serio za niewielką dopłatą, można kupić kilka klas lepszy zasilacz. 
Oczywiście zawsze można oszczędzać, ale nikt tego nie robi, przy droższych zestawach, choć trochę ogarniając temat zasilaczy. 


Mi osobiście najbardziej się podoba samą platformę na której jest focus, tzn że wszystko leci przez PCB, tego nie zobaczysz nigdzie indziej w zasilaczu, prócz wyższych modeli seasonic-a, choć filtracja pozostawia wiele do życzenia na tle konkurencji.  


  • 0

Spoiler

#19 Karexkom

Karexkom
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 25 wrzesień 2017 - 22:21

Poczytałem troche na forach i najlepszym wyobrem jest bezkonkurencyjnie nawet w którymś poście sam polecałeś Corsair rm550x i taki kupiłem.
10 lat gwarancji tryb pasywny.
No dzięki niemu udalo mi sie złożyć calkowicie pasywny komputer.
Jest serio bezgłośny pracuje ciszej niz tablet XD
Niepokoi mnie tylko jeden (podwójny) kabel 2x 8 pin do GPU.
Czy to nie robi różnicy ?
Kable nie beda sie grzać przy jakiejs mocnej grafie typu 980ti ?
  • 0

#20 kokosnh

kokosnh
  • Maniak

  • 10778 postów
  • 3DMark 06:24404

Napisano 26 wrzesień 2017 - 15:10

polecam oglądnięcie tych 3 filmów: (ogólnie różnica jest, zwłaszcza w temperaturze złącz przy zasilaczu i kablach, ale jeśli o wydajność chodzi to zwykle pomijalna, choć tu będą różnice zależnie od zestawu i sztuki zasilacza )




  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: Dysk m.2, asus, płyta głowna

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych