Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z instalacją Windows 7

windows 64 problem instalacja


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 pepuspl

pepuspl
  • Nowicjusz

  • 8 postów

Napisano 12 wrzesień 2017 - 22:21

Witam, mam problem z instalacją windows 7 64bit. Sprawdziłem różne patenty na to ale żaden nie działa. Podczas instalacji pojawia się taki komunikat. Komputer świeżo złożony. Płyta: msi b250m mortar. System został pobrany z strony Microsoftu i wrzucony na pendrive za pomocą download toola MS. Oczywiście podłączam pod USB 2.0. Jeśli ktoś jest w stanie mi pomóc to bardzo proszę o poradę. Z góry dziękuję za odpowiedzi  :)21733495_964387090370407_757356637_o.jpg


  • 0

#2 supervisor

supervisor
  • Bywalec

  • 135 postów

Napisano 13 wrzesień 2017 - 01:11

Potrzebujesz sterowników SATA AHCI na kolejnym pendrivie, z którego załadujesz te sterowniki podczas instalacji.

 

http://download.giga...4_200series.zip 64bitowe

 

http://download.giga...2_200series.zip 32bitowe

 

Nagrywasz na drugi pendrive, i w tym miejscu gdzie pokazałeś zdjęcie, znajdujesz zgrane sterowniki.


  • 0

Platforma robocza: Ryzen 1700x, RX 480 (8GB), X370 Prime Pro, 32GB Ram (3000MHz), 7TB (3x HDD) +240GB (NVMe SSD) + 512GB (SATA SSD), Xonar DX, Iiyama XUB3490WQSU-B1 34" (3440x1440). Wacom Intuos 5 Touch XL.

 

 


#3 challey

challey
  • Master of Science

  • 172 postów

Napisano 13 wrzesień 2017 - 01:48

Wyczyść dysk twardy, na którym instalujesz nowy Windows, najlepiej zrobić clean z diskpart-a.


  • 0

#4 radosuaf

radosuaf
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 13 wrzesień 2017 - 11:26   Najlepsza odpowiedź

RTFM :):

 

Capture.png


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#5 pepuspl

pepuspl
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 13 wrzesień 2017 - 12:11

Czyli mam zgrać obraz płyty przy pomocy MSI smart tool, tak?


  • 0

#6 radosuaf

radosuaf
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 13 wrzesień 2017 - 12:13

Zapewne tak - dogra Ci odpowiednie sterowniki i utworzy nowy obraz. Całą instrukcję masz tutaj:

https://www.msi.com/...er_Guide_EN.pdf

 

Tak szczerze, to polecałbym poszukać tanio 8/8.1 na Allegro i sprawa będzie dużo prostsza


Użytkownik radosuaf edytował ten post 13 wrzesień 2017 - 12:14

  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#7 pepuspl

pepuspl
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 13 wrzesień 2017 - 12:28

Potrzebujesz sterowników SATA AHCI na kolejnym pendrivie, z którego załadujesz te sterowniki podczas instalacji.

 

http://download.giga...4_200series.zip 64bitowe

 

http://download.giga...2_200series.zip 32bitowe

 

Nagrywasz na drugi pendrive, i w tym miejscu gdzie pokazałeś zdjęcie, znajdujesz zgrane sterowniki.

Sterowniki pobrałem, nie widzi tego pendrive


  • 0

#8 radosuaf

radosuaf
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 13 wrzesień 2017 - 12:29

Najprościej je zintegrować z obrazem płyty instalacyjnej.


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#9 pepuspl

pepuspl
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 13 wrzesień 2017 - 13:12

Użyłem tego programu MSI smart tool. Działa, dzięki za pomoc :D


  • 0

#10 radosuaf

radosuaf
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 13 wrzesień 2017 - 13:16

No i elegancko :).


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych