Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Bluescreen po zrobionym formacie (Win 7)

Bluescreen

Najlepsza odpowiedź lonialomax, 16 wrzesień 2017 - 15:25

Wykonaj po kolei czynności; - Uruchom jeszcze raz DDU. Uruchom ponownie laptopa. Pobierz jeden ze sterowników na dole strony http://support.amd.c...=Windows 7 - 64 tu instalujesz sterownik do 8650G. Uruchom ponownie

Pobierz sterownik i zainstaluj do 8970M  http://support.amd.c...ion_16.2.1.aspx

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 shogun7

shogun7
  • Nowicjusz

  • 7 postów

Napisano 08 wrzesień 2017 - 09:10

Witam. 

Bluescreen wyskakuje przy przywracaniu zminimalizowanej gry (WarThunder). Czasem zamiast Bluescreena komputer po prostu się zawiesza i trzeba restartować. Kilka dni temu przeinstalowywałem system także wszystko jest świeże. Sterowniki aktualne.

 

Log ostatniego błędu:

 

Problem signature:
  Problem Event Name: BlueScreen
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 1045
 
Additional information about the problem:
  BCCode: a0000001
  BCP1: 0000000000000005
  BCP2: 0000000000000000
  BCP3: 0000000000000000
  BCP4: 0000000000000000
  OS Version: 6_1_7601
  Service Pack: 1_0
  Product: 768_1
 
Plik dmp:
 
 
1.Konfiguracja komputera:
Laptop MSI GX70 3BE:
Procesor: AMD A10-5750M
Pamięć RAM: 16 GB (SO-DIMM DDR3, 1600 MHz).
Dysk twardy: 1750 GB SATA 5400/7200 obr.
Karta graficzna: AMD Radeon HD 8650G + AMD Radeon 8970.
 
2.System operacyjny:
Zainstalowany system operacyjny: Windows 7 Home Premium 64 bit
 
3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów:
System świeżo formatowany. Zainstalowałem tylko kilka podstawowych programów. raczej nie mają tu wpływu.
 
4.Używany program antywirusowy:
Avast
 
 
Z góry dziękuję za pomoc.

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10385 postów
  • Miejscowość:Warszawa

Napisano 08 wrzesień 2017 - 09:31

https://www.google.p...=1536&bih=831-0 - przeglądnij tutaj...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 shogun7

shogun7
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 10 wrzesień 2017 - 17:34

Dzięki. Wszystkie podawane tam rozwiązania dotyczyły aktualizacji sterowników, wykonania formata lub innych czynności, które w moim przypadku zostały rozwiązane przy formatowaniu systemu. Także niestety jestem w punkcie wyjścia.


  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 10 wrzesień 2017 - 17:52

Wszystkie podawane tam rozwiązania dotyczyły aktualizacji sterowników

Bo problemowy bluescreen właśnie dotyczy sterownika grafiki, a konkretnie atikmdag.sys spróbuj tej porady https://www.repairwi...ror-0xa0000001/

Możesz jeszcze wykonać odinstalowanie sterownika za pomocą DDU w trybie awaryjnym. Potem nie instaluj sterownika tylko wejdź w Windows Update i kliknij w Wyszukaj aktualizacje. Jeżeli znajdzie Ci aktualizację sterownika dla karty to ją zainstaluj. Rozwiązałem tak problem z AMD tyle, że w Windows 10.


Użytkownik lonialomax edytował ten post 10 wrzesień 2017 - 18:00

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 shogun7

shogun7
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 11 wrzesień 2017 - 20:21

@lonialomax dziękuję za konkrety!
Otóż tak: jeśli chodzi o porady zawarte w linku to nic z tego, bo po zainstalowaniu podanego tam sterownika w ogóle nie mogłem odpalić gry. Informacja jest identyczna z tą kiedy w ogóle nie mam zainstalowanych sterowników (coś o tym, że będzie używany DirectX 9, ale potem wyskakuje błąd). Po zastosowaniu drugiej porady (zmiana m.in. taktowania procesora) było jakby lepiej ale ostatecznie jest to samo. Co prawda nie wyskoczył mi bluescreen ale gra się zawiesiła w ten sam sposób co wcześniej (na zmianę z bluescreenami).
 
Jeśli chodzi o Twój sposób: zrobiłem tak jak mówiłeś. Co prawda przy odpalaniu trybu awaryjnego system zapętlił się w restartach (podczas ładowania pulpitu następował restart). Udało mi się włączyć tryb awaryjny w modzie "ostatnia dobra konfiguracja". Po usunięciu sterownika i ponownym uruchomieniu rzeczywiście WindowsUpdate znalazł mi sterownik... o wielkości 30KB. Dla pewności pobrałem też wszsytkie inne aktualizacje. Zainstalowałem i zrestartowałem kompa ale gra się nie uruchamia na nim - znów: tak jakby nie było żadnych sterowników.
 
Także dzięki za pomoc, ale to ciągle nie to. Jeśli ktoś ma jakieś inne pomysły to bardzo proszę!

  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 11 wrzesień 2017 - 20:32

W takim razie pobierz sterownik do swojej karty i zainstaluj http://www.amd.com/e.../notebook/8900m

Wchodzisz w zakładkę Support.

Masz w ogóle zainstalowaną bibliotekę DirectX 9?


Użytkownik lonialomax edytował ten post 11 wrzesień 2017 - 21:11

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 shogun7

shogun7
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 12 wrzesień 2017 - 12:52

DirectX mam w wersji 11. Ten błąd o którym pisałem wcześniej mówił o tym, że sterownik graficzny nie obsługuje wersji 11, więc będzie używał 9. A po chwili i tak jest crash. Ten sam błąd występował przy wszystkich możliwych wariantach instalacji sterowników ze strony AMD którą podałeś. Próbowałem je instalować przy pomocy AMD Driver Autodetect jak również ręcznie. Za każdym razem przy instalacji były jakieś błędy,  najczęściej ten opisany tutaj:
http://support.amd.c...EGACYCARDFOUND/
 
Mimo to ostatecznie udawało się je zaisntalować jednak zawsze efekt był ten sam (przy odpalaniu gry błąd z DirectX). Także jedynymi sterownikami na których wszystko jako tako działa to te pobrane ze strony MSI:
Przy czym tu wracamy do punktu wyjścia czyli Bluescreenów.

  • 0

#8 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 12 wrzesień 2017 - 16:25

Sprawdź czy masz plik DirectX tak jak tu: http://i.imgur.com/NYmdMbh.jpg Pokaż screena z Menedżera urządzeń, Karty graficzne. Sprawdź wersje sterownika wszystkich kart. Sprawdź również czy masz zainstalowaną aktualizację systemową KB2670838.


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#9 shogun7

shogun7
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 16 wrzesień 2017 - 11:32

Pliki DirectX:

https://zapodaj.net/...311f1f.jpg.html

 

Karty graficzne:

https://zapodaj.net/...0b5d06.jpg.html

https://zapodaj.net/...37e4e6.jpg.html

Wiem, że to sterowniki z 2013 ale tak jak wspominałem to jedyne, które udało mi się zainstalować i które działają w miarę poprawnie.

 

Podaną aktualizację mam:

https://zapodaj.net/...40a7de.jpg.html


  • 0

#10 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 16 wrzesień 2017 - 15:25   Najlepsza odpowiedź

Wykonaj po kolei czynności; - Uruchom jeszcze raz DDU. Uruchom ponownie laptopa. Pobierz jeden ze sterowników na dole strony http://support.amd.c...=Windows 7 - 64 tu instalujesz sterownik do 8650G. Uruchom ponownie

Pobierz sterownik i zainstaluj do 8970M  http://support.amd.c...ion_16.2.1.aspx


Użytkownik lonialomax edytował ten post 16 wrzesień 2017 - 15:32

  • 2

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#11 shogun7

shogun7
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 19 wrzesień 2017 - 19:51

Zrobiłem tak jak podałeś i... wygląda na to, że problem został zorzwiązany  :D  Potestuje jeszcze ale chyba jest OK!
Bardzo dziękuję za pomoc. najchętniej postawiłbym Ci porządne piwo, albo czteropak. Wysłać pocztą nie wyślę, ale podaj mi proszę na PW nr konta to sobie sam postawisz :)

  • 0

#12 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 19 wrzesień 2017 - 19:57

na PW nr konta to sobie sam postawisz
Ot! Żarty Ci się trzymają. po pierwsze nie pijam piwa (głowa boli), a po drugie po to jest forum by sobie pomagać. Cała przyjemność po mojej stronie.
  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#13 shogun7

shogun7
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 19 wrzesień 2017 - 20:50

Rozumiem, choć trochę szkoda, bo uważam, że za dobrą robotę należy się jakieś podziękowanie, choćby symboliczne.

 

Jeszcze raz bardzo dziękuję za pomoc!

 

 

PS. Dam sobie jeszcze kilka dni na testy, jeśli będzie ok to oznaczę temat jako rozwiązany.


  • 0





Również z jednym lub większą ilością słów kluczowych: Bluescreen

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych