Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Awaria karty graficznej

karta graficzna awaria płyta główna nie wykrywa obraz

Najlepsza odpowiedź sznib, 05 wrzesień 2017 - 06:58

Wszystko wskazuje na uwaloną kartę. Dla pewności możesz sprawdzić na innym komputerze. Zostaje gwarancja, a jak już po to rozglądanie się za nową.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 BIGCYC552587

BIGCYC552587
  • Nowicjusz

  • 19 postów

Napisano 04 wrzesień 2017 - 19:45

Witam, przejdę od razu do konkretów

Microsoft Windows 10 Home (x64)Witam, przejdę od razu do konkretów

 

1.Konfiguracja komputera: 

Intel Core i5-6600K, 

ASUS Z170 PRO GAMING

GeIL Super Luce DDR4 2x8 gb 3000MHz

Be quiet Pure Power 9 700W

Wd Blue 1TB

Goodram Iridium Pro 240GB

Msi Radeon RX 480 8GB GAMING

2.System operacyjny: 

Microsoft Windows 10 Home (x64)

3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: rozłączył mi się kabel od monitora (wejście zasilające jest wyrobione i lekki ruch kablem powoduje rozłączenie) i po ponownym podłączeniu (musiałem nim trochę poruszać i złapać odpowiedni kąt) wyskoczył napis "no signal". Komputer po przełączeniu na zintegrowaną kartę graficzną i resecie działa normalnie i obraz wyświetla się na monitorze. Po ponownym przełączeniu na wejście karty niezintegrowanej i resecie, obraz nie wyświetla się.

4.Używany program antywirusowy: brak

5.Wykonane czynności w celu naprawy problemu: Wyciągnąłem bateryjkę z płyty głównej, zmieniłem złącze PCI-E, zmieniłem złącze zasilające od zasilacza. Podłączyłem kartę pod telewizor, nadal nie działa. Nic nie pomogło.

6.Informacje dodatkowe: Bios nie wykrywa karty graficznej. Co warto dodać wiatraki na karcie graficznej nie kręcą się nawet przy starcie komputera, a zwykle się kręciły. Zadziwiające jest to że Ledy na karcie ciągle się świecą. 

 

Nie mogę znaleźć żadnego rozwiązania w internecie. Mam nadzieję że nie będę musiał wysyłać karty na gwarancję. Serdecznie dziękuję z góry za każdą pomoc!


Użytkownik BIGCYC552587 edytował ten post 04 wrzesień 2017 - 19:46

  • 0

#2 sznib

sznib
  • buzujolidrinker

  • 901 postów

Napisano 05 wrzesień 2017 - 06:58   Najlepsza odpowiedź

Wszystko wskazuje na uwaloną kartę. Dla pewności możesz sprawdzić na innym komputerze. Zostaje gwarancja, a jak już po to rozglądanie się za nową.


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#3 BIGCYC552587

BIGCYC552587
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 06 wrzesień 2017 - 19:14

Dzięki za pomoc. W drugim kompie karta też nie działa. Odesłana na gwarancję. Do zamknięcia!


  • 0





Również z jednym lub większą ilością słów kluczowych: karta graficzna, awaria, płyta główna, nie wykrywa, obraz

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych