Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Gigabyte GTX 1050 Ti 4 GB OC Blue screen po instalacji Aorus

Gigabyte GTX 1050 Ti 4 GB OC blue screen Aorus

Najlepsza odpowiedź HAKELBERY , 26 sierpień 2017 - 17:59

Odinsatluj aorus i daj xtremme 1.25 . Jest bardziej przejrzysty i ma wiecej opcji

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Kryty20

Kryty20
  • Nowicjusz

  • 5 postów

Napisano 26 sierpień 2017 - 13:41

Witam.

 

Kilka dni temu zakupiłem w/w kartę graficzną. Zainstalowałem stery i geforce experience.

Zauważyłem, że nie mam zainstalowanego oprogramowania Aorus od Gigabyte i kilku innych z utility z załączonej płyty. Po instalacji programu Aorus i jego uruchomieniu wyrzuciło mi blue screen'a. Po ponownym wejściu na pulpit po upływie około 1-2 minut znowu blue screen. Odinstalowałem to i wszystko działa normalnie. O co chodzi ? Przecież oprogramowanie to pozwala mi zobaczyć zegary i RPM wentylatorów jeśli się nie mylę.

 

Komp: 

Intel Core i3 530 @2.93 Ghz

ASUS P5H55-M

Cheftec 550 W 80+


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10035 postów
  • Miejscowość:Warszawa

Napisano 26 sierpień 2017 - 14:23

Czy możesz mi podać stronę,gdzie będzie coś pisało na temat "programu Aorus" Gigabyte ,przeznaczonego do kart graficznych tej firmy ?


Użytkownik jarrino edytował ten post 26 sierpień 2017 - 14:25

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 rez

rez
  • Zapaleniec

  • 1053 postów

Napisano 26 sierpień 2017 - 16:23

Nie od dzisiaj wiadomo, że oprogramowanie od Gigabyte bywa niedopracowane, na szczęście jest msi afterburner:)


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10035 postów
  • Miejscowość:Warszawa

Napisano 26 sierpień 2017 - 16:32

Wiem,że są płyty Gigabyte ze słowem "aorus" w nazwie. Może to tylko na tych płytach działają pewne programy ? Gogle nie potrafi mi znaleźć hasła "program aorus"...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 Kryty20

Kryty20
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 26 sierpień 2017 - 16:55

Czy możesz mi podać stronę,gdzie będzie coś pisało na temat "programu Aorus" Gigabyte ,przeznaczonego do kart graficznych tej firmy ?

http://pl.gigabyte.c...N105TOC-4GD#kf 

Na tej stronie jest pokazany ten program. Na płycie z pudła tak samo mam napisane Aorus Gigabyte. W folderze na płycie też setup do tegoż programu w folderze "Utility" i właśnie po nim wywala blue screen'a. 


Użytkownik Kryty20 edytował ten post 26 sierpień 2017 - 16:56

  • 0

#6 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 26 sierpień 2017 - 17:19

Zacznij od przeinstalowania oprogramowania


Oprogramowanie gigabyte w formie szczatkowej powinno działac z kazda karta ( 1 zakładka) a z kartami gigabyte z 4 zakładkami


  • 0

#7 Kryty20

Kryty20
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 26 sierpień 2017 - 17:34

Zacznij od przeinstalowania oprogramowania


Oprogramowanie gigabyte w formie szczatkowej powinno działac z kazda karta ( 1 zakładka) a z kartami gigabyte z 4 zakładkami

Już to robiłem 2 razy. Nic to nie zmienia...


  • 0

#8 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 26 sierpień 2017 - 17:50

http://pl.gigabyte.c...-4GD#support-dl

 

W sumie sa2 chyba ....... i sam nie wiem jak mam zainstalowany obecnie


Zainstaluj sobie extreme bo jest lepszy


26923be632aad13d.jpg

 

Po lewej aorus a po prawej extreme


  • 0

#9 Kryty20

Kryty20
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 26 sierpień 2017 - 17:53

Jest szansa, że dostałem trefną płytkę czy co, z tego co patrzyłem na unboxingach na ytb, to każdy ma taką samą płytę w pudle, ja z kolei mam inną.


Użytkownik Kryty20 edytował ten post 26 sierpień 2017 - 17:59

  • 0

#10 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 26 sierpień 2017 - 17:59   Najlepsza odpowiedź

Odinsatluj aorus i daj xtremme 1.25 . Jest bardziej przejrzysty i ma wiecej opcji


  • 1

#11 Kryty20

Kryty20
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 26 sierpień 2017 - 18:49

Odinsatluj aorus i daj xtremme 1.25 . Jest bardziej przejrzysty i ma wiecej opcji

Zainstalowałem xtreme 1.25 jak poradziłeś. Jest git, nie wysypuje. Po prostu następnym razem nie wezmę grafy od gigabyte'a  :D  Dzięki ziomuś za pomoc.


  • 0

#12 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 26 sierpień 2017 - 19:05

Do tej karty to chłodzenie gigabyte powinno byc spoko .Polecam tryb silent w 3 zakładce .Nie wiem jak na 1050ti ale na 1070 xtremme pilnuje temperatury do 85 stopni a dzięki temu mam rpm  1250 maks . Na G1 juz to nieco inaczej wyglada ale zawsze można sobie ustawić ręcznie wentylator


  • 0





Również z jednym lub większą ilością słów kluczowych: Gigabyte GTX 1050 Ti 4 GB OC, blue screen, Aorus

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych