Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dziwnie wysokie temperatury 2500k.

2500k lato grandis oc nzxt

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 SkylinerPL

SkylinerPL
  • Amator

  • 31 postów
  • GG:26042153
  • Miejscowość:Pieszyce

Napisano 05 sierpień 2017 - 11:12

Witam
Zauważyłem ostatnio dosyć duży wzrost temperatury procesora - rozumiem, że zrobiło się ciepłe lato, a w pokoju mam nawet 30*C, ale wydaje mnie się, że wzrost jest dosyć duży.

Myślałem już, że może być to wina odkręconego chłodzenia cpu bo ostatnio dosyć dużo przenosiłem kompa, a chłodzenie do najlżejszych się nie zalicza.

Procesor to I5 2500k kręcony na 4,5GHz (przy około 1,288/1,3v max) z chłodzeniem SPC Grandis XE1236 v2 w obudowie NZXT SOURCE 530.

Zdjęcie obudowy i jej wnętrzności w spoilerze:

Spoiler


Temperatura Procesora na normalnych ustawieniach (stock) w occt dochodzi do 65*C po 5min ~ wcześniej przy oc do 4,5GHz w occt temperatura dochodziła do 75*C max - teraz do 85*C i rośnie - podczas gry na oc jak dochodziło do 60-65 to było dużo a teraz podczas oglądania YT nawet do 70 bywały momenty (przy filmie 2/4k) ale np w Forzie Horizon 3 są wachania od 55 do 65*c ...

Komputer jest dosyć często odkurzany - ostatnio specjalnie zmieniłem pastę (mx-2) i ponownie dokręciłem cooler - nic to nie zmieniło.

Bez obciążenia temperatura procka to jakieś 35*C (27*C w pokoju) - ale bardzo skacze pod 50 i znów spada i znów rośnie - w occt temperatura rdzenia 0 jest cały czas stała i dużo wyższa niż innych (ale tylko po odpaleniu testu) - ale patrząc na inne programy MSI czy HWINFO - temperatura tego rdzenia jest najniższa xD ...

Nie rozumiem jak to działa... może wywalenie jakiś wentylatorów z obudowy by coś poprawiło ? (patrząc teraz to mam 3 stłaczające i 4 wyciągające + 2 na coolerze i 2 wiejące na gpu ....) - kompa mam w biurku więc nad nim jest jakoś 3cm luzu i za nim jakieś 6cm do ściany ale z kablami...

Jakieś porady ?

Nie chciałbym go przegrzać, a czasami bym sobie zagrał :P...

Pozdrawiam i z góry dziękuje za sugestie

SkylinerPL :3
 


Użytkownik SkylinerPL edytował ten post 05 sierpień 2017 - 16:01

  • 0
CPU: I7 2600k 3,3GHz@ 4,5GHz 1,328v / Cooler Reeven OkeanosMobo: Asrock P67 Pro3 / Ram: 2x4GB HyperX Blu. 1600MHzPSU: Thermaltake SE 630w / Buda: NZXT SOURCE 530GPU: Sapphire Radeon R9 290 Tri-X Vapor-X 1100MHz Core \/ 1450MHz Memory.<p>

#2 Avantu

Avantu
  • Nowicjusz

  • 13 postów

Napisano 05 sierpień 2017 - 12:14

Ja swojego Phenoma II X4 960T podkręcałem do 4GHz przy bodajże 1.467V i temperatury były akceptowalne przy leciwym SilentiumPC Spartanie pierwszej generacji, więc nie sądzę że to wina chłodzenia. Może to ten słynny glut pod ihsem się skończył? Dziwi mnie że jak piszesz temperatura skacze nagle do 50, nie powinno tak być nawet przy słabszym chłodzeniu. Możliwe że odczyt temperatury mija się z prawdą, tym bardziej że jak sam piszesz dwa programy pokazują różne temperatury. Możliwe że jest jakiś problem z czujnikiem temperatur w procesorze. Można gdybać, ja bym jeszcze raz dla pewności wszystko przeczyścił, łącznie z wymianą pasty pod chłodzeniem, może dałeś jej za dużo/za mało?


  • 0

#3 lwses

lwses
  • Maniak

  • 2182 postów
  • 3DMark 06:00000000000001

Napisano 05 sierpień 2017 - 13:15

Może to ten słynny glut pod ihsem się skończył?

 

Gluta masz w nosie.

 

 


SkylinerPL

Jak wrzucasz zdjecia to sprawdz w edytorze pełnym co wrzuciłeś.

 

 

rozumiem, że zrobiło się ciepłe lato, a w pokoju mam nawet 30*C, ale wydaje mnie się, że wzrost jest dosyć duży.

 

 

 

Sam sobie odp. Jest prawidłowo zobacz sobie na testy swojego chłodzenia a po drugie twoje chłodzenie do najwydajniejszych nie należy.

Z cyrkulacją powietrza w budzie masz chyba namieszane ale nie ma fotek jak to wygląda u ciebie.Nie wiadomo czy masz wpust powietrza pod ciśnieniem dodatnim czy ujemnym.

                                     

Wentylatory zamontuj :  ← ↑↑ ←

                                            

i zostaw jeden wentylator w środku wieży (chlodzenia)  więcej nie znaczy lepiej.


  • 0

Spoiler

#4 SkylinerPL

SkylinerPL
  • Autor tematu
  • Amator

  • 31 postów
  • GG:26042153
  • Miejscowość:Pieszyce

Napisano 05 sierpień 2017 - 14:10

Może to ten słynny glut pod ihsem się skończył?

 
Z tego co wiem to 2500k ma luta :P
 

Jak wrzucasz zdjecia to sprawdz w edytorze pełnym co wrzuciłeś.

Zdjęcia się normalnie u mnie wyświetlają - może jakiś problem z serverem mają hmm...

(edit. Photobucket już nie pozwala zobaczyć innym osobą zdjęć jeżeli mu nie zapłaci się ... - ja jako zalogowany na swoje konto je widzę ale po wylogowaniu pokazuje się tylko żeby upgradowac konto.. no nic zmieniłem hosting)

Czyli co - zostawić tak jak jest i się zbytnio nie przejmować ? Czy może coś zmieniać ?

Dzięki za jakąkolwiek odpowiedź :P


Użytkownik SkylinerPL edytował ten post 05 sierpień 2017 - 16:04

  • 0
CPU: I7 2600k 3,3GHz@ 4,5GHz 1,328v / Cooler Reeven OkeanosMobo: Asrock P67 Pro3 / Ram: 2x4GB HyperX Blu. 1600MHzPSU: Thermaltake SE 630w / Buda: NZXT SOURCE 530GPU: Sapphire Radeon R9 290 Tri-X Vapor-X 1100MHz Core \/ 1450MHz Memory.<p>

#5 mutissj

mutissj
  • MuTi

  • 2863 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:39,500

Napisano 05 sierpień 2017 - 14:58

@UP

 

1. zdjęcia nie działają

 

2. intel od generacji trzeciej (np. i5-3570K), stosuję gluta pod ihsem

 

3. generacja druga (tzw. i5-2500K) ma rdzeń lutowany z ihsem

 

4. chłodzenie źle założone dlatego temperatury


Użytkownik mutissj edytował ten post 05 sierpień 2017 - 14:58

  • 0

Spoiler

#6 SkylinerPL

SkylinerPL
  • Autor tematu
  • Amator

  • 31 postów
  • GG:26042153
  • Miejscowość:Pieszyce

Napisano 05 sierpień 2017 - 16:08

Edytowałem 1 post - zdjęcia wrzucone na inny hosting....

chłodzenie źle założone dlatego temperatury

Wydaje mnie się że wszystko dobrze siedzi - specjalnie 2 dni temu odkręciłem - przeczyściłem i dałem nową pastę - nic to nie zmieniło 

No nic może to jednak tylko wina tych upałów a ja się za bardzo obawiam ...
  • 0
CPU: I7 2600k 3,3GHz@ 4,5GHz 1,328v / Cooler Reeven OkeanosMobo: Asrock P67 Pro3 / Ram: 2x4GB HyperX Blu. 1600MHzPSU: Thermaltake SE 630w / Buda: NZXT SOURCE 530GPU: Sapphire Radeon R9 290 Tri-X Vapor-X 1100MHz Core \/ 1450MHz Memory.<p>

#7 mutissj

mutissj
  • MuTi

  • 2863 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:39,500

Napisano 05 sierpień 2017 - 16:19

sprawdź na stocku procka czy też tak się grzeje nie powinien przekraczać 60'C


  • 0

Spoiler

#8 SkylinerPL

SkylinerPL
  • Autor tematu
  • Amator

  • 31 postów
  • GG:26042153
  • Miejscowość:Pieszyce

Napisano 05 sierpień 2017 - 16:34

sprawdź na stocku procka czy też tak się grzeje nie powinien przekraczać 60'C
 
Na stocku w occt 61-64*C po 10min
  • 0
CPU: I7 2600k 3,3GHz@ 4,5GHz 1,328v / Cooler Reeven OkeanosMobo: Asrock P67 Pro3 / Ram: 2x4GB HyperX Blu. 1600MHzPSU: Thermaltake SE 630w / Buda: NZXT SOURCE 530GPU: Sapphire Radeon R9 290 Tri-X Vapor-X 1100MHz Core \/ 1450MHz Memory.<p>

#9 mutissj

mutissj
  • MuTi

  • 2863 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:39,500

Napisano 05 sierpień 2017 - 17:11

No to coś za dużo, kiedyś miałem i5-2500K na stocku nie robił więcej jak 60'C na gorszym chłodzeniu Scythe Mugen Rev. B

 

FIX%20%20%20%20%20%20%20Xxxxxx%20PC%20z%


  • 0

Spoiler

#10 lwses

lwses
  • Maniak

  • 2182 postów
  • 3DMark 06:00000000000001

Napisano 05 sierpień 2017 - 23:50

 

Edytowałem 1 post - zdjęcia wrzucone na inny hosting....
 

 


Wydaje mnie się że wszystko dobrze siedzi - specjalnie 2 dni temu odkręciłem - przeczyściłem i dałem nową pastę - nic to nie zmieniło 

No nic może to jednak tylko wina tych upałów a ja się za bardzo obawiam ...

 

 

Daruj sobie programy i zobacz w grach,według mnie jest dobrze.Swoją drogą masz niezły bajzel z tymi wentylatorami które pracują z różną prędkością.


  • 0

Spoiler

#11 lonialomax

lonialomax
  • Maniak

  • 3956 postów

Napisano 11 sierpień 2017 - 07:08

ale dziwnym sposobem pod obciążeniem temperatura procka zbliżyła się do temperatury karty

Bo zaburzyłeś  tymi dwoma wentylatorami we wnętrzu obudowy cyrkulację schładzania komponentów PC. Te wentylatory zasysają powietrze nagrzane przez kartę, dyski, RAM i CPU i trochę chłodnego z wentylatorów na dole obudowy. Z każdą chwilą używania PC temperatura we wnętrzu obudowy będzie wzrastać. Wspomaganie karty graficznej powinno być przez nawiew z zewnątrz obudowy.

Aaa... zapomniałem jeszcze, że temperatura zasilacza też tu się kumuluje.


Użytkownik lonialomax edytował ten post 11 sierpień 2017 - 07:11

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#12 ernorator

ernorator
  • Nałogowiec

  • 1572 postów
  • Miejscowość:Grodzisk Mazowiecki

Napisano 11 sierpień 2017 - 12:30

Kolega ma rację, takie wklejki z wentylatorów często robią więcej złego niż dobrego. Te tutaj nic nie chłodzą. Tutaj chodzi o zmaksymalizowanie przepływu powietrza w naturalnie przez podgrzewane powietrze obieranym kierunku czyli w górę. Teoretycznie najlepsza sytuacja dla temperatury jest gdy więcej powietrza jest wyciągane niż wtłaczane do obudowy. Niestety zwiększa to ilość kurzu ponieważ ilość powietrza kompensowana jest szczelinami. Odwrotnie, ciśnienie wręcz wydmuchuje kurza z obudowy ale słabiej chłodzi pc. Wszystko polega na szukaniu złotego środka. Może masz filtry przeciwkurzowe, może wyciszałeś obudowę, może wentylatory maja za małe obroty. Latem cicho jest tylko z chłodzeniem wodnym :D


Użytkownik ernorator edytował ten post 11 sierpień 2017 - 12:31

  • 0

An open mind is like a fortress with it's gates unbarred and unguarded, That would mean that the ones inside are ready to face the horde head-on"
AMD Ryzen 5 3600@PBO 4.4 | Gigabyte AORUS x570 PRO | G.Skill 2x8 b-die 3600Mhz CL16 | Gigabyte GTX 1070 G1 | SilverStone Raven 2

Ekspert działu: Chłodzenie powietrzem, Chłodzenie wodne i inne


#13 SkylinerPL

SkylinerPL
  • Autor tematu
  • Amator

  • 31 postów
  • GG:26042153
  • Miejscowość:Pieszyce

Napisano 19 sierpień 2017 - 16:59

Prawdę mówiąc - trochę siedziałem i szukałem jakiegoś rozwiązania tego ale nie znalazłem nic co by to polepszyło, ba nawet pogorszyło się - wywaliłem ten nawiew na kartę - zamienilem miejscami wentylatory - nic się nie polepszyło - teraz mając 2x120 na dole na 3lvl (z 4lvl) - przód 2x120 na 6lvl - góra 2x140 + tył 1x140mm na 4lvl, a na procku 2x120mm na fullon (choć niższa prędkość mają no to enfiro) na procku dochodzi nawet do 70 w grach - na karcie też 70 .... Już sam nie wiem jak to ustawić aby było lepiej -.- ~ coś jest ewidentnie nie tak .
  • 0
CPU: I7 2600k 3,3GHz@ 4,5GHz 1,328v / Cooler Reeven OkeanosMobo: Asrock P67 Pro3 / Ram: 2x4GB HyperX Blu. 1600MHzPSU: Thermaltake SE 630w / Buda: NZXT SOURCE 530GPU: Sapphire Radeon R9 290 Tri-X Vapor-X 1100MHz Core \/ 1450MHz Memory.<p>

#14 choleryk65

choleryk65
  • Maniak

  • 2039 postów

Napisano 19 sierpień 2017 - 19:15

Jeszcze i tak masz za dużo tych wentylatorów. Zostaw sobie 2x140mm na froncie, tył 140 i jeden 140 na topie zaraz nad chłodzeniem procesora, czyli drugi patrząc od przodu. Jaką mają wydajność te wentylatory? Na topie masz coś z Enermaxa ale nie wiem co to za wentylatory. Ten w tyle to Coolermaster? Obudowa wydaje się dosyć przewiewna więc nie trzeba w każdą dziurę zakładać wentylatora.


Użytkownik choleryk65 edytował ten post 19 sierpień 2017 - 19:22

  • 0





Również z jednym lub większą ilością słów kluczowych: 2500k, lato, grandis, oc, nzxt

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych