Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z nowym modułem RAM 4GB

MSI Goodram RAM G41M-P28

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Hammond

Hammond
  • Bywalec

  • 102 postów

Napisano 27 lipiec 2017 - 20:05

Witam.

Mam 5GB pamięci RAM typu DDR3. Postanowiłem powiększyć do 8GB, zakupiłem GoodRAM 4GB 1333. Misja nie udana, komputer wogóle z nią nie chciał się uruchamiać (czarny ekran i ciągła dioda HDD). Oddałem na gwarancję, została uznana, wymieniłem Corsair 4GB, ale z taktowaniem 1666. Sytuacja identyczna, czarny ekran.

 

Oba moduły były testowane w różnych konfiguracjach, był restartowany BIOS, były próbowane oddzielnie jak i również z innym modułem. Był reflashowany BIOS i nic nie pomaga. Nie wiem w czym problem. Mam inne moduły po 1GB DDR3 1333 oraz jeden 4GB GoodRAM 1333 i z nimi nie ma tego problemu. A te nowo zakupione w żaden sposób nie startują. Może nie są uszkodzone tylko robię coś nie tak.

 

Płyta:

MSI G41M-P28 - wspiera do 8GB, 4GB w jednym module, DDR3
RAM ten nowy po wymianie: CMV4GGX3M1A1600C11

CPU: Xeon E5440


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10431 postów
  • Miejscowość:Warszawa

Napisano 27 lipiec 2017 - 20:55

Weź coś z listy kompatybilnych na stronie producenta płyty....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 Hammond

Hammond
  • Autor tematu
  • Bywalec

  • 102 postów

Napisano 28 lipiec 2017 - 06:26

Płyta wspiera DDR3 800,1066,1333 (OC) do 4GB na moduł. Powinna działać, skoro inna niemal identyczna działa od lat. Na www lista kompatybilności RAM jest pusta. Powinna działać każda pamięć w powyższym zakresie.


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10431 postów
  • Miejscowość:Warszawa

Napisano 28 lipiec 2017 - 07:05

To,że lista jest pusta,nie oznacza,że każda będzie działać. Jaki masz system ? Wspieranie skończyło się na wi7...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 Hammond

Hammond
  • Autor tematu
  • Bywalec

  • 102 postów

Napisano 28 lipiec 2017 - 07:38

To,że lista jest pusta,nie oznacza,że każda będzie działać. Jaki masz system ? Wspieranie skończyło się na wi7...

Tu chodzi o sam BIOS/POST, system tu nie ma nic do rzeczy, skoro komputer łapie zwis na czarnym ekranie z palącą się diodą HDD to nawet nie mam możliwości odpalenia ustawień BIOSu.

 

Windows XP i Linux Mint 17.3. Na razie chodzi by sam BIOS zaczął współpracować z tymi modułami.


  • 0

#6 kokosnh

kokosnh
  • Maniak

  • 11431 postów
  • 3DMark 06:24404

Napisano 28 lipiec 2017 - 16:39

z pakowaniem max obsługiwanej pamięci w płyty o 2 slotach ( czyli obciętych kanałach ) często są problemy, z doświadczenia stawiam na różny rank, lub że nowa kostka jest o innej gęstości IC's. ( mam chociaż nadzieję, że nie masz tam różnych typów pamięci, jak pamięci buforowanej, czy ECC ) 

Czy PC na samej nowej kość startuje ? ( bo może kolejny trup ) 
Jak miałeś 5GB to było 5GB dostępne, bo może masz remapowania pamięci w ustawianiach BIOS wyłączone ? 


RAM ten nowy po wymianie: CMV4GGX3M1A1600C11
nope, nic nie wyskakuje , chyba zły numer.  

Ps. Wiem że to banał, ale próbowałeś puszczać je z wymuszonym 800MHz ? 


  • 0

Spoiler

#7 Hammond

Hammond
  • Autor tematu
  • Bywalec

  • 102 postów

Napisano 02 sierpień 2017 - 07:06

Zarówno pierwszy GoodRAM jak i ta nowa kość od casuira nie startowały same w tym PC (co było jeszcze dziwniejsze). Ani z inną kością ani oddzielnie. Co zresztą było testowane na dwóch slotach po kilka razy.

Bios był odpalany na domyślnych ustawieniach, nawet CMOS był restartowany, zmieniane częstotliwości na niższe, nic nie działało.

Druga kość poszła na reklamację, kupiłem goodrama w komputroniku, wziąłem na wzór swoją 4GB Goodram i teraz działa ok:).

 

Ale nie mogą być na max częstotliwości bo lecą błędy w memteście, co zresztą też się przekłada stabilność niektórych programów.


Użytkownik Hammond edytował ten post 02 sierpień 2017 - 07:07

  • 0

#8 kokosnh

kokosnh
  • Maniak

  • 11431 postów
  • 3DMark 06:24404

Napisano 02 sierpień 2017 - 13:17

Zarówno pierwszy GoodRAM jak i ta nowa kość od casuira nie startowały same w tym PC (co było jeszcze dziwniejsze). Ani z inną kością ani oddzielnie. Co zresztą było testowane na dwóch slotach po kilka razy.
 To oznacza trupa, więc dobrze zrobiłeś odsyłając.

Ale nie mogą być na max częstotliwości bo lecą błędy w memteście, co zresztą też się przekłada stabilność niektórych programów.
przetestuj samą nową kostkę na fabrycznej prędkość, może też walnięta. 
  • 0

Spoiler

#9 Hammond

Hammond
  • Autor tematu
  • Bywalec

  • 102 postów

Napisano 03 sierpień 2017 - 06:10

Albo sama płyta główna obsługuje wybrane modele kości RAM, niezależnie od ich pojemności i prędkości. Bo są jednak RAM z większą liczbą banków i mniejszą. Gdzieś googlając rzucił mi się taki motyw. Maksymalna prędkość na tej płycie to już OC. Aczkolwiek na zestawie 4+1GB było na max i było ok. Na tych 4+4GB już były błędy, zniknęły po obniżeniu częstotliwości.


  • 0





Również z jednym lub większą ilością słów kluczowych: MSI, Goodram, RAM, G41M-P28

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych