Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Windows 8.1 Instalacja na Kaby Lake

windows 8.1 kaby lake ssd

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Santeri

Santeri
  • Amator

  • 55 postów

Napisano 04 lipiec 2017 - 11:07

Wiem że to znany problem ale próbuje to rozgryźć i żadne znalezione rozwiązania nie działają:

Nowy laptop na Kaby Lake, oryginalnie wgrany win10. Wymieniłem ssd (m2-sataIII) i próbuje zainstalować windows 8.1 pro z pendrive

Otrzymuję komunikat o braku sterownika (instalator nie widzi ani hdd ani ssd, sprawdzalem shift+f10 i diskpart widzi tylko pendrive).

Config biosu: CSM: disabled, Secure boot: disabled, SATA mode: AHCI

HDD I SSD sformatowane jako GPT

- Instalator win10 widzi wszystkie dyski

- Próbowałem wskazywać sterowniki RST, bez efektu, 

- Próbowałem wskazywać sterowniki usb 3.0 również bez efektu,

- Próbowałem instalować z portu usb 2.0 i 3.0 bez efektu

- Próbowałem podmiany boot.wim z win10, instalator dalej woła sterownik ale w diskpart dyski się pojawiły.

 


  • 0

#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1560 postów

Napisano 04 lipiec 2017 - 11:37

Jakie mobo?


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 Santeri

Santeri
  • Autor tematu
  • Amator

  • 55 postów

Napisano 04 lipiec 2017 - 12:54

Jakie mobo?

To laptop asus zx553vd, skąd wziąć model mobo ?


  • 0

#4 chrisplbw

chrisplbw
  • Nałogowiec

  • 1560 postów

Napisano 04 lipiec 2017 - 16:18

https://rog.asus.com...d-installation)


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#5 Santeri

Santeri
  • Autor tematu
  • Amator

  • 55 postów

Napisano 05 lipiec 2017 - 08:26

Myślisz że nie dałem rady sobie tego wygooglować ? problem jest bardziej skomplikowany, M$ blokuje możliwość instalacji win 8.1 i 7 na kabylake, ale musi być na to jakieś obejście


  • 0

#6 jarrino

jarrino
  • Maniak

  • 10446 postów
  • Miejscowość:Warszawa

Napisano 05 lipiec 2017 - 14:45

http://forum.pclab.p...ws-7-Kaby-Lake/ - czy byłeś tu i czy korzystałeś z linka w ostatnim poście...?


Użytkownik jarrino edytował ten post 05 lipiec 2017 - 14:45

  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W






Również z jednym lub większą ilością słów kluczowych: windows 8.1, kaby lake, ssd

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych