Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Przeźroczyste pastki R9 270X 4096MB

paski

  • Zaloguj się, aby dodać odpowiedź
35 odpowiedzi w tym temacie

#1 tabask021

tabask021
  • Jam Łasic

  • 631 postów

Napisano 23 czerwiec 2017 - 22:38

Witam , jakiś czas temu zauważyłem w grach przeźroczyste paski na monitorze , które skaczą góra i dół , widać je tylko jak się przyjrzę , czytałem że to wina podobno synchronizacji w grach wyłączonej ale te paski są też na pulpicie , testowałem z telewizorem i monitorem i w obu przypadkach występują  , pod integrą o dziwo ich nie ma , do tego wyskakuje po kilkunastu minutach u mnie błąd w battlefield 3 i 4 directx czego nie było a stało się to nagle , temperatury max 64*C , najzimniejsze jakie są to 26*C .

 

Dodam że mam gwarancje w morelach ale kontakt z nimi jest strasznie problematyczny , ponieważ nie jestem pierwszym właścicielem karty i nie mam jak przez ich stronę zareklamować . 


Użytkownik tabask021 edytował ten post 23 czerwiec 2017 - 22:41

  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#2 snuff

snuff
  • Amator

  • 49 postów

Napisano 24 czerwiec 2017 - 18:06

Sam posiadam tą samą karte tylko od MSI 2Gigówkę i nie pocieszę Cię. Te karty są mega awaryjne - mam to samo z tego co wyczytałem to najczęściej jest problem z pamięciami na tych kartach. U niektórych pomaga wgranie nowego vbiosu, u innych zjechanie taktowania na rdzeniu/pamieci. Mimo wszystko przygotowałbym się mentalnie na wymianę karty w niedługim czasie.


  • 0

#3 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 24 czerwiec 2017 - 18:28

tabask021  Masz podłaczone przez przejsciówke dsub ?/
  • 0

#4 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 25 czerwiec 2017 - 10:14

tabask021  Masz podłaczone przez przejsciówke dsub ?/

tak ale na hdmi nie robi różnicy 


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#5 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 25 czerwiec 2017 - 10:50

RMA zgłasza sie przez ich strone a czy to bedzie kłopot .Chyba nie dostajesz numer rma i wysyłasz


Co do HDMI to jest cyfrowe i nie powinno byc zakłóceń


  • 0

#6 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1958 postów
  • 3DMark 06:33476

Napisano 25 czerwiec 2017 - 10:59

Daj zdjęcie jak to wygląda. Ale najpewniej karta wysiada diagnoza dla tego modelu jest zawsze jednoznaczna walnięte pamięci V-RAM. A dlaczego? Bo jak mi ta karta wysiadła to BIOS nie zgłaszał błędu, a komputer się uruchamiał tylko, że pamięci nie funkcjonowały.

 

@offtop

Te karty pochodzą z okresu gdy też był skok na kryptowalutę i przypuszczalnie mogły być do tego używane. Moje obawy idą co do tego, że obecna generacja RX4xx/RX5xx będzie miała w rezultacie ten sam problem na koniec gwarancji.


Użytkownik CrisPell edytował ten post 25 czerwiec 2017 - 10:59

  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB /\ MSI B450 Tomahawk /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Redmi Note 4 3/32 Black Snapdragon 625, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#7 Funkie

Funkie
  • Maniak

  • 4319 postów
  • Miejscowość:Szczecin

Napisano 25 czerwiec 2017 - 11:03

u mnie błąd w battlefield 3 i 4 directx czego nie było a stało się to nagle

Jeśli problem występuje na bazowych zegarach to pozostają jeszcze sterowniki.

Należało by je kompletnie odinstalować i ponownie na czysto zainstalować.

Ponadto usunąłbym na ten czas programy do OC np msi aferburner.

 

Proponuję sprawdzić GPU u kolegi / koleżanki tak aby na 100% potwierdzić uszkodzenie.


 

 

@offtop

Te karty pochodzą z okresu gdy też był skok na kryptowalutę i przypuszczalnie mogły być do tego używane.

 

Kopanie nie ma tutaj dużo do rzeczy, ponieważ karty w większości pracowały w trybie energooszczędnym (niższe napięcia, taktowania). Większym problemem był wtedy olbrzymi popyt. Z fabryki wychodziło chyba wszystko do czego udało się tylko dokręcić chłodzenie. Dział kontroli jakości akurat miał w tym czasie urlop ;)


  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#8 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 25 czerwiec 2017 - 11:20

Nie ma opcji bym zrobił zdjęcie , bo jak zrobię to jest niby bez tych pasków .  Sprawdzane , u kolegi to samo jbc . 


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#9 Funkie

Funkie
  • Maniak

  • 4319 postów
  • Miejscowość:Szczecin

Napisano 25 czerwiec 2017 - 11:32

No to serwis.


  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#10 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1958 postów
  • 3DMark 06:33476

Napisano 25 czerwiec 2017 - 12:09

Tyle, że serwis wiele nie zaradzi wyślą tego samego bubla, ale z inną wadą. Masz podstawy do rękojmi? Czy karta ma ponad 2 lata?


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB /\ MSI B450 Tomahawk /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Redmi Note 4 3/32 Black Snapdragon 625, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#11 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 25 czerwiec 2017 - 14:23

Karta ma 36mc gwarancji podobno od daty zakupu w morele jestem drugim właścicielem , 

https://www.youtube.com/watch?v=e-_K1Pagn-g

Taki problem się pojawił teraz , oczywiście po podpięciu pod tv a działało normalnie .


Użytkownik tabask021 edytował ten post 25 czerwiec 2017 - 14:24

  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#12 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 25 czerwiec 2017 - 14:25

tak ale na hdmi nie robi różnicy 

To sie zastanów czy działało czy nie........


  • 0

#13 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 25 czerwiec 2017 - 14:30

To sie zastanów czy działało czy nie........

Napisałem że teraz po podpięciu pojawił się problem ....

po 2 pokazywało tylko paski na tv też tak jak monitorze a teraz na monitorze paski a na tv to co na video .

 

A na stronie nie da się zgłosić jak się jest drugim właścicielem .

,,Twoje zgłoszenie nie zostało dodane. W zamówieniu nie ma takiego produktu"


Użytkownik tabask021 edytował ten post 25 czerwiec 2017 - 14:43

  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#14 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 25 czerwiec 2017 - 14:44

Sprawdz tez z innym kablem HDMI

 

Co do zgłoszenia na innym koncie to zapytam sie morele jak to wyglada bo jakby nie było oprócz zmiany własciciela karty  mozna tez zapomniec konta na morele etc etc


  • 0

#15 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 25 czerwiec 2017 - 14:46

Sprawdz tez z innym kablem HDMI

 

Co do zgłoszenia na innym koncie to zapytam sie morele jak to wyglada bo jakby nie było oprócz zmiany własciciela karty  mozna tez zapomniec konta na morele etc etc

Inny kabel hdmi nic nie da jak na dsub to samo ;( 


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#16 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 25 czerwiec 2017 - 14:51

Przeciez z dsub sa czeste takie problemy a jak masz pecha to i kabel hdmi moze byc uszkodzony .Jeszcze nie spotkałem pasków po hdmi


  • 0

#17 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 25 czerwiec 2017 - 14:56

Ale niestety są na hdmi to gorsze niż na dsub


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#18 tomkusi1

tomkusi1
  • Entuzjasta

  • 502 postów

Napisano 25 czerwiec 2017 - 15:53

Prosta sprawa i musisz wybrać. Gwarancja,śmietnik,piekarnik. Skoro mówisz ,że masz gwarancję to na stronie morele.klikasz sobie w nazwę twojego konta (Imię i nazwisko ) i naciskasz Twoje Konto. Potem przesuwasz stronę w dół i tam masz zgłoś produkt. W tym momencie pokażą Ci się produkty kupione przez Ciebie i potem masz(pod produktami) "Jeżeli nie możesz znaleźć produktu o jaki Ci chodzi, skorzystaj z uniwersalnego formularza zgłoszenia." Kliknij na to i zgłoś reklamację. Jeśli zrobisz to dzisiaj to jutro rano powinni Ci wysłać wiadomość na twoje konto z tym zgłoszeniem gdzie będzie podany numer RMA i adres do wysyłki.Ta karta jest dość problematyczna więc jak ją kupować to tylko z gwarancją + na 90% Ci ją naprawią lub "naprawią" ,czyli przekleją naklejkę z twojej karty na inną ,dlatego polecam Ci np. podpisać kartę jakimś znakiem (MARKEREM UV ) ,żeby mieć dowód ,że jej nie naprawili w razie czego tylko wymienili :) 


Użytkownik tomkusi1 edytował ten post 25 czerwiec 2017 - 15:54

  • 0

#19 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 25 czerwiec 2017 - 16:51

Prosta sprawa i musisz wybrać. Gwarancja,śmietnik,piekarnik. Skoro mówisz ,że masz gwarancję to na stronie morele.klikasz sobie w nazwę twojego konta (Imię i nazwisko ) i naciskasz Twoje Konto. Potem przesuwasz stronę w dół i tam masz zgłoś produkt. W tym momencie pokażą Ci się produkty kupione przez Ciebie i potem masz(pod produktami) "Jeżeli nie możesz znaleźć produktu o jaki Ci chodzi, skorzystaj z uniwersalnego formularza zgłoszenia." Kliknij na to i zgłoś reklamację. Jeśli zrobisz to dzisiaj to jutro rano powinni Ci wysłać wiadomość na twoje konto z tym zgłoszeniem gdzie będzie podany numer RMA i adres do wysyłki.Ta karta jest dość problematyczna więc jak ją kupować to tylko z gwarancją + na 90% Ci ją naprawią lub "naprawią" ,czyli przekleją naklejkę z twojej karty na inną ,dlatego polecam Ci np. podpisać kartę jakimś znakiem (MARKEREM UV ) ,żeby mieć dowód ,że jej nie naprawili w razie czego tylko wymienili :) 

Tylko że jak powtarzam jestem drugim właścicielem i nie da się jej zgłosić ;) ponieważ wyskakuje ,,Twoje zgłoszenie nie zostało dodane. W zamówieniu nie ma takiego produktu"


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#20 tomkusi1

tomkusi1
  • Entuzjasta

  • 502 postów

Napisano 25 czerwiec 2017 - 17:07

To ciekawe jak nie możesz zgłosić reklamacji jeżeli ja jakieś 1/2 miesiące temu ją złożyłem i miesiąc temu odebrałem kartę z serwisu,a też jestem DRUGIM właściciełem. Bez najmniejszego problemu da się tą kartę zgłosić,tylko musisz przejść pod link ,który masz w moim poprzednim poście ..


  • 0





Również z jednym lub większą ilością słów kluczowych: paski

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych