Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak obrazu z karty graf. i zintegrowanej

brak obrazu karta graficzna zintegrowana

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 greeviper

greeviper
  • Nowicjusz

  • 1 postów

Napisano 13 czerwiec 2017 - 07:42

Witam

Problem pojawił się kiedy dostałem frezza w systemie.

Po resecie komputera buzzer wypikał 1 dłuie i 3 krótkie sygnały dźwiękowe.

Po wyjęci karty ze slotu i ponownym włożeniu nie otrzymałem już żadnego sygnały od głośniczka.

Zero obrazu na mojej karcie Hd6770.

(Po wyjęciu RAMu,głośniczek poprawnie wypikuje objawy)

Testowałem już na dwóch monitorach i na żadnym nie ma obrazu ani z karty ani z zintegorwanej.

 

Robiłem reset BIOSu ale nic nie pomogło.

 

Wentylatory wszystkie się kręcą tylko nie ma piknięcia oznaczającego testowanie karty graficznej.

 

Co mogę w takim przypadku poradzić.

 

Poniżej wstawiam moją specyfikacje sprzętową.

 

[Procesor] Intel Core i3-2120 3.30GHz

[Płyta główna] Asus P8H61-M LE/USB3

[Zasilacz] OCZ ModXStream Pro OCZ500MXSP 500W

 

[Karta graficzna] Asus Radeon HD6770

 

 


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 3869 postów

Napisano 13 czerwiec 2017 - 17:17

Sprawdź podłączenie zasilania procesora. Jeżeli będzie w porządku to wymontuj procesor i sprawdź dokładnie gniazdo CPU na płycie gł. Jak CPU będzie wymontowany to sprawdź też okolice sekcji zasilania czy coś się nie przysmażyło.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Również z jednym lub większą ilością słów kluczowych: brak obrazu, karta, graficzna, zintegrowana

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych