Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Fractal by sebbo


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 sebbo98

sebbo98
  • Entuzjasta

  • 729 postów
  • Miejscowość:Toruń

Napisano 10 czerwiec 2017 - 15:06

Cześć :)
Po długiej przerwie i hm.. dość nieudanym pierwszym projekcie powracam z szybkim worklogiem, dlatego wszystkie zdjęcia są robione w "naturalnym" środowisku, finalnie zrobię jakieś lepsze fotki. Może jeszcze na wstępie specyfikacja wszystkich bebechów

 

CPU: Xeon E5 2683v4

MOBO: Asus Rampage V Extreme
RAM: Corsair Dominator DDR4 8x4gb 3000mhz
GPU:  MSI GTX 1080 Founders Edition
PSU: EVGA 750 G2+set kabli od Cabelmod czerwono-czarne
HDD: WD Blue 1tb
SSD: chilowo brak :( 
Wentylatory Noiseblocker Eloop 120&140mm

Kontroler: Aguaero 6 PRO

LC
Blok CPU: Ek-Supremacy Clean CSQ

Blok Mobo: EK-FB KIT Asus R5-E10

Blok RAM: 2xEK-RAM Monarch+8 radiatorów od EK na RAM
Blok GPU: EK-FC1080 GTX

 

Chłodnica top EK Coolstream 240mm SE
Chłodnica przód: Alphacool xt45 280mm

Pompa Laing D5+top EK-XTOP Revo
Złączki na rurki akrylowe 16mm EK+adaptery kątowe EK
Rezerwuar, wprawdzie nie prosto od Mistrza Skeepera, ale jednak spod jego rąk ;)
Korki również od Bartka specjalnie dla mnie. Jedyne :D

 

 

Do rzeczy, z założenia ma być szybko, w miarę schludnie i przede wszystkim dość niskim kosztem. Buda jakiej użyję to Fractal, dokładnie nie wiem jaki, w obudowach za bardzo nie siedzę, kupiłem go kiedyś za grosze. Obudowa jest po sporych przejściach-wycięty kawałek kratki,brak oryginalnych 2 nóżek, bez koszyków, top i przód majstrowany... 
 

jSVFBvI.jpg

 

XpwdVQk.jpg

 

 

gn2cU7b.jpg

 

Na pierwszy ogień poszedł plate pełniący funkcję maskowania pustej przestrzeni oraz miejsce na rezerwuar. Wykonany został ze stali nierdzewnej i pomalowany na czarno. Źle wymierzyłem otwory przez co powstało kilka dziur, których pierwotnie nie miało być. Z tego powodu zrobiłem więcej otworów i połączyłem je liniami. Od spodu dałem satynową pleksę i ledy RGB, a jakże. Wyszło gorzej niż się spodziewałem, ale tak naprawdę będzie to zasłonięte rezerwuarem i chłodnicą więc wszelkie niedociągnięcia będą mało widoczne. Mógłbym dać to do frezowania cnc i gięcia, ale wtedy ten kawałek blaszki przerósłby koszt całej obudowy ;)

 

(taśma chwilowo pomagała pozycjonować ledy)

tzbH7RR.jpg

 

Dzisiaj złożyłem wszystko do kupy (z wyjątkiem karty, używam jej w drugim pc) i tu jest problem. Wiedziałem, że będzie ciasno, ale nie wiedziałem, że aż trak :/ Ktoś ma pomysł jak sensownie poprowadzić rurki bez tony adapterów? 

mG26Qq2.jpg

 

 

Plany na najbliższe dni

-wykonać cover na zatoki 5.25

-zrobić mocowanie dysku za tacką (jeśli sięuda)

-zacząć walkę z gięciem rurek :D


 
Po wycięciu odpowiedniej blachy i wygięciu naszła pora na dalszą wycinkę.
 
Z5WXDjB.jpg
 
Xlcfq7l.jpg
 
 
By na końcu pomalować na czarno i otrzymać to
 
fM0t1nh.jpg
 
MdyfNcT.jpg
 
Półkole koło chłodnicy ma zapewnić miejsce złączce-niby jest tam sporo przestrzeni, ale krawędź mogłaby zawadzać.
IdcJoLG.jpg
 
Zamontowałem też dysk z tyłu, ale zapomniałem o uwiecznieniu tego :D Za to mam kilka fotek z korkami.. W rezie niebieska aurora, w bloku dp ultra red. Docelowo będzie czerwony pastel od mayhems
EAIJP21.jpg
FJkowed.jpg
Pies jak zawsze zainteresowany   :wariat:
LOYiJPl.jpg
 
 
rZ60iti.jpg
ZsrKs2R.jpg
W7T6Mdd.jpg
 
 
W sumie poszłoby o wiele szybciej, gdyby  nie problem z kartą :( Kupiłem ją używkę jakiś czas temu, oczywiście działało wszystko aż to środy. Zostawiłem na noc żeby dokończyć ściąganie, rano chciałem sprawdzić czy się skończyło i komputer nie reagował. Po krótkiej analizie-gpu trup. Po wyjęciu okazało się, że brakuje kilku tranzystorów. Teraz się zastanawiam czy kupiłem taką czy przy przenoszeniu gdzieś za mocno przesunąłem ręką? Fakt jest taki, że przez noc coś się popsuło, nikt nie ruszał karty.. 
SiZPBZB.jpg
 
Słać do MSI na gwarancję i ewentualnie zapłacić za naprawę czy może znacie jakiś doby serwis? :/

Użytkownik sebbo98 edytował ten post 10 czerwiec 2017 - 15:10

  • 3

#2 tomasz1987

tomasz1987
  • Pasjonat

  • 751 postów
  • Miejscowość:Poznań

Napisano 10 czerwiec 2017 - 15:48

To się nazywa montaż wariantowy, gdyby był tam element była by tam cyna i pozostałości elementu.
 


  • 0

#3 sebbo98

sebbo98
  • Autor tematu
  • Entuzjasta

  • 729 postów
  • Miejscowość:Toruń

Napisano 10 czerwiec 2017 - 22:12

Wystarczy porównać zdjęcie:
pg413_bot_hires_1.jpg


  • 0

#4 Gadget

Gadget
  • Outsider

  • 1231 postów
  • GG:7224327
  • Miejscowość:Pekelné doly

Napisano 11 czerwiec 2017 - 17:31

To się nazywa montaż wariantowy, gdyby był tam element była by tam cyna i pozostałości elementu.
 

Są ślady po spoiwie mój drogi, coś tam było. GPU może być po jakiejś partackiej naprawie. W chinach są miejsca, gdzie naprawisz wszystko jak masz sporo pieniędzy tylko właśnie efekt jest jak u kolegi, czegoś brakuje dopiero jak się przyjrzysz. Miałem do naprawy laptopa, który był serwisowany w chinach, gdzie tamtejsi stwierdzili, że zamiast capa SMD dadzą zwykłego elektrolita, nawet nie low ESR, mam gdzieś zdjęcia tego, o dziwo MB tego laptopa było sprawne mimo takiej modyfikacji. Swoją drogą nie znamy też historii GPU sebbo dokładnie więc tylko można się domyślać co teoretycznie mogło się z tą kartą porobić.


  • 0

CPU: i5 4440/ULTRA 120(Lapped)|Mobo: H97-HD3 |RAM: HyperX Beast 1600MHz CL9 8GB|SSD/HDD: Crucial MX 200 250GB, WD BLUE 500 GB, WD RED 4TB|GPU: MSI GTX 970 Gaming 4GB OC|Audio: Xonar DX, Superlux HD-660 |Zasilacz: Corsair VX 550|Buda: Chieftec Aegis|OS: Windows 7/Windows 10

 

Laptop: Samsung R540|i5 460M|8GB RAM|SSD Intel 530 180GB|


#5 tomasz1987

tomasz1987
  • Pasjonat

  • 751 postów
  • Miejscowość:Poznań

Napisano 11 czerwiec 2017 - 23:26

Faktycznie, słabo się przyjrzałem. A to ze w względu na to że przyjąłem pewne założenie.

po głębszej analizie ktoś tu poleciał po price'sie 

- maska pasty się ewidentnie rozjechała

- albo ktoś czas skrócił i pasta nie "popłyneła"

- jako że mamy złocenia PCB a miedz niczym nie została zabezpieczona może ten egzemplarz zdążył się utlenić dlatego standardowy czas "pieczenia " nie podołał

 

 

Co do zamian elementów SMD na THT to wcale nie trzeba jechać do Chin. Produkuje się w technologi powierzchniowej bo jest tańsza, naprawiasz czymkolwiek bo masz to po ręką.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych