Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

7700K problem z temperaturami pod delid

delid 7700k

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 silence

silence
  • Zapaleniec

  • 1310 postów

Napisano 19 maj 2017 - 08:34

Cześć,

robiłem wczoraj delid ww. cpu i jest problem. Temperatury są takie same jak przed całą operacja.

 

Ściągnięcie czapki poszło bez problemu.

 

Próbowałem:

-instalację ihs z silikonem termicznym jak i bez,

-nakładałem minimalną ilość kolibra jak i zostawiłem bąbla na środku,

-nawet zmieniłem na pastę zamiast kolibra (grizzly),

-próbowałem 3 różnych past,

-dwa typy chłodzeń - megahalems i spartan he 3 LT HE1012

 

Na megahalemie w stresie bez oc udało mi się zejść ledwo poniżej 70st na rdzeniach.

 

Tak czy inaczej jest to mało...

 

Płyta główna: Asus H170 Pro Gaming,

Zasilacz: RM750x

 

Ma ktoś jakieś pomysły? :/


  • 0
Spoiler

#2 madmax87

madmax87
  • Nowicjusz

  • 13 postów

Napisano 19 maj 2017 - 14:12

Facet podobno jesteś zapaleńcem i nie słyszałeś że te procki tak mają i lepiej ich nie podkręcać. Sam intel przyznał że zrobił ludzi w bambuko i wcisnął procesor do podkręcania którego nie należy podkręcać bo może się spalić! A jak nie podkręcałeś to jeszcze lepiej!


  • 0

#3 lonialomax

lonialomax
  • Maniak

  • 3977 postów

Napisano 19 maj 2017 - 22:45

nie słyszałeś że te procki tak mają i lepiej ich nie podkręcać
Podkręcanie jest możliwe na płytach z chipsetem  Z100. Do autora. Tego Spartana to sobie odpuść ma tylko dwa  Pipe Heathy w podstawie. Bios masz najnowszy? ASUS podaje, że poprawili kompatybilność to może wprowadzili jakąś stabilizację CPU. Ile masz wentylatorów na megahalem?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#4 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1958 postów
  • 3DMark 06:33476

Napisano 19 maj 2017 - 23:10

Podkręcanie jest możliwe na płytach z chipsetem  Z100.

 

Jemu chodziło, że ten procesor jest niewydarzony. https://www.purepc.p...ur_core_i77700k

Generalnie Intel wydał procesor, który ma problem z normalnym funkcjonowaniem, więc nic nie poradzisz.


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB /\ MSI B450 Tomahawk /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#5 Marcin5611

Marcin5611
  • Bywalec

  • 100 postów
  • Miejscowość:Łódź

Napisano 20 maj 2017 - 07:52

procedura testową taką samą? wentylatory mają takie same obroty? u mnie po sklepie 6700k temperatury spadły około 15-18stopni(pod ona club, na ihs gc extreme i na to chłodzenie) tyle że u mnie wentylatory smigaja mac do 500obr to jest jeszcze dosyć cicho.

ja widzę opcje:
-krzywy itd
-to już jest mac chlodzenia i pomimo że ciepło jest lepiej odbierane z rdzenia to chłodzenie nie jest wstanie szybciej to rozproszyc
-problem z czujnikiem temp
-inna procedura testowa

ps. nie napisałeś czy te temp są w grach czy np. w jakiejś grzałka np.occt,prime
  • 0
Cooltek W2 black glass, i7 6700K Delid +CLU, HR-02 MACHO Rev.B, MSI Z270 Gaming Pro,TridentZ 2x8GB DDR4 3200 CL14, ZOTAC RTX2080 Extreme core,ZOTAC RTX2070 Twin fan,Sapphire RX 570 Nitro+ 4GB, SSD 1TB M.2 2280 M8SeG, EVGA 750W G2, Wentylatory Noctua redux EIZO FS2434, pad Xbox one

#6 silence

silence
  • Autor tematu
  • Zapaleniec

  • 1310 postów

Napisano 20 maj 2017 - 08:09

Facet podobno jesteś zapaleńcem i nie słyszałeś że te procki tak mają i lepiej ich nie podkręcać. Sam intel przyznał że zrobił ludzi w bambuko i wcisnął procesor do podkręcania którego nie należy podkręcać bo może się spalić! A jak nie podkręcałeś to jeszcze lepiej!

Słyszałem Kolego słyszałem i właśnie próbuje (jak wielu innych użytkowników) poprawić fabrykę. ;) Wielu się ta sztuka udała i szukam powodu dlaczego mi się nie udaje.

 

@lonialomax

Spartana już odpuściłem i testuję tylko na megahalemie i paście MX2 (nie trzeba jej tak wygrzewać jak Grizzly)

Ok, zobaczę czy mam najnowszy bios ale z tego co pamiętam to tak. Potwierdzę.

Na megahalemie jest 1 BQ PW2. Leci na max bez PWM.

 

Wczoraj kombinowałem dalej.

 

Zauważyłem, że spód IHS, dokładnie jego rogi są minimalnie więcej nadlane od reszty więc pod-szlifowałem go na papierze wodnym.

Nic to chyba nie dało ale teraz jestem pewny, że to była jego wina.

 

Próbowałem składać całość na silikonie (bardzo, ale to bardzo niewielkiej ilości, cieniutki film silikonu na 90% obwodu IHS) jak i nie. Efekt ten sam.

 

Zmieniłem też stress test. Prime95 po wybraniu pierwszej opcji stresu (Small....coś tam dalej) obciąża proca jak trzeba i o 10-20 sekundach dochodzi pod 70stopni i tak wisi.

Po uruchomieniu IntelBurnTest, wyborze maksymalnego obciążenia CPU, 8 wątków temperatury przez pierwsze 2-3 minuty są poniżej 50stopni czyli rewelacyjnie - po czym lecą pod 70 i j.w.

 

CLU nakładam na rdzeń i IHS.

 

IHS dodatkowo porysowałem grubym papierem ściernym (100) bo ponoć coś to miało dać.

 

Wracając do coolera to miałem identycznego na i7 920 i wiem jak się spisywał. Proc miał 'swoją' temperaturę w stresie lecz heatpipe'e były gorące a z całego coolera leciał ogień a tu są dosłownie letnie w stresie.

 

Kompa mam na płasko także instalacja CLU bez silikonu n IHS jest bezpieczna, nic nie ścieknie. Przy końcowej instalacji zmaknę wszystko z silikonem.

 

@Marcin5611

-procedura testowa taka sama,

-krzywe, bardzo możliwe i też nad tym myślałem przed szlifowaniem IHS, teraz raczej nie,

-to nie jest max tego chłodzenia, miałem go na 3 różnych cepach i zawsze spisywał się rewelacyjnie z jednym wentylatorem i wiem jak ciepłe potrafi być i ile ciepła może oddać,

-problem z czujnikiem, tak - to jest bardzo możliwe i jedyny konkret jak na razie,

-inna procedura testowa? co masz na myśli ?

 

Tak, sprawdzam grzałkami, Prime95, IntelBurnTest. Muszę jeszcze sprawdzić na OCCT bo tego jeszcze nie próbowałem.

 

Dodam jeszcze.

Procek leci BEZ oc, wszystko stock, fabryka, nic nie ruszane.


Użytkownik silence edytował ten post 20 maj 2017 - 08:12

  • 0
Spoiler

#7 Alcedo1

Alcedo1
  • Pasjonat

  • 904 postów
  • Miejscowość:Janów Podlaski

Napisano 20 maj 2017 - 08:53

Słyszałem Kolego słyszałem i właśnie próbuje (jak wielu innych użytkowników) poprawić fabrykę. ;) Wielu się ta sztuka udała i szukam powodu dlaczego mi się nie udaje.

 

@lonialomax

Spartana już odpuściłem i testuję tylko na megahalemie i paście MX2 (nie trzeba jej tak wygrzewać jak Grizzly)

Ok, zobaczę czy mam najnowszy bios ale z tego co pamiętam to tak. Potwierdzę.

Na megahalemie jest 1 BQ PW2. Leci na max bez PWM.

 

Wczoraj kombinowałem dalej.

 

Zauważyłem, że spód IHS, dokładnie jego rogi są minimalnie więcej nadlane od reszty więc pod-szlifowałem go na papierze wodnym.

Nic to chyba nie dało ale teraz jestem pewny, że to była jego wina.

 

Próbowałem składać całość na silikonie (bardzo, ale to bardzo niewielkiej ilości, cieniutki film silikonu na 90% obwodu IHS) jak i nie. Efekt ten sam.

 

Zmieniłem też stress test. Prime95 po wybraniu pierwszej opcji stresu (Small....coś tam dalej) obciąża proca jak trzeba i o 10-20 sekundach dochodzi pod 70stopni i tak wisi.

Po uruchomieniu IntelBurnTest, wyborze maksymalnego obciążenia CPU, 8 wątków temperatury przez pierwsze 2-3 minuty są poniżej 50stopni czyli rewelacyjnie - po czym lecą pod 70 i j.w.

 

CLU nakładam na rdzeń i IHS.

 

IHS dodatkowo porysowałem grubym papierem ściernym (100) bo ponoć coś to miało dać.

 

Wracając do coolera to miałem identycznego na i7 920 i wiem jak się spisywał. Proc miał 'swoją' temperaturę w stresie lecz heatpipe'e były gorące a z całego coolera leciał ogień a tu są dosłownie letnie w stresie.

 

Kompa mam na płasko także instalacja CLU bez silikonu n IHS jest bezpieczna, nic nie ścieknie. Przy końcowej instalacji zmaknę wszystko z silikonem.

 

@Marcin5611

-procedura testowa taka sama,

-krzywe, bardzo możliwe i też nad tym myślałem przed szlifowaniem IHS, teraz raczej nie,

-to nie jest max tego chłodzenia, miałem go na 3 różnych cepach i zawsze spisywał się rewelacyjnie z jednym wentylatorem i wiem jak ciepłe potrafi być i ile ciepła może oddać,

-problem z czujnikiem, tak - to jest bardzo możliwe i jedyny konkret jak na razie,

-inna procedura testowa? co masz na myśli ?

 

Tak, sprawdzam grzałkami, Prime95, IntelBurnTest. Muszę jeszcze sprawdzić na OCCT bo tego jeszcze nie próbowałem.

 

Dodam jeszcze.

Procek leci BEZ oc, wszystko stock, fabryka, nic nie ruszane.

Serdecznie współczuję takiej sztuki, ja sam chciałem kupić kaby lake, ale właśnie przez ten problem odłożyłem zakup tego procesora. Nie chcę płacić za półprodukt. Z informacji jakie posiadam jakość i7 7700k jest bardzo nierówna, część pracuje nawet sporo podkręcona i nie jest bardzo gorąco. Zdarzają się również sztuki, które bez podkręcenia sprawiają ogromne problemy - ludzie je po prostu reklamują i dostają nowe. Raczej po delidzie nie wymienisz. Z tego co pamiętam jest na forum gość, który poprawia mankamenty intela - nie pamiętam nicka. Może warto procka oddać w ręce, które robiły to kilkanaście/kilkadziesiąt razy. Może ktoś pamięta i da namiary. 


Użytkownik Alcedo1 edytował ten post 20 maj 2017 - 08:57

  • 0

i7 3770 + macho, gigabyte z68x-ud4-b3, HyperX Red 16 gb ddr3 1866, msi gtx 1070 ti gaming, corsair rm 750x, chieftec aegis, plextor m5 pro 128 gb, crucial m550 512 gb, logitech g502, logitech g810, hyperX cloud

Pluton BF4 HUSAR TEAM POLAND (HTP)


#8 amsteldam

amsteldam
  • Nowicjusz

  • 2 postów

Napisano 25 maj 2017 - 14:29

Witam

 

 

Też szykuję się do skalpu. Delid-Die-Mate 2 w drodze. Jakiego kleju silikonowego używałeś?

 

Przez około 2-3 miesiące od kupna wszystko było ok i7-7700k podkręcony na Hero do 5Ghz przy chłodzeniu R1 Ultimate. Wiatraczki cichutko szumiały przy temp rdzeni 79-85.

Teraz wiatraki przyśpieszają co kilka minut. Zmiana pasty na liquid metal thermal nic nie dała. Na razie powróciłem do fabrycznych zegarów. Wiatraki rzadziej się załączają.

W weekend operacja tylko jeszcze muszę wybrać ten klej silikonowy.


  • 0

#9 Alcedo1

Alcedo1
  • Pasjonat

  • 904 postów
  • Miejscowość:Janów Podlaski

Napisano 25 maj 2017 - 20:10

Dla pewności sprawdź swój egzemplarz procka tym intelowskim programikiem. Jeśli test zaliczy to ok, natomiast jak polegnie to lepiej dać na wymianę (po skalpie pewnie nie przyjmą)


  • 0

i7 3770 + macho, gigabyte z68x-ud4-b3, HyperX Red 16 gb ddr3 1866, msi gtx 1070 ti gaming, corsair rm 750x, chieftec aegis, plextor m5 pro 128 gb, crucial m550 512 gb, logitech g502, logitech g810, hyperX cloud

Pluton BF4 HUSAR TEAM POLAND (HTP)


#10 PatrykT

PatrykT
  • misterT.design

  • 3322 postów
  • Miejscowość:Karczew

Napisano 25 maj 2017 - 20:35

Przyjmą, przyjmą ;)


  • 0

 i7 5960X/Asus RVE/Evga ddr4 ram/SLI GTX 980Ti/LiteOn NVME SSD RAID0/Bq DP PRO 850w/TJ-07/AIM SC808/DT 770 Pro 80Ohm/AOC Q32279VWF/SteelSeries Apex/Steel Series Rival/ LC by Bitspower

  MrT Design                                         Profesjonalny delid Intel cpu

 

#11 amsteldam

amsteldam
  • Nowicjusz

  • 2 postów

Napisano 25 maj 2017 - 21:44

Dla pewności sprawdź swój egzemplarz procka tym intelowskim programikiem. Jeśli test zaliczy to ok, natomiast jak polegnie to lepiej dać na wymianę (po skalpie pewnie nie przyjmą)

Chodzi o  Intel® Processor Diagnostic Tool ?


  • 0





Również z jednym lub większą ilością słów kluczowych: delid, 7700k

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych