Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

WD MyCloud wolno działa po wi-fi + zacinki

mycloud wifi wolno wdmycloud

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 freefire

freefire
  • Nowicjusz

  • 7 postów

Napisano 10 maj 2017 - 23:40

Witam,

Chciałbym uzyskać informację, czy zachowanie dysku WD Mycloud 2TB odbiega od normy. Wszystko obrazuje ten film -

Przy podłączonym dysku kablem transfer był na poziomie 60mb/s (może więcej). Po wifi mam około 3mb/s. Wydaje mi się, że to mało zwłaszcza że urządzenia są w jednej sieci. Najgorsze są zawieszki. Poruszając się po katalogach przez chwilę wszystko otwiera się płynnie, a po chwili trzeba odczekać kilkanaście sekund na otwarcie katalogu. Jest tak w telefonie i komputerze. 

Zasięg sieci mam całkiem dobry, bo przy 120mb/s speedtesty pokazują mi ponad 60mb/s. Ruter jakiego używam, to zte f660.

Dodam, że moja wiedza o sieci ogranicza się do podłączenia kabla do rutera albo zalogowania do wifi. Proszę o jakieś informację co z tym zrobić.

Pozdrawiam


  • 0

#2 cooger

cooger
  • Too old to die young.

  • 7879 postów
  • 3DMark 06:666

Napisano 11 maj 2017 - 06:56

Gdyby jeszcze wyjaśnił jak masz to wszystko połączone w trakcie jednego i drugiego testu to byłoby łatwiej. Zamiast speedtestu ściągnij duży plik z szybkiego serwera. Coś mi się wydaje ze to ten zte przymula.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#3 freefire

freefire
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 11 maj 2017 - 10:25

Gdyby jeszcze wyjaśnił jak masz to wszystko połączone w trakcie jednego i drugiego testu to byłoby łatwiej. Zamiast speedtestu ściągnij duży plik z szybkiego serwera. Coś mi się wydaje ze to ten zte przymula.

Przy ściąganiu np z http://noc.pirx.pl/ osiągam około 7mb/s. Tak samo na Steamie. Zte jest podpięty do światłowodu, a do niego dysk w gniazdo lan 1.


Użytkownik freefire edytował ten post 11 maj 2017 - 10:27

  • 0

#4 cooger

cooger
  • Too old to die young.

  • 7879 postów
  • 3DMark 06:666

Napisano 11 maj 2017 - 12:13

No to jak masz na dużym pliku 7MB/s to 3,5MB/s przy wielu małych plikach nie jest zdziwieniem.


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#5 freefire

freefire
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 11 maj 2017 - 19:42

Jeszcze dla upewnienia się. 3,5MB/s w sieci domowej (nie chmurze), to normalny wynik?  Myślałem ,że sama sieć wifi w standardzie n jest wydajniejsza.


  • 0

#6 cooger

cooger
  • Too old to die young.

  • 7879 postów
  • 3DMark 06:666

Napisano 11 maj 2017 - 19:59

No sir! It's not like this!

W N-ce przy idealnym zasięgu możesz zrobić realnie 100-120Mbps na DOBRYM routerze co daje 12-15MB/s przy transferze dużych plików. W Twoim przypadku jak widać dajesz radę zrobić 7MB/s przy transferze dużego pliku więc dlatego 3,5MB/s dla małych plików nie dziwi.

Generalnie WiFi, szczególnie N to nie jest dobre kungfu do transferu plików.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#7 freefire

freefire
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 11 maj 2017 - 23:15

Dzięki:) Teraz już wiem na czym stoję :)

 

A wiesz może co z tymi spadkami transferu do 0. Przy zgrywaniu z dysku mam to samo.


Użytkownik freefire edytował ten post 11 maj 2017 - 23:37

  • 0

#8 cooger

cooger
  • Too old to die young.

  • 7879 postów
  • 3DMark 06:666

Napisano 12 maj 2017 - 05:40

A to się dzieje tylko na WiFi? Sprawdź totalcomanderem czy jest tak samo.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#9 freefire

freefire
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 12 maj 2017 - 08:32

Po kablu wszystko szło pięknie ale na wifi są przestoje. Widzę, że przez TC jest trochę szybciej, bo dochodzi do 6mb/s, a nie 3,5 ale i tak robią się przestoje. Potrafi stanąć na kilka sekund w połowie przesyłania pliku (myślałem, że może dzieje się tak gdy zaczyna się nowy plik zgrywać ale jednak nie). Jeszcze zgrywanie jakoś bym przeżył ale najgorzej, jest z przeglądaniem folderów. Potrafi być to strasznie irytujące gdy płynnie chodzę po folderach na dysku sieciowym, a po chwili ciach i czekam 20 sekund aby coś zrobić.

Na filmie widać o co chodzi (około 1:20). To że musi trwać wchodzenie do folderów w których jest kilkaset zdjęć jeszcze rozumiem. 


Użytkownik freefire edytował ten post 12 maj 2017 - 08:48

  • 0

#10 cooger

cooger
  • Too old to die young.

  • 7879 postów
  • 3DMark 06:666

Napisano 12 maj 2017 - 10:42

Sprawdziłbym to na innym routerze. Możliwe, że ten ma poprostu lipne WiFi.


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#11 freefire

freefire
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 12 maj 2017 - 12:41

Sprawdziłbym to na innym routerze. Możliwe, że ten ma poprostu lipne WiFi.

Na razie odpuszczam, bo ruter który znalazłem nie ma łącza na światłowód. Ale dzięki za wszystko


  • 0





Również z jednym lub większą ilością słów kluczowych: mycloud, wifi, wolno, wdmycloud

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych