Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

-w10- Wirus blokuje dostęp do internetu pomocy!

wirus internet problem windows

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 olilu

olilu
  • Nowicjusz

  • 2 postów

Napisano 06 maj 2017 - 11:01

Witam 

zacznijmy od tego,że jestem kompletnie zielony w informatyce :D

antywirusy-Mcaffe pełna wersja

komputer stacjonarny

mój komputer zaraził się programem YAC,.Ale nie dało sie go usunąć.

Po czasie zauważyłem,że mam jakiegoś trojana bo czasami wyskakują jakieś witryny i ładują się jakieś dziwne przeglądarki,jakoś strasznie uporczywe to nie było ale po czasie postanowiłem,że go usunę 

zainstalowałem jakieś -ad aware-i trojacleaner- nic nie wykazywało-

Nagle mój internet na komputerze strasznie się spowolnił i nie dało się praktycznie nic otworzyć więc go zrestartowałem

po restarcie brakło internetu (a internet na telefonie działał)i znikła ikonka sieci bezprzewodowej i kablowej

dodam że w pudle nie posiadam karty wifi i mam zewnętrzną.

odpaliłem mcaffe i usuneło mi -Artemis!- i podało do kwarantany pare plików z YAC

co ciekawy jak jestem "podłączony do internetu" to jak próbuje wejsc do ustawień to  odrazu okienkko znika,ale po kilku probach udaje sie otworzyc

Moim zdaniem to 100% wirus bo na ekranie logowania jak wchodze w sieć to widze wifi moje i sąsiadów a w ustawieniach paska narzedzi jak patrze Sieć pokazuje mi (nazwa routera) Dostęp do internetu

Po podłączeniu kabla ethernet nadal nie mam internetu

w trybie awaryjnym z internetem też nie ma

 

posiadam laptopa więc ewentualnie mogę pobrać na flasha jakiegoś anty wirusa ale nie wiem jakiego  :(

            Proszę o rady

Pozdrawiam Oliver


Użytkownik olilu edytował ten post 06 maj 2017 - 11:06

  • 0

#2 sebki1

sebki1
  • Nałogowiec

  • 1785 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 06 maj 2017 - 11:37

Przeskanuj komputer jakims programem na tzw. "robaki" np. Malwarebytes Anti Malware.


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#3 olilu

olilu
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 07 maj 2017 - 12:46

Mawarebytes nie moge uruchomić "unable to start-unable  connect to service"

przeskanowałem adw-cleaner i usuneło mi pliki z YAC jednak internetu nadal "nie mam" internetu oraz ikonki sieci bezprzewodowej i kablowej

z moim routerem jestem połączony bo moge zobaczy na ekranie logowania ale mam trojkat z wykrzyknikiem i podpis ograniczone


  • 0

#4 Voidereles

Voidereles
  • Zapaleniec

  • 1209 postów
  • Miejscowość:Pszczyna

Napisano 07 maj 2017 - 12:48

Ja osobiście jak mam większy problem to robię sobie format i jak nic nie zadziała to poleciłbym zrobić. 


  • 0

Intel Core i5-7400Fortis 3 Malik Edition  | MSI B250 Krait | 8GB GoodRAM Play | Gigabyte GTX1050Ti | WD Red 1 TB ERFXbitumenbox | Iridium Pro 240 GB | XTR550 | LG 29UM67Freesync | DM1-Pro | Logitech K280e | Philips Fidelio X1 + AIM SC8082x LM49720 + Presonus Eris E5 | H440 White | Huawei P9 | EzBook 3S

 

„Im bardziej społeczeństwo odchodzi od prawdy, tym bardziej nienawidzi tych, którzy ją głoszą."






Również z jednym lub większą ilością słów kluczowych: wirus, internet, problem, windows

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych