Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Emulatory zamulają laptopa

vba nox

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 mortadelas

mortadelas
  • Amator

  • 34 postów

Napisano 05 maj 2017 - 22:58

Cześć , od paru dni borykam się z pewnym problemem. Tak więc, po uruchomieniu emulatora, eksplorator windows momentalnie zwalnia do zastraszającego poziomu, po wyłączeniu emulatora problem nie ustępuje, jedynie restart komputera pomaga.

Mój sprzęt to lenovo y700, vt enable.

Co może być przyczyną takich objawów?

Pozdrawiam


  • 0

#2 rbialo

rbialo
  • Amator

  • 73 postów

Napisano 06 maj 2017 - 06:28

Dawno nie używałem kryształowej kuli, ale chyba działa bo widzę w niej odpowiedź.

Przyczyną może być zamierzone spowolnienie systemu, aby odzwierciedlić wydajność emulowanego sprzętu, które jest osiągane osobnym procesem, dlatego nie kończy się po zbiciu emulatora. Prawdopodobnie jest to opisane w manuału do emulatora.


  • 0

#3 mortadelas

mortadelas
  • Autor tematu
  • Amator

  • 34 postów

Napisano 06 maj 2017 - 15:10

W zdaniu "od paru dni borykam się z pewnym problemem", chciałem zaznaczyć że problem z emulatorami wcześniej nie występował, w znaczeniu "działały poprawnie".


  • 0





Również z jednym lub większą ilością słów kluczowych: vba, nox

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych