Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

BSODy po zainstalowaniu nowej karty graficznej

bsod kernel power 41

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 hasztak

hasztak
  • Nowicjusz

  • 6 postów

Napisano 04 maj 2017 - 18:19

Hejo, 2 dni temu zakupiłem nowe GPU - gtx 1080 i od tego czasu BSOD wywaliło 3 razy - raz w cs 1.6, raz natychmiastowo po zakończeniu gry w wiedźmin 3, i raz podczas gry w cs:go. Komputer mam już 4 lata (w przeciągu których wszystko był ok) a problemy zaczęły się wraz z włożeniem nowej karty graficznej, więc podejrzewam że to ona jest chociaż w jakimś stopniu winna. 

Wrzucam 3 pliki minidumpa i wykres programu HWinfo który był uruchomiony podczas gry w cs:go do czasu aż nie wywaliło BSoDa (zauważyłem że tuż przed blue screenem wzrasta zużycie(?) dysku). W podglądzie zdarzeń bsod loguje się jako kernel power 41 event 63 ale po czytaniu w internecie na ten temat wiem że dużo to nie mówi. Podczas pierwszego BSODa kod błędu to FAULTY_HARDWARE_CORRUPTED PAGE, podczas trzeciego był to natomiast SYSTEM THREAD EXCEPTION NOT HANDLED

 

Tutaj pliki minidumpa i wykres https://dbr.ee/FlOO


  • 0

#2 Kamil444

Kamil444
  • Entuzjasta

  • 537 postów

Napisano 04 maj 2017 - 18:36

zasilacz jaki?


  • 0

CPU: Intel® Core™ i7-6700k CPU @4.2ghz CPU COOLER; Be quiet dark rock pro 3

HDD:4tb total Motherboard:Gigabyte Z-170 Gaming K3  System: Windows 7 Home Premium 64-bit 

GPU:NVIDIA GeForce GTX 1060 6gb Zotac AMP! Monitor: ASUS VK278 LED KAM DVI HDMI 27 cali Ful HD

Headset:,Kingston Hyprex Cloud1 CASE:BeQuiet! Dark Base pro 900 PSU:Corsair Rm 750x 80 plus gold

SSD:Crucial Mx 200 250gb,Wd Elements 4tb RAM: 16gb RAM Kingston Hyperx 2400mhz


#3 Faflucy

Faflucy
  • Faflucy

  • 342 postów

Napisano 04 maj 2017 - 18:39

Podaj dokładnie konfiguracje komputera i powiedz jeszcze jaka była poprzednia grafika. Kernel power 41 event 63 tak naprawdę nic nie mówi. Zawsze będzie taki wpis po nieoczekiwanym zamknięciu. Wiem to bo sam niedawno założyłem wątek, bo restartował mi się komputer z powodu błędu kernel power 41 (63). Kombinowałem na różne sposoby aż w końcu ściągnąłem najnowsze sterowniki i sformatowałem dysk, nagle problem ustąpił. Tak więc kernel power 41 może oznaczać uszkodzony któryś z elementów komputera jak i że któryś ze sterowników lub programów rozrabia.


Użytkownik Faflucy edytował ten post 04 maj 2017 - 18:47

  • 0

#4 hasztak

hasztak
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 04 maj 2017 - 20:04

Obecna konfiguracja to i5 3570K (taktowanie stockowe), MSI Z77A-GD55, Corsair Vengeance 8GB 1333Mhz, dysk WD Blue 1TB, zasilacz XFX Core 650W. Poprzednie GPU to SLI MSI GTX 660. 

 

Zarówno przy Intel Burn Test czy OCCT nic sie nie wysypuje, mam zainstalowane najnowsze sterowniki nvidia (dzisiejsze). Zapomniałem dodać że przy pierwszym uruchomieniu kompa z nowym GPU włączył się na "dwa razy" (odpalił się, zgasł i znów sam się odpalił).


  • 0

#5 Faflucy

Faflucy
  • Faflucy

  • 342 postów

Napisano 04 maj 2017 - 20:41

Podczas instalacji sterowników zaznaczyłeś "czysta instalacja". Jeżeli tak to przydało by się sprawdzić zasilacz jakie ma napięcia podczas obciążenia na liniach 3.3V, 5V, 12V. Dodatkowo przywróć bios do ustawień fabrycznych i sprawdź, czy masz najnowszą wersję biosu, jeżeli nie to zaktualizuj.


  • 0

#6 hasztak

hasztak
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 04 maj 2017 - 21:26

Tak czysta instalacja zaznaczone, bios wczoraj aktualizowany do najnowszego, napięcia trzeba mierzyć jakimś miernikiem (w sensie że fizycznie)? Bo w tym logu HWinfo są tam jakieś wartości podane dla tych linii, nie wiem tylko czy to to.


  • 0

#7 Faflucy

Faflucy
  • Faflucy

  • 342 postów

Napisano 04 maj 2017 - 21:57

Odpal programik OCCT test Power Supply, a w tle HWiNFO sensors i zamieść screena. Test niech pochodzi ze 20 min.


  • 0

#8 lonialomax

lonialomax
  • Maniak

  • 4056 postów

Napisano 04 maj 2017 - 22:27

W logu HWiNFO nie znalazłem żadnych anomalii natomiast wszystkie pliki MiniDump wskazują na problem z pamięcią. Jeżeli w biosie nie masz włączonej opcji XMP to przełącz na Enabled i sprawdź czy pomoże. Podkręciłbym również CPU. Karta GTX 1080 na pewno będzie zadowolona.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#9 hasztak

hasztak
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 04 maj 2017 - 22:55

Nie wiem czy chodziło ci tylko o screen hwinfo czy o te które OCCT generuje po teście, więc wrzucam wszystkie

 

http://imgur.com/a/ZN8dF

 

@lonialomax

 

CPU normalnie chodzi na 4,5, ale gdy zaczęło mi sypać bsodami to wróciłem na stock na czas rozwiązania problemu :)

 


  • 0

#10 Gothar

Gothar
  • Nowicjusz

  • 7 postów

Napisano 05 maj 2017 - 13:24

U mnie były podobne objawy zaraz po zainstalowaniu xfx 480 fabrycznie podkręconego jak tylko włączyłem jaką kol wiek grę pojawiał mi się bluescreen po 5-15 minut. Też sądziłem że to wina grafiki.
Wypiąłem wszystko i wpiąłem dalej to samo.

Jednak mnie coś tknęło i przy modularnym okablowaniu zasilacza przepiąłem linie zasilającą grafikę w wolne gniazdo obok i wuala wszystko pięknie chodzi.
Nie wiem nie znam sie, ale wydaje mi się że może cześć gniazd tworzy jedną linię zasilającą, a druga część gniazd tworzy odrębną i może dochodziło do przeciążenia?
U mnie pomogło i już kilka tygodni jest jak pan bóg przykazał.
Jedyny minus to głośna grafika pod obciążeniem wiatraki chcą wyskoczyć z budy. 
Nigdy w życiu XFX żałuje że nie dopłaciłem parę groszyi nie kupiłem MSI Gaming x.


  • 0





Również z jednym lub większą ilością słów kluczowych: bsod, kernel, power, 41

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych