Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z wydajnością w grach


Najlepsza odpowiedź fatalsmile, 12 lipiec 2017 - 16:22

Sorry, że tak długo się nie odzywałem, ale nie miałem czasu na testy.

 

Na 99% znalazłem winowajcę. Pożyczyłem dzisiaj od kumpla nowe pamięci, z tym, że 2x4GB i wszystko śmiga tak jak powinno.

 

Logi z Afterburnera

 

Jak widać karta działa na maksa, FPS też w miarę stabilny (momenty spadków, to zmiana stron i ekran z wyborem postaci). Zakupię drugą kość, żeby moja odpalić w dual'u i zobaczymy, bo memtest przeszedł bez żadnych błędów. Jeśli będzie dalej problem, to pamięć leci do reklamacji.  :)

Przejdź do postu


  • Zamknięty Temat jest zamknięty
84 odpowiedzi w tym temacie

#41 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 10 maj 2017 - 18:17

Mamy jeszcze jeden trop, a mianowicie spadki napięcia 12V do wartości 11.664V i wybryki karty graficznej, która chce pracować w wyższych parametrach niż została stworzona. Producent deklaruje zapotrzebowanie max 120W, a karta miejscami pobiera np. ponad 160W. Karta zachowuje się jak po porządnym OC- limit Power ma czasami ponad 130% w stosunku do normy. 


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#42 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 10 maj 2017 - 18:29

Hmm.. karta jest podkręcona w sumie.

http://i.imgur.com/yuRJLra.jpg

Oczywiście bez zmian napięcia. Jedynie taktowanie rdzenia i pamięci.

 

Dawno temu ją podkręciłem, żeby sprawdzić, czy to coś pomoże. (taką radę dostałem na forum :P)


Użytkownik fatalsmile edytował ten post 10 maj 2017 - 18:36

  • 0

#43 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 10 maj 2017 - 18:36

To przywróć wszystko do normy. Kartę graficzną mógłbyś podkręcać jakby reszta (CPU i RAM) też były podkręcane.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#44 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 10 maj 2017 - 18:57

Przywróciłem. Gram w Overwatcha i nadal to samo.

 

Log


  • 0

#45 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 10 maj 2017 - 19:37

Wejdź w panel NVIDIA, Konfiguruj funkcje Surround, PhysX i w aplecie Ustawienia PhysX wybierz kartę graficzną. Sprawdź czy coś zmieni.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#46 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 10 maj 2017 - 20:08

Cały czas mam tak ustawione. Bawiłem się tymi ustawieniami i miałem wrażenie, że ustawienie w tym miejscu karty graficznej coś daje. Niestety myliłem się. :(

 

Kupiłem płytę główną, bo i tak planowałem zmianę. W piątek powinna być i zobaczymy, czy coś to da. 


  • 0

#47 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 11 maj 2017 - 07:32

Szkoda tylko, że dowiadujemy się o wszystkich zabiegach ze żmudnej analizy parametrów pracy PC. Pamiętaj na przyszłość, że w przypadku niestabilności PC podstawą jest przywracanie wartości domyślnych dla pracy podzespołów i oprogramowania. Dopiero wtedy można przystępować do wprowadzanie zmian testujących zachowanie PC.


Użytkownik lonialomax edytował ten post 11 maj 2017 - 07:32

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#48 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 09 czerwiec 2017 - 20:38

Po długim czasie udało mi się w końcu załatwić inną kartę. Na kolegi 960 jest ten sam problem, więc przypuszczam, że kartę można odrzucić. Płyty głównej w końcu nie zmieniłem, bo morele mi przysłało używaną i jeszcze walczę ze zwrotem, żeby zamknąć sprawę.

 

Od dnia wczorajszego (głównie gram w Overwatcha) pojawiają się takie jakby freezy co jakiś czas. Piszę jakby, bo nie do końca się zacina komp, tylko tak to wygląda, jakby część klatek uciekała i np. postacie wyglądają w tym momencie jak roboty.

 

Swoją drogą - jak wsadziłem z powrotem moją kartę, to po uruchomieniu komp wydał z siebie 4 krótkie sygnały i się nie włączył. Podejrzewałem, że to kwestia źle wsadzonej karty. Poprawiłem i było ok, ale z tego co czytam, to taki sygnał oznacza błąd zegara systemowego. Martwić się tym?

 

###

Wymieniłem płytę główną (AsRock Z170 Gaming K4) - nadal to samo. Przetestowałem również pamięci MemTestem - zero błędów.

 

Log podczas grania

 

Zauważyłem jedną rzecz - po czasie spada GPU Power i GPU Core Load. Może to wina wadliwego zasilacza?


Użytkownik fatalsmile edytował ten post 09 czerwiec 2017 - 20:38

  • 0

#49 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 09 czerwiec 2017 - 23:50

Postaram się kartę graficzną załatwić od kolegi, ale to dopiero po weekendzie.
Robiłeś ten sprawdzian z inną kartą graficzną? Napięcia na linii 12V są w normie natomiast odczyt wartości parametrów karty graficznej od czasu 21:16:48.171 pokazuje jakby karta zaczyna działać na 50%. Konkretnie użycie rdzenia GPU spada, użycie pamięci GPU wzrasta, a GPU D3D spada.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#50 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 10 czerwiec 2017 - 20:42

Robiłeś ten sprawdzian z inną kartą graficzną?

 

Robiłem.

 

Po długim czasie udało mi się w końcu załatwić inną kartę. Na kolegi 960 jest ten sam problem, więc przypuszczam, że kartę można odrzucić.

 

Niemniej jednak, testowałem krótko, bo kolega potrzebował kartę w ten sam dzień z powrotem i nie jestem w stanie stwierdzić, że na pewno był ten sam problem. W środę mi pożyczy znowu + zasilacz i będę miał na cały weekend.


  • 0

#51 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 10 czerwiec 2017 - 21:26

Testuj pojedynczo i zacznij od karty graficznej, bo ona wygląda na bardziej podejrzaną. Zasilacz jakby niedomagał to miałbyś restarty PC.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#52 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 16 czerwiec 2017 - 22:13

Potestowałem z kartą kolegi (GTX 960) i niestety jest to samo.

 

Logi

 

Zasilacza nie mam niestety. Może być tak, że mój (Corsair CX450M) jest za słaby?


  • 0

#53 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 17 czerwiec 2017 - 12:17

Czy w biosie masz wyłączoną z integrowaną kartę graficzną? Wartość CPU GT Cores (Graphics) [°C] masz na poziomie rdzeni CPU. Przy wyłączonej Integrze u mnie maksymalnie wzrasta do 30*C. Na GTX 960 nie ma tak drastycznego spadku na zasilaniu i pobór prądu waha się w stabilnych granicach. U mnie na linii 12V w grach wartość napięcia spada do 11.800V i nie ma to odzwierciedlenia w ilości FPS. Twój Palit tak jak pisałem pociągnie max 160W CPU max 65W także CX450M nie jest za słaby, co najwyżej może mieć jakąś wadę ale tego w logach nie widać.

 

Jeżeli zmiana płyty gł. i kary graficznej nie wniosły poprawy to może problem leży po stronie CPU. Może miałbyś możliwość do sprawdzenia, podmiany CPU na jakikolwiek inny nawet słabszy.


Użytkownik lonialomax edytował ten post 17 czerwiec 2017 - 12:33

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#54 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 17 czerwiec 2017 - 13:48

Tak, integra jest wyłączona. Procesora nie mam od kogo pożyczyć niestety. Już nie wiem co mam z tym zrobić. :(


  • 0

#55 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 17 czerwiec 2017 - 14:16

Jak chcesz dojść z tym do ładu to musisz nawet skorzystać odpłatnie z jakiegoś serwisu PC. Niech włożą jakiś procesor do przetestowania. W logu widoczne jest włączanie się co jakiś czas IA: Turbo Attenuation (MCT) czyli tłumienie Turbo. Nie wiem do końca czy powinno to mieć miejsce w czasie gry czyli przy obciążeniu CPU.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#56 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 17 czerwiec 2017 - 21:04

Udało mi się załatwić zasilacz (SPC Vero L1 500W). Niestety nic to nie dało... Karta z powrotem moja 1060.

 

Logi


Użytkownik fatalsmile edytował ten post 17 czerwiec 2017 - 21:04

  • 0

#57 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 17 czerwiec 2017 - 22:09

Dalej występuje to tłumienie Turbo i co najważniejsze okresowo pokrywa się ze spadkami zapotrzebowania karty na energię. Zwróć uwagę, że CPU zaczyna taktowaniem 3.400 GHz, a chwilę potem zaczyna systematycznie spadać do wartości 3.197 GHz i tak zostaje. Z logu wynikają cztery przycinki w grze. Wobec faktu wyeliminowania zasilacza i karty graficznej pozostaje Ci tylko CPU. A i jeszcze przy tym tłumieniu Turbo załącza się też funkcja oszczędzania energii procesora C7 co w czasie obciążenia raczej nie powinno mieć miejsca.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#58 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 18 czerwiec 2017 - 09:38

A nie jest przypadkiem tak, że 3,4 GHz osiąga w trybie turbo, ale przy wykorzystaniu 1-2 rdzeni, a przy wykorzystaniu wszystkich rdzeni jest 3,2 GHz?


  • 0

#59 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 18 czerwiec 2017 - 10:25

Tak jest, ale u Ciebie jest to niestabilne i nawet 3,2 GHz nie trzyma. To wejdź jeszcze do biosu i wyłącz funkcje CPU C States Support. Sprawdź czy będzie poprawa w grach. Jest to  funkcja oszczędzania energii przez CPU która włącza się w Twoim przypadku wtedy gdy nie trzeba. Wtedy w logu odczyt parametrów C3, C6 i C7 powinien być 0, a tłumienie turbo NO.


Użytkownik lonialomax edytował ten post 18 czerwiec 2017 - 10:28

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#60 fatalsmile

fatalsmile
  • Autor tematu
  • Bywalec

  • 82 postów

Napisano 18 czerwiec 2017 - 14:02

Wyłączyłem. Pograłem trochę i ścinek jako takich nie było, ale w miarę grania wydajność trochę spadła - zaczynałem na poziomie 160~ klatek, a kończyłem na 110~. Czas skorzystać z gwarancji procesora? 

 

Logi


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych