Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Bluescreeny... ale jednak nie do końca.

overheat bluescreen

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 KVmoon

KVmoon
  • Nowicjusz

  • 1 postów

Napisano 24 kwiecień 2017 - 14:29

Witam.

 

  Mój problem przedstawia się następująco, jednak mam zbyt wiele przypuszczeń a przy moim trybie pracy nie jestem w stanie pozbyć się komputera na kilka dni do serwisu, w dodatku w moim mieście słyną one z wątpliwej jakości; toteż chciałem zwrócić się z prośbą o pomoc do Was. Z góry zaznaczam, iż jestem początkujący w te klocki i niektórych pojęć mogę zwyczajnie nie rozumieć, proszę o wyrozumiałość. 

 

  Otóż, jakieś dwa miesiące temu dokonałem gruntownej modernizacji komputera, aczkolwiek w bardzo wątłym budżecie (poniżej podam konfigurację). Ogólnie skrzynka początkowo została kupiona za śmieszną kwotę 750 złotych, złożona z części używanych. W tej konfiguracji działała sobie około 2-3 lat.

Przy okazji modernizacji wymieniłem płytę główną, procesor z radiatorem, pamięć RAM. Są całkowicie nowe. Usterka wygląda tak : przy mojej pracy (montowanie filmów, robienie muzyki, photoshopy itd.) - wiem że ta konfiguracja jest bardzo biedna, ale tylko na taką mogłem sobie pozwolić. Kiedy pracuję, bądź gram, co nie ukrywam, bardzo lubię robić, a obie te czynności jak już robię to po kilka godzin pod rząd - przy dużym stresie komputera obraz potrafi po prostu zatrzymać się w pewnym miejscu, w słuchawkach mi buczy, a ja nie mogę nic zrobić poza twardym resetem komputera. Sprawdzałem BlueScreenMonitor'em, żadnych błędów nie zanotowano. Sprawdzałem temperatury poszczególnych podzespołów, były w porządku. Moje podejrzenia oscylują wokół kupionej już te parę lat temu jako używanej karty graficznej lub zasilacza, również używki sprzed paru lat. Ewentualnie brak chłodzonej sekcji zasilania lub zwarcie na płycie głownej wynikające z braku niektórych kołków dystansowych, fabryczny radiator AMD powoduje dosyć spore wibracje, wiem że czeka mnie jego wymiana. Co to może być? Nawet przy tak mało wymagającej grze jak Trine i rozdzielczości 1280x720 przy niskich ustawieniach potrafi się sypnąć po godzinie, a przy Nazi Zombie Trilogy po kilkunastu minutach!! (też 1280x720 i niskie)

 

Mój komputer :

 

Procesor : AMD FX-6300 (nówka)

Płyta główna : MSI 970A-G43 (nówka)

RAM : Patriot VIPER 2x4GB 1866 MHz (nówka)

Karta graficzna : GIGABYTE GTX 560 Ti (kupione 3 lata temu jako używana)

Zasilacz : Silentium (?) 600 W (kupione 3 lata temu jako używana)

Dysk twardy : Seagate 640 GB (kupione 3 lata temu jako używana)

 


  • 0

#2 Fenio

Fenio
  • ∞∞∞∞∞∞∞

  • 3213 postów

Napisano 24 kwiecień 2017 - 14:50

http://forum.benchma...tyka-komputera/

 

I po kolei sprawdzasz (OCCT) CPU, GPU (OCCT, Furmark), pamięć ram (Memtest), SMART dla HDD (HD Tune).

W czasie testów zwróć uwagę co wskazuje monitoring napięć dla 3.3, 5 i 12V. Jak wynik jest niewiarygodny to multimetr do ręki i sprawdzaj 5 i 12V na molexie.


  • 0

Ekspert działu: Kącik retro komputerów    /     Pełne zestawienie ekspertów

Spoiler





Również z jednym lub większą ilością słów kluczowych: overheat, bluescreen

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych