Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Konieczny restart routera aby działał internet

reset routera brakinternetu

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Kaaris

Kaaris
  • Nowicjusz

  • 5 postów

Napisano 21 kwiecień 2017 - 19:11

Witam. Mam problem z routerem D-Link DWR-921. Sytuacja wygląda tak: włączam laptopa i na pasku zadań przy ikonce od internetu jest żółty trójkącik i pisze brak dostępu do internetu. Restetuje router i problem znika, internet działa, lecz po ponownym uruchomieniu laptopa internet znów nie działa. Wątpię żeby to była wina laptopa bo na drugim laptopie jest to samo, na telefonie z androidem również. Dodam że na komputerze stacjonarnym z katą sieciową USB ten problem nie występuje. Jak myślicie gdzie leży problem?


  • 0

#2 cooger

cooger
  • Too old to die young.

  • 7373 postów
  • 3DMark 06:666

Napisano 21 kwiecień 2017 - 19:35

Jakiś problem z DHCP? Ewentualnie ustawione na sztywno IP na kompie którymś?


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#3 Kaaris

Kaaris
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 24 kwiecień 2017 - 13:46

jak sprawdzic czy mam na sztywno ip ustawione? sorry za takie pytania ale nie znam sie na tym.


  • 0

#4 cooger

cooger
  • Too old to die young.

  • 7373 postów
  • 3DMark 06:666

Napisano 24 kwiecień 2017 - 14:34

We właściwościach połączenia - >protokół IPv4


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#5 Kaaris

Kaaris
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 24 kwiecień 2017 - 15:01

sprawdziłem na wszystkich kompach i uzyskiwanie adresu IP jest automatyczne


  • 0

#6 cooger

cooger
  • Too old to die young.

  • 7373 postów
  • 3DMark 06:666

Napisano 24 kwiecień 2017 - 16:10

No to może być jakiś problem z routerem. Sprawdź ustawienia serwera DHCP.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#7 Kaaris

Kaaris
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 25 kwiecień 2017 - 15:26

W ustawieniach DHCP mam tylko takie coś:5316677400_1326980696.jpg


  • 0

#8 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 25 kwiecień 2017 - 17:24

Dla ułatwienia diagnozy wpisz w wierszu poleceń ipconfig /all >> %userprofile%/desktop/log.txt i wrzuć tutaj (lub na wklej.org) zawartość pliku, który się pojawi - w momencie gdy będzie problem z połączeniem (trójkąt w ikonce statusu sieci). Pozwoli to sprawdzić w czym problem, brak przydzielonego IP, bramy domyślnej czy inna kwestia.

Konfiguracja DHCP, którą pokazujesz wygląda typowo.


  • 0

i5 4690K | 2x4GB 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB | Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471 + Dell Latitude E5430 + E7240


#9 Kaaris

Kaaris
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 25 kwiecień 2017 - 18:54

 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : LAPTOP-QLNM0144
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Ethernet adapter Ethernet:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : FC-45-96-2F-12-D4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Wireless LAN adapter PoĄczenie lokalne* 3:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Physical Address. . . . . . . . . : 30-E3-7A-2E-F1-77
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Wireless LAN adapter Wi-Fi:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Intel® Dual Band Wireless-AC 3168
   Physical Address. . . . . . . . . : 30-E3-7A-2E-F1-76
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::61e0:a4e3:1923:d93d%16(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.0.50(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : wtorek, 25 kwietnia 2017 15:52:24
   Lease Expires . . . . . . . . . . : roda, 26 kwietnia 2017 19:46:19
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 103867258
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-88-A9-16-FC-45-96-2F-12-D4
   DNS Servers . . . . . . . . . . . : 192.168.0.1
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Tunnel adapter isatap.{D3562ED8-30A2-4A13-81BE-D86DF6308F16}:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 

  • 0

#10 cooger

cooger
  • Too old to die young.

  • 7373 postów
  • 3DMark 06:666

Napisano 25 kwiecień 2017 - 21:59

To z laptopa tak? A jak to wygląda na stacjonarce? Tutaj wszystko wygląda OK, tyle, że jeśli pada na routerze np. DNS proxy to może być zonk. Tak w ogóle to masz najświeższy firmware w routerze?


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.






Również z jednym lub większą ilością słów kluczowych: reset, routera, brakinternetu

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych