Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

wirus w google chrome


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 gibalsky

gibalsky
  • Amator

  • 26 postów

Napisano 15 kwiecień 2017 - 18:41

Witam, mam następujący problem. Przez przypadek ściągnąłem jakieś dziadostwo, które namieszało mi w przeglądarce. Otóż za każdym razem kiedy otwieram mojego Google Chrome, u góry widnieje pasek z jakiejś wyszukiwarki. Ponadto czasem przeglądarka sama przekierowuje mnie na jakąś inną wyszukiwarkę. Wpisując w Google jakiekolwiek hasło, pierwsze trzy wyniki wyszukania to zawsze strony www.iqoption.com. Co jeszcze... przeglądając stronę typu onet w nowej karcie otwiera mi się jakaś inna, zagraniczna strona. Ale najgorsze jest to, kiedy w nowej karcie otwiera się taki syf, który dosłownie krzyczy do mnie, że Chrome musi zainstalować jakieś rozszerzenie, że jakaś aktualizacja, wtyczka. Kiedy chcę dać anuluj albo wyjdź, to nie mogę, bo naciskając anuluj, sytuacja ponawia się w ciągu sekundy tak, że nie idzie zamknąć ani karty, ani przeglądarki. Jedynym rozwiązaniem wtedy jest zakończenie procesu w menedżerze. 
 
Próbowałem rozwiązań z internetu, nic nie pomogło. Usunąłem rozszerzenia z Google Chrome, wszystkie tyczki, a raczej nic nie robiłem, bo nic nie było zainstalowane. W panelu sterowania w programach nie ma nic do odinstalowania. System czyściłem za pomocą AdwCleanera, CCleanera, Malwarebytes anti-malware, Aviry, a także Avasta na sam koniec. Jedynie pierwszy program znalazł ze 4 sztuki jakichś plików, które usunąłem, ale nie pomogło.
 
Posiadam logi z GMERA i FRST, mogę udostępnić, jednak nie wiem jak. Proszę o instrukcje.

  • 0

#2 jarrino

jarrino
  • Maniak

  • 6652 postów
  • Miejscowość:Warszawa

Napisano 16 kwiecień 2017 - 11:11

Wpisz google chrome w wyszukaj,na komputerze i wywal jeśli coś znajdzie. Wejdź do rejestru (jako administrator) i każ wyszukać to samo. Co znajdzie usuń. U mnie kiedyś pomogło...


  • 0

i5 4670 ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#3 Fix00ser

Fix00ser
  • Pasjonat

  • 873 postów

Napisano 19 kwiecień 2017 - 08:10

Polecam wykonanie dodatkowego skanu
HitmanPro
Emsisoft Emergency KiT
https://www.emsisoft...n/software/eek/
  • 0

#4 Teshi

Teshi
  • Bywalec

  • 87 postów

Napisano 20 kwiecień 2017 - 12:35

@gibalsky

 

zobacz pw może pomoże coś


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych