Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nowe słuchawki, szum i brzęczenie, dźwięki systemowe

hyperx cloud core creative sigma szum brzeczenie kingston dzwieki systemowe

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 haheisenberg

haheisenberg
  • Nowicjusz

  • 12 postów

Napisano 13 kwiecień 2017 - 15:15

Wymieniłem ostatnio słuchawki na Hyperx Cloud Core, wcześniej używałem Roccat Renga, które oddałem na gwarancję trzeci raz (za każdym razem dostawałem nowe i coś się psuło, więc swoją drogą nie polecam).
Używam laptopa Lenovo Y-50, który nie ma wejścia osobno na słuchawki i mikrofon, więc używam też starej karty dźwiękowej USB Creative Tactic 3D Sigma. Jest tutaj jedynie wejście na cały headset przez jeden jack, ale tak jest jeszcze gorzej.
Problem polega na tym, że kiedy tylko ma się odtworzyć jakiś dźwięk, słuchawki zaczynają szumieć. Jest to dość delikatny, ciągły szum, jak gdyby z pogłośnionych na maxa głośników czy słuchawek (te słuchawki nie mają potencjometru). Najlepszym przykładem są chyba powiadomienia z Windowsa 10, kiedy takie wyskakuje odtwarza się dzwiek powiadomienia. U mnie wygląda to tak: szum>dzwiek>szum>cisza.
Byłoby to do zniesienia, ale problem występuje również kiedy jestem zalogowany na Teamspeaku, włączam grę, filmik na youtube, po prostu zawsze kiedy ma się pojawić jakiś dźwięk. Dodatkowo od dzisiaj po niektórych dźwiękach słyszę też brzęczące echo (na przykład gdy ktoś mówi na Teamspeaku, po powiadomieniu z Windowsa czy w niektórych utworach na youtube. Po przełączeniu na gniazdo dla headsetów szum jest jeszcze głośniejszy, ale nie występuje brzęczenie.

Inna sprawa, że w tym gnieździe, a także czasami kiedy używam karty USB, osoby na Teamspeaku słyszą siebie i dźwięki z mojego komputera, np muzykę. Działo się to z tymi słuchawkami i z Roccatami. Hyperxy mają pojedynczy kabel zakończony jackiem oraz przedłużacz zakończony rozdwojonym kablem. Roccaty miały kabel rozdwojony na końcu oraz przejściówkę 2>1. W obu przypadkach głośno i wyraźnie słychać było na Teamspeaku dzwieki systemowe (nie na przykład same basy, tylko wszystko). W przypadku Roccatow czasem dzialo sie to przy karcie USB, a pomagało tylko cierpliwe odłączanie i podłączanie jej. W przypadku Hyperxów tylko zaznaczenie opcji "Usuwanie echa" w Teamspeaku. To mnie jednak nie satysfakcjonyje, gdyż tylko wycisza to problem, a nie go usuwa. Taki rejestrator dzwiekow Windowsa nadal daje rade nagrac mikrofonem to co powinno isc na słuchawki.

Garść informacji na koniec, zanim ktoś zapyta: Tak, bawiłem się w sterowniki, bawiłem się stereo mixem, wyciszaniem, pogłaśnianiem, podbiciem. Podłączałem kartę USB do innych portów, mój laptop ma po lewej 2 USB 3 i po prawej jeden USB 2. Odłączyłem go od prądu i nic się nie zmieniło. Sprawdzałem na innym komputerze, z kartą USB i przez same jacki to samo. Szukałem w google i nawet na tym forum, wątpię żeby procek i karta graficzna aż tak zwiększały obroty przy Teamspeaku i powiadomieniach, jeszcze gdyby to się działo przy samej grze to bym zrozumiał. Tak czy siak od kiedy trzeba wymieniać pół kompa, żeby głupie słuchawki działały?

Pytanie brzmi, czy mieszanie się dźwięków to wina pojedynczej wtyczki jack w Hyperxach? Czy z szumieniem pomogłaby wymiana tej przenośnej karty USB na nową? Ta jest już wiekowa, a jakaś od SteelSeries kosztuje z 40zł. Czy może to wina słuchawek, tego że skoro nie mają potencjometru, to są cały czas na maxa? Tak czy inaczej Roccaty tak nie szumiały nawet pogłośnione.


  • 0

#2 bleck55

bleck55
  • Maniak

  • 4507 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 13 kwiecień 2017 - 16:02

Wina karty i ew wtyku który może nie do końca pasować. Kupno karty od innych badziewnych ss nie pomoże.
  • 0

AUNE S6 -> Dt 990 Pro (open mode), audio technica r70x, Brainwavz hm5, Takstar ts 671 ,AUDEZE LCD2 CLASIC

nuforce DAC 80 ( burson v6 clasic)  -> FOCAL Alpaha 80
xDuoo XD-05


#3 Lukson

Lukson
  • Naprawiacz sprzętu Logitech.

  • 3713 postów
  • GG:8559772
  • Miejscowość:Cała Polska
  • 3DMark 06:16105 / 29922

Napisano 13 kwiecień 2017 - 18:04

Hyperx Cloud Core
 

 

Z tego co mi wiadomo, to te słuchawki posiadają rozdzielacz TRRS na 2xjack. Nie możesz tego użyć?
Poza tym nie wiem czy coś się w tej kwestii zmieniło ale gniazdo w Lenovo miało zamienione piny mikrofonu z masą, stąd mogą brać się problemy po bezpośrednim podłączeniu headsetu - nie jest to jego wina tylko laptopa.


  • 0

#4 haheisenberg

haheisenberg
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 13 kwiecień 2017 - 18:52

To co pomoże? Kupno jeszcze lepszej karty? To co, wszystkie USB i jacki w tym i drugim komputerze i głośnikach mam nie do końca pasujące?
Rozdzielacz jest, używam go żeby podłączyć do karty USB, która ma dokładnie te same problemy (szum, brzęczenie, dzwieki systemowe). Bez karty nie da rady, nie ma wejść jack osobnych.
Tak w ogóle brzęczenie w międzyczasie zrobiło się jeszcze głośniejsze. Na chwilę ustąpiło, a potem znowu.


  • 0

#5 Teshi

Teshi
  • Dyskutant

  • 173 postów

Napisano 13 kwiecień 2017 - 19:19

w lenovo masz wejście combo kup sobie rozdzielacz w komputroniku kiedyś widziałem taki za 15 pln


  • 0

#6 haheisenberg

haheisenberg
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 13 kwiecień 2017 - 19:46

w lenovo masz wejście combo kup sobie rozdzielacz w komputroniku kiedyś widziałem taki za 15 pln

Nie rozumiesz, słuchawki mają pojedynczy kabel i przedłużacz zakończony osobnymi końcówkami. Mogę mieć pojedyncze wyjście albo podwójne, nie w tym problem. Przeczytaj dokładnie.
Update: Teraz jak podłączam pojedynczym kablem, to dodatkowo słyszę w słuchawkach echo z mikrofonu. Nasłuchiwane NIE jest włączone, a jak włączyłem to słyszałem podwójne echo. Za to w pojedynczym nie ma brzęczenia, więc ono chyba jest z karty, tak?


  • 0

#7 haheisenberg

haheisenberg
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 21 kwiecień 2017 - 12:16

Refresh

Kupiłem ostatecznie kartę Maya U5, bo już tak bardzo mam dość tych problemów, że stwierdziłem, że się raz wykosztuję i będzie spokój. Niestety, wciąż jest źle. Mogę podłączyć słuchawki albo do wejścia na słuchawki, albo do wejścia analogowego "Front". Kiedy podłączam pod słuchawkowe, dalej jest szum, taki jak był wcześniej. Kiedy podłączam pod Front, szumu nie ma wcale, za to dźwięk jest cichy i "płaski", zero bassów czy bardziej efektownych dźwięków, które na wejściu słuchawkowym są piękne.
Z tego co się już dowiedziałem, karta ma na wejściu słuchawkowym jakiś wzmacniacz, który może doprowadzać do szumów na słuchawkach z małą impedancją. Z tego co piszą w QnA na stronie Audiotraka, "mała" to dla nich około 15 Ohmów. Hyperxy mają 60... Czy ktoś w ogóle ma te słuchawki i czy one też szumią? Podsumowując: słuchawki nie są uszkodzone, bo to już drugi egzemplarz(pierwszy wymieniłem), zreztą na telefonie nie szumią, komputer szumów nie wywołuje, bo chyba byłyby też na wyjściu front, nie jest to też kwestia badziewnej karty, a sterowniki Windows 10 zainstalował najnowsze sam. Naprawdę, nie wierzę, że tak dobrej jakości urządzenia mogą tak po prostu sobie szumieć. Jeśli tak to wychodzi że lepiej wydać stówę, bo jeszcze żadne tanie słuchawki nie sprawiały tylu problemów.


  • 0

#8 bleck55

bleck55
  • Maniak

  • 4507 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 23 kwiecień 2017 - 06:00

Musiał byś kupić zewnętrzna kartę i wpiąć się w nią optykiem
  • 0

AUNE S6 -> Dt 990 Pro (open mode), audio technica r70x, Brainwavz hm5, Takstar ts 671 ,AUDEZE LCD2 CLASIC

nuforce DAC 80 ( burson v6 clasic)  -> FOCAL Alpaha 80
xDuoo XD-05


#9 Lukson

Lukson
  • Naprawiacz sprzętu Logitech.

  • 3713 postów
  • GG:8559772
  • Miejscowość:Cała Polska
  • 3DMark 06:16105 / 29922

Napisano 23 kwiecień 2017 - 09:13

Jeśli tak to wychodzi że lepiej wydać stówę, bo jeszcze żadne tanie słuchawki nie sprawiały tylu problemów.
 

 

To jest właśnie przykład jak bardzo gówniane są słuchawki za "stówę". Ich pasmo przenoszenia oraz efektywność jest na tak niskim poziomie, że nie są w stanie wygenerować szumu :D
A tak na poważnie to gorsze słuchawki nie wyłapują tak łatwo szumu ze sprzętu.


  • 0

#10 haheisenberg

haheisenberg
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 23 kwiecień 2017 - 17:33

Maya ma wejście optyczne, tylko czy podłączę się do niego z laptopa? Poza jackiem i USB ma jeszcze SPDIF. Jeżeli istnieje przejściówka, to pewnie też droga. No i skąd wtedy zasilanie? Jutro mam ostatni dzień, żeby oddać słuchawki, Mayę mogę jeszcze potrzymać. Czy to, że jest szum oznacza jakieś zagrożenie dla sprzętu typu coś się zewrze i zjara? A w ogóle jak będę kupował jakieś inne, to czy potencjometr może coś pomóc? W końcu to jakiś opór, prawda?


  • 0





Również z jednym lub większą ilością słów kluczowych: hyperx, cloud, core, creative, sigma, szum, brzeczenie, kingston, dzwieki, systemowe

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych