Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Windows 7

Windows 7 Intel Amd

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 lukasz2646

lukasz2646
  • Nowicjusz

  • 23 postów

Napisano 30 marzec 2017 - 21:53

Witam
Posiadalem procesor AMD fx 4300 a teraz zmieniłem na Intel pentium G4560 i podczas włączania systemu wyskakuje blue screen
Proszę o pomoc z góry dziękuję dodam że mój system to Windows 7
  • 0

#2 sebki1

sebki1
  • Nałogowiec

  • 1941 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 30 marzec 2017 - 22:08

Po zmianie platformy instalowales system na nowo ?


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#3 lukasz2646

lukasz2646
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 30 marzec 2017 - 22:09

Nie a trzeba? Wysłane z mojego E2105 przy użyciu Tapatalka

 

 

//e

usuń podpis z TT 


Użytkownik dodo edytował ten post 31 marzec 2017 - 18:31

  • 0

#4 sebki1

sebki1
  • Nałogowiec

  • 1941 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 30 marzec 2017 - 22:11

No raczej tak :) Zainstaluj system na czysto - powinno pomoc :)


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#5 jarrino

jarrino
  • Maniak

  • 10447 postów
  • Miejscowość:Warszawa

Napisano 30 marzec 2017 - 22:12

Trzeba...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#6 lukasz2646

lukasz2646
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 30 marzec 2017 - 22:19

Dobrze dziękuję za informację będę wiedział na Przyszłość Wysłane z mojego E2105 przy użyciu Tapatalka

 

 

//e

usuń podpis z TT 


Użytkownik dodo edytował ten post 31 marzec 2017 - 18:31

  • 0

#7 radosuaf

radosuaf
  • Pasjonat

  • 845 postów
  • Miejscowość:Poznań

Napisano 31 marzec 2017 - 08:17

Możesz spróbować odpalić go w trybie awaryjnym, a potem jeszcze raz normalnie. U mnie 8.1 po wymianie C2Q na Core i5 wstał bez problemu nawet bez trybu awaryjnego.


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#8 elvismt

elvismt
  • ...

  • 1267 postów
  • Miejscowość:Warszawa

Napisano 31 marzec 2017 - 08:37

Nie musisz instalować na nowo Windows, jak masz cenne dane ustawienia i inne pierdoły, których nie chcesz stracić to wystarczy że odpalisz narzędzie do naprawy windows z płyty instalacyjnej windows 7 (narzędzie wiersz poleceń CMD) i dograsz sterownik AHCI do dysku twardego. Po tym zabiegu uruchomisz windows i wgrasz nowe sterowniki do reszty komponentów.

 

Tak po krótce to wygląda:

http://www.maxkomput...-10-57-48.html#


  • 0

PC - I7 3770 MSI Z77A-G43, Macho rev.B 32GB DDR3 1600MHz, MSI GeForce GTX1070, EVGA Supernova 750W, SSD 512GB Kingstone, HDD1 3TB Hitachi HDD2 WD black 1TB, HDD3 WD Green 1,5TB, HDD4 WD Green 1TB, HDD5 WD 500GB Backup System: Windows 7 Pro / MacOS High Sierra / Win 10 Pro Notebook - MacBook Air 2015 8GB/256GB i5 Mojave

 

 


#9 lukasz2646

lukasz2646
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 31 marzec 2017 - 10:25

Tak ogólnie to nie chce stracić ustawień i innych moich ważnych rzeczy. Czyli wystarczy że tylko włoże płytę z Windows 7 i uruchomić proces naprawy tak? Wysłane z mojego E2105 przy użyciu Tapatalka


  • 0

#10 elvismt

elvismt
  • ...

  • 1267 postów
  • Miejscowość:Warszawa

Napisano 31 marzec 2017 - 15:09

nie proces a ręcznie wgrasz odpowiedni sterownik poleceniem w CMD (tak jak w artykule) 

 

Np. Masz płytę: asus 55a97pro to wchodzisz na stronę asusa>wsparcie i sterowniki> sciągasz sterownik SATA AHCI i wypakowujesz np na pendrive 

Potem uruchamiasz CMD z instalatora windows i wklepujesz: dism /Image:D:\ /Add-Driver /Driver:F:\ /recurse Gdzie musisz odpowiednio podpisać ścieżkę ze sterownikiem


  • 0

PC - I7 3770 MSI Z77A-G43, Macho rev.B 32GB DDR3 1600MHz, MSI GeForce GTX1070, EVGA Supernova 750W, SSD 512GB Kingstone, HDD1 3TB Hitachi HDD2 WD black 1TB, HDD3 WD Green 1,5TB, HDD4 WD Green 1TB, HDD5 WD 500GB Backup System: Windows 7 Pro / MacOS High Sierra / Win 10 Pro Notebook - MacBook Air 2015 8GB/256GB i5 Mojave

 

 


#11 lukasz2646

lukasz2646
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 31 marzec 2017 - 16:57

Ok czyli tak naprawdę komputer nie chce się uruchomić przez to że nie ma sterowników do płyty głównej? Wysłane z mojego E2105 przy użyciu Tapatalka

 

 

 

//e

usuń podpis z TT 


Użytkownik dodo edytował ten post 31 marzec 2017 - 18:32

  • 0

#12 radosuaf

radosuaf
  • Pasjonat

  • 845 postów
  • Miejscowość:Poznań

Napisano 31 marzec 2017 - 18:37

Chodzi o tryb IDE/AHCI - nie da się ich zmieniać w locie. Możesz równie dobrze przestawić kontroler w BIOS w tryb IDE i uruchomić Windows bez kombinowania.


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL






Również z jednym lub większą ilością słów kluczowych: Windows 7, Intel, Amd

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych