Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Monitor nie odbiera obrazu.

iiyama

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 wompierz

wompierz
  • Bywalec

  • 149 postów

Napisano 12 marzec 2017 - 12:00

Wczoraj zostawiłem włączony komputer po czym na pól godziny wyszedłem z domu. Po powrocie wszystko działało normalnie, ale nie było obrazu, myślałem, że może jakimś cudem spaliła się karta graficzna, ale po przełączeniu na integrę dalej jest to samo. Sam pecet jest sprawny, słychać jak uruchamia się windows, skype itp.

Podłączyłem laptopa, ale tym razem wszystko pod VGA. Laptop monitor wykrywa, ale obrazu dalej nie ma. Sam monitor wydaje się sprawny, bo po włączeniu ukazuje się logo producenta, a po chwili okienko z napisem "brak sygnału". Jakieś pomysły czy pakować w pudło i jechać do sklepu?

Monitor to IIyama G-Master GE2488HS-B2


  • 0

#2 xernos2

xernos2
  • Dyskutant

  • 246 postów

Napisano 12 marzec 2017 - 21:51

Sprawdź jeszcze podmieniając kabel i zrestartuj monitor do ustawień fabrycznych (powinno być w instrukcji opisane) - może nie szuka sygnału po wszystkich interfejsach.

 

Pozdrawiam


Użytkownik xernos2 edytował ten post 12 marzec 2017 - 21:52

  • 0





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych