Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

World of tanks

procesory amd wot

  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 lukasz2646

lukasz2646
  • Nowicjusz

  • 23 postów

Napisano 05 marzec 2017 - 14:35

Witam chciałem się dowiedzieć co jest przyczyną niskim i mocnymi spadkami fps w grze World of Tanks i co z tym zrobić?

Mój sprzęt:

Procesor: AMD fx 4300 3.8 GHz

Karta graficzna: GTX 1050ti

Płyta główna: MSI 760GMA-P34(FX)

Ram:4,00GB 2-Kanałowy DDR3 @ 666MHz


Użytkownik lukasz2646 edytował ten post 05 marzec 2017 - 15:07

  • 0

#2 daniel 12

daniel 12
  • Entuzjasta

  • 700 postów

Napisano 05 marzec 2017 - 14:53

Sprzęt.


  • 0

CPU Ryzen 1700 oc , pamieci crucial 2400 mhz 24gb ,gtx 1080 palit sli  ,płyta główna msi x370 krait gaming ,dysk 1 tb wd caviar ,ssd 240gb crucial


#3 WaltKowalski

WaltKowalski
  • Pasjonat

  • 898 postów
  • Miejscowość:Bydgoszcz

Napisano 05 marzec 2017 - 15:50

Co dla ciebie znaczy "niskie i mocne spadki fpsów", Ta gra siedzi w dużej mierze na 1 mocnym rdzeniu gdzie twój procek radzi sobie słabo ściągnij Msi Afterburner odpal Rivie i obserwuj czy karta jest wykorzystywana w 100% podczas spadków. 


  • 0

CPU: i7 4790k@4,7GHz - 1.270v, Cooler: Alphacool Eisbaer 420mm, Mobo: Msi Z97 gaming 5,  Ram: 24GB G.skill Tridentx 2400MHz cl10, GPU: Asus R9 FuryX, PSU: Seasonic Xseries 750w, Case: Be quiet! Dark Base PRO 900 , HDD: Seagate Barracuda 1TB+ 2TB, SSD: Kingston Hyperx 120gb + Crucial MX500 M.2


#4 lukasz2646

lukasz2646
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 05 marzec 2017 - 16:21

Chodzi mi o to że mam 60 fps a nagle mam 26 i tak się trochę trzyma potem jest znowu 40-60 fps i jak odpaliłem msi afterburner to obydwa rdzenie na 100% a karta na ok 60%
  • 0

#5 WaltKowalski

WaltKowalski
  • Pasjonat

  • 898 postów
  • Miejscowość:Bydgoszcz

Napisano 05 marzec 2017 - 16:33

No to tak ja mówiłem lichy procek do wota. Zmniejsz trochę ustawienia powinno trochę pomóc. Niektóre mapy w wocie zabierają sporo fpsów u mnie np. Jest ok 120 a na jednej czy tam 2 mapach ok 90.


  • 0

CPU: i7 4790k@4,7GHz - 1.270v, Cooler: Alphacool Eisbaer 420mm, Mobo: Msi Z97 gaming 5,  Ram: 24GB G.skill Tridentx 2400MHz cl10, GPU: Asus R9 FuryX, PSU: Seasonic Xseries 750w, Case: Be quiet! Dark Base PRO 900 , HDD: Seagate Barracuda 1TB+ 2TB, SSD: Kingston Hyperx 120gb + Crucial MX500 M.2


#6 lukasz2646

lukasz2646
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 05 marzec 2017 - 16:42

Czyli jak zmniejsze detale z wysokich na średnie to powinno pomóc czy trzeba kupić nowego procka a jak tak to jakiego?
  • 0

#7 wexel2

wexel2
  • Amator

  • 25 postów

Napisano 05 marzec 2017 - 18:01

Jeśli nie będziesz zadowolony po zmniejszeniu detali to chyba zostaje już zmiana platformy. Bo jedynie szybsze procesory które można tam wsadzić to Phenom II X4 965 czy FX6300...a to i tak różnica kilu FPS-ów ...więc chyba nie warto. No niestety procki serii FX na WOT-cie słabo działają. 


  • 0

#8 rbialo

rbialo
  • Bywalec

  • 76 postów

Napisano 05 marzec 2017 - 18:03

Masz grę na SSD czy HDD?

Nie wiem na czym trik polega, ale objawy były podobne - płynie, płynnie, a nagle spadek (jakby coś doczytywał). Od kiedy wymieniłem stary dysk na SSD WoT zawsze chodzi płynnie.


Użytkownik rbialo edytował ten post 05 marzec 2017 - 18:04

  • 0

#9 lukasz2646

lukasz2646
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 05 marzec 2017 - 18:23

To tak naprawdę trzeba najlepiej kupić Intela pentium G4560 chyba wystarczy?
  • 0

#10 WaltKowalski

WaltKowalski
  • Pasjonat

  • 898 postów
  • Miejscowość:Bydgoszcz

Napisano 05 marzec 2017 - 18:53

Tak Pentium spokojnie wystarczy swojego czasu miałem chwilę Pentiuma g3258@4,5 i r9 290 i nie widziałem różnicy między Pentiumem a i7


  • 0

CPU: i7 4790k@4,7GHz - 1.270v, Cooler: Alphacool Eisbaer 420mm, Mobo: Msi Z97 gaming 5,  Ram: 24GB G.skill Tridentx 2400MHz cl10, GPU: Asus R9 FuryX, PSU: Seasonic Xseries 750w, Case: Be quiet! Dark Base PRO 900 , HDD: Seagate Barracuda 1TB+ 2TB, SSD: Kingston Hyperx 120gb + Crucial MX500 M.2


#11 przemusss1990r

przemusss1990r
  • Nałogowiec

  • 1999 postów
  • GG:10148239
  • Miejscowość:Kamień Pomorski

Napisano 06 marzec 2017 - 20:52

Dwa wyjscia: zmienic plyte i wykrecic na maksa procka, dorzucic 4 ramu.
Drugie wyjscie: g4560, nowa plyta, dorzucic ramu :)
  • 0

FX 8320 3.5@4.2 1.3125V / FORTIS HE 1225 / ASROCK 970 EXTREME 4 / 2x4 GB 1866 Corsair Vengeance + 2x4 GB 2400 Corsair Vengeance Pro / TACENS RADIX III 720 W / HD 7850 2 GB /  PLEXTOR M6S 128 GB / WD BLUE 500 GB / WD BLUE 1 TB / ZALMAN Z9


#12 Fenio

Fenio
  • ∞∞∞∞∞∞∞

  • 3215 postów

Napisano 09 marzec 2017 - 20:33

to obydwa rdzenie na 100%
 

System widzi tylko dwa rdzenie ? Powinno być 4.

Grasz z włączoną, wyłączoną czy adaptacyjną synchronizacja pionową ?


  • 0

Ekspert działu: Kącik retro komputerów    /     Pełne zestawienie ekspertów

Spoiler

#13 wojtec.tec

wojtec.tec
  • Amator

  • 49 postów

Napisano 27 marzec 2017 - 17:44

Możesz jeszcze włączyć potrójne buforowanie w opcjach gry ale kod tego shitu jest tak zle zoptymalizowany że praktycznie co patch pojawiają sie nowe błędy dlatego ogólnie zdecydowanie odradzam zbytnie angażowanie się w tą loterię.


Użytkownik wojtec.tec edytował ten post 27 marzec 2017 - 17:46

  • 0





Również z jednym lub większą ilością słów kluczowych: procesory, amd, wot

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych