Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dołożenie 16 GB RAM - widzi tylko po MemOK!

ss ds ram asus goodram 16gb 32gb

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 Zygfryt

Zygfryt
  • Nowicjusz

  • 6 postów
  • GG:7295345
  • Miejscowość:Gdańsk

Napisano 24 luty 2017 - 22:27

Witam.

Postanowiłem dołożyć kolejne 16 GB RAM do mojej maszyny, żeby było okrągłe 32 GB. :)

Dotychczas miałem dwie kości (2 x 8 GB) Goodram (GY2400D464L15). Dokupiłem kolejne dwie kości Goodram (GY2400D464L15S - Single-Sided).

 

Niestety po zainstalowaniu ich BIOS nie widzi nowych kości. Sprawdzałem kilka konfiguracji i w każdej widzi tylko dwie "stare" kości. Natomiast jeśli zostawię tylko dwie "nowe" kości, to są one wykrywane.

 

Dodam, że np. CPU-Z wykrywa zawsze wszystkie zainstalowane kości, mimo że OS (Windows 10) ani BIOS nie widzą połowy.

 

Jako że moja płyta główna (ASUS X99-A) posiada "magiczny" przycisk MemOK!, postanowiłem z niego skorzystać.

I teraz tak. Po wciśnięciu przycisku restartuje się komputer i pojawia się komunikat z informacją, że wszystko skończyło się pomyślnie i należy przejść do BIOS'a (UEFI), aby zapisać działającą konfigurację. Po przejściu do BIOS'a rzeczywiście wykrywane są wszystkie kości (częstotliwość zmieniona na 2133 MHz). Po wciśnięciu klawisza F10 (zapis ustawień) komputer się restartuje i wszystko wraca do "normy". Znowu są wykrywane tylko dwie kości.

Jeśli po wciśnięciu MemOK! przejdę do BIOS'a i od razu wybiorę boot systemu (bez wciskania F10), to system po uruchomieniu widzi 32 GB RAM. Niestety, po wyłączeniu komputera znowu widoczne jest tylko 16 GB. Musiałbym za każdym razem uruchamiać komputer przyciskiem MemOK!, żebym mógł korzystać z pełnej pamięci...

 

Zamieściłem ten temat w dziale RAM, ale wydaje mi się, że to problem z płytą główną. Czy ma ktoś jakieś sugestie? Może mam coś źle ustawione w BIOS'ie, chociaż przeglądałem wszystkie opcje dwukrotnie.

Czy powodem może być fakt, iż dwie kości to DS, a pozostałe dwie SS?

Dodam jeszcze, że robiłem reset CMOS i przeczyszczałem sloty oraz mam najnowszą wersję BIOS'a.

 

Pełne informacje o moim zestawie: http://www.benchmark...fryt-17855.html

 

Pozdrawiam.


  • 0

#2 RafiXll

RafiXll
  • Entuzjasta

  • 719 postów
  • GG:3062147
  • Miejscowość:Bydgoszcz

Napisano 24 luty 2017 - 23:38

miałem podobny problem z crucialem - 4x 8 w packu nie było ich na liście qvl i nie chodziły jak należy - blue screeny itd ogólnie masakra. Wymieniłem na 2x 16 TridentZ od G skilla wyżej taktowane i wszystko pięknie śmiga. Sprawdź pamiątki na liście qvl producenta. Tam masz opisane :)


  • 0

Procesor: I7 6700K Mobo: Asus Maximus Hero VIII

Pamięci: G.Skill 32GB 3000 MHz CL15 Grafika: Zotac 1080 AMP! EXTREME

Dźwięk:  Hyper X Cloud Chłodzenie: Noctua NH-D 15
Myszka: Mionix Avior 7000 Buda: BeQuiet Silent Base 800

Klawiatura: Corsair K50


#3 Zygfryt

Zygfryt
  • Autor tematu
  • Nowicjusz

  • 6 postów
  • GG:7295345
  • Miejscowość:Gdańsk

Napisano 25 luty 2017 - 12:42

Z tym, że u mnie jest problem JEDYNIE z wykrywaniem samych pamięci. Jak już są wykryte, to działają dobrze. Tak naprawdę problemem jest tylko brak zapisu ustawień po wciśnięciu przycisku MemOK!

Nie wiem czy jest sens, ale chyba spróbuję na starszej wersji BIOS'u. Tak na wszelki wypadek.

 

Te pamięci nie są na oficjalnej liście obsługiwanych kości i boję się, że pomoc techniczna (napisałem również do nich) powie, że nie są obsługiwane i tyle.

 

-----------------------------------------

 

Specyfikacja mojego procesora: http://ark.intel.com...-up-to-3_60-GHz

 

Może to jego wina.

Poczekam na odpowiedź z pomocy technicznej ASUS'a, ale prawdopodobnie skończy się na kupnie pamięci z QVL.

Takie kości chodzą mi po głowie: https://www.net-s.pl...ered-XMP-20&w=c

 

2133 MHz mi wystarczy, bo i tak nie podkręcam, a problemów powinno być znacznie mniej.


Użytkownik Zygfryt edytował ten post 25 luty 2017 - 12:42

  • 0

#4 Cross

Cross
  • Bywalec

  • 134 postów
  • 3DMark 06:21150

Napisano 26 luty 2017 - 05:14

Miałem identyczny problem kiedyś na moim starym konfigu i5 750 + płyta Asus P55D. Jak składałem w 2009r to zmontowałem na Patriotach 2x 2GB DDR3 1600 Viper, po jakims czasie postanowiłem dołożyc drugą parke tyle że kupiłem 2x 2GB DDR3 1600 Patriot Sector 5, wydawało mi się że nie będzie problemu, jednak identyczne objawy, po włożeniu do slotów, pamięci nie wykrywało, spędziłem chyba godzinę na dociekaniu co się dzieje, pomogła zabawa z zamienianiem slotów DDR + mieszanie pamięci i do tego kilka razy wciskałem przycisk MemOK! na płycie głównej, aż w końcu zaskoczyły i działały bez zarzutu kilka ładnych lat do momentu zmiany platformy :)

 

Nie wiem co mogło być przyczyną takiego faktu, wydaje mi się że delikatna różnica w napięciach obu (choć oficjalnie miały takie same napięcia, to jednak jak sprawdzałem parami, w programie Asusa pokazywały różnice napięć delikatne, ale jednak), jednakże po tym jak zaskoczyły, Bios jakby się ich "nauczył" i wyrównał różnice w napięciach. Ale w sumie to tylko moje dywagacje.


  • 1

Obecny Config: i7 6700K@ 4.50GHz 1.27v + Silentium PC Grandis 2, 2x 8GB DDR4 Kingston HyperX Savage @2600MHz CL13 , ASRock Z170 Extreme 7+, Corsair  750W

GrafikaGigabyte Radeon HD 7970 @ 1000/1375


#5 sznib

sznib
  • buzujolidrinker

  • 783 postów

Napisano 26 luty 2017 - 09:32

@autor, próbowałeś ustawić parametry ramu na sztywno w biosie?


  • 1

i7 3770@4.3Ghz*Asrock Z77 Pro4*16GB Adata XPG*Gigabyte GTX1060 6GB*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900


#6 Zygfryt

Zygfryt
  • Autor tematu
  • Nowicjusz

  • 6 postów
  • GG:7295345
  • Miejscowość:Gdańsk

Napisano 26 luty 2017 - 13:45

Ustawiałem na sztywno wiele opcji (w tym taktowanie i napięcia), ale nic to nie dało. Być może istnieje jakieś rozwiązanie, ale nie mam czasu na grzebanie pół dnia w komputerze, bo potrzebuję go do pracy. Miałem na to poświęcić godzinkę (włożenie nowych kości), a zajęło mi to już kilka razy więcej. :)

 

Przesiądę się zapewne na te "Korsarze", a Goodramy sprzedam w oddzielnych zestawach po 16 GB.


  • 0

#7 kokosnh

kokosnh
  • Maniak

  • 11067 postów
  • 3DMark 06:24404

Napisano 26 luty 2017 - 15:02

pierwsze pytanie, co cię podkusiło kupować 2 pakiety kostek dual do płyty quad channel ?

po drugie gdzie aktualnie masz wpięte te kostki ( które sloty ) 


strona 1-7 z instrukcji  


spróbuj 2 konfiguracje 
jeden komplet dual do B1 i D1, 2 komplet do A1 i C1 

jak to nie zadziała to spróbuj jeden komplet dual do B1 i D1, 2 komplet do B2 i D2 


  • 0

Spoiler

#8 Zygfryt

Zygfryt
  • Autor tematu
  • Nowicjusz

  • 6 postów
  • GG:7295345
  • Miejscowość:Gdańsk

Napisano 26 luty 2017 - 16:06

Próbowałem wielu konfiguracji (także te, które zaproponowałeś) i we wszystkich jest taki sam rezultat. Aktualnie są włożone są tak jak zaleca instrukcja (tak, czytałem ją :P).

 

Absolutnie nic mnie nie podkusiło do kupna dwóch innych zestawów. Po prostu przy składaniu kompa kupiłem jeden zestaw, a teraz chciałem dołożyć kolejne 16 GB. Znalazłem tylko jeden sklep, który sprzedaje - wydawałoby się - właśnie te pamięci (http://www.pcprojekt...-play-ddr4-cl15). Jednak przysłali mi te Single-Sided.

Jeśli się upewnię, że nie zrobią mnie w bambuko, tj. nie będą kleili głupa, że przysłali dobre pamięci, to skorzystam ze zwrotu w ciągu 14 dni. Tak czy inaczej sklep jest już na mojej czarnej liście.

 

 

BTW. Dlaczego Windows 10 zabiera ~6GB miejsca na dysku za każdym razem, gdy uruchomię go z 32 GB RAM'u? Pamięć wirtualną mam ustawioną na sztywno na 16 MB (min i max).


Użytkownik Zygfryt edytował ten post 26 luty 2017 - 16:07

  • 0

#9 kokosnh

kokosnh
  • Maniak

  • 11067 postów
  • 3DMark 06:24404

Napisano 26 luty 2017 - 20:37

BTW. Dlaczego Windows 10 zabiera ~6GB miejsca na dysku za każdym razem, gdy uruchomię go z 32 GB RAM'u? Pamięć wirtualną mam ustawioną na sztywno na 16 MB (min i max).

u mnie ubuntu przy 16GB zżera  10,3 przy chrome otwartym, bez niego około 6,5-7GB 

na moje lepiej zwróć, skoro nie współpracują z obecnymi ( ogólnie mieszanie kostek SS z DS na jednym kanale raczej się nie uda, ale na 2 już powinno pójść ) 
Bo te wcześniejsze są DS ( nie mogę znaleźć spec ) 

sam znam sklep ( bo mieszkam w krk, ale nigdy u nich nie kupowałem ) 
 


  • 0

Spoiler

#10 Cross

Cross
  • Bywalec

  • 134 postów
  • 3DMark 06:21150

Napisano 26 luty 2017 - 23:55

Z tego co poszperałem to okazuje się, że najbardziej problematyczne jest łączenie pamięci Single Sided z Double Sided  w Dual Channel, a ty masz Quad Channel, okazuje się że różnica w organizacji pamięci jest spora:

 

http://utraconebity....d-jak-to-w.html

 

Niestety podejrzewam że wbudowany kontroler pamięci jest wyczulony na takie różnice w budowie, i prawdopodobnie pozostaje Ci wymienić któryś z tych kompletów.


  • 0

Obecny Config: i7 6700K@ 4.50GHz 1.27v + Silentium PC Grandis 2, 2x 8GB DDR4 Kingston HyperX Savage @2600MHz CL13 , ASRock Z170 Extreme 7+, Corsair  750W

GrafikaGigabyte Radeon HD 7970 @ 1000/1375


#11 danieloslaw1

danieloslaw1
  • Mistrz

  • 1897 postów

Napisano 27 luty 2017 - 07:12

zwróc te pamieci i kup jakies ktore maja 200pkt(lub wiecej) w wyniku z dzielaenia mhz przez cl
np
2800mhz cl14
3000mhz cl15

:)

Jesli mozesz troszke dolozyc to kup 
https://www.morele.n...b2k4-32-842725/
 


Użytkownik danieloslaw1 edytował ten post 27 luty 2017 - 07:15

  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#12 kokosnh

kokosnh
  • Maniak

  • 11067 postów
  • 3DMark 06:24404

Napisano 27 luty 2017 - 12:35

Dobra jak już się zaczęło to zagłębmy się w to bardziej ( wypowiadam się na podstawie własnej wiedzy 
po pierwsze termin kanał i ta jak się nim posługuje jest niewłaściwe ( wychodzą jeszcze różnice przy AMD i intel-u ), ale poprawne posługiwanie się nim wywoła więcej zamieszania niż pożytku ( więc ustalmy że mówimy zwyczajowo ) 
Po drugie rzeczywiście wyróżniamy oddzielnie strony i rank, ale przez to że ludzie to mieszają sam też zacząłem tego używać naprzemiennie ( co jest oczywiście błędem ), ale teraz dochodzimy do sedna, co mają w ogóle strony i rank do czynienia z kompatybilnością ( pamiętając że tylko kostki DS mogą być rank 2 ). Otóż problemem jest gęstość ic's ( a dokładniej różna gęstość przy kostkach SS i DS tej samej pojemności, wynikająca z ich fizycznej budowy, co wadzi przy konfiguracji typu dual channel itp na jednym kanale ), a sam rank ma wpływ na prędkość, lecz nie na kompatybilność, no chyba że mamy jakąś wykastrowaną płytę z ograniczoną ilością rank-ów ( dlatego też zwykle odpuszczam terminologię, bo nikt tu się o kilka % nie zabija, pamiętając że prędkość SS R1 = DS R2  ( choć mimo że prędkość jest identyczna, to DS R2 ma minimalnie wyższe opóźnienie, bo jest to pamięć o dostępie naprzemiennym więc tak na serio to wgląda tak DS R1 > SS R1 >= DS R2 ( tylko różnica między SS R1, a DS R2 jest tak mała, że nie powinno być tego widać, w odróżnieniu do DS R1 które jest minimalnie wydajniejsze ) , a zawsze o kompatybilność chodzi )
Już odpuśćmy sobie terminologię przy buforowanym i częściowo buforowanym ram ( bo tam jest jeszcze inaczej ) 
Tu jeszcze dochodzi twój kontroler który jest quad ( ale pamiętajmy, że on może działać dual i single channel, więc jak poprawnie się ustawi to nie powinno być problemów ) 

powyższe stwierdzenia są na podstawie mojej aktualnej wiedzy ( co nie znaczy że są poprawne, tylko tyle, że ja uważam że są  ) 
 


 

 

zwróc te pamieci i kup jakies ktore maja 200pkt(lub wiecej) w wyniku z dzielaenia mhz przez cl np 2800mhz cl14 3000mhz cl15

Ja bym powiedział że lepiej kupić te które się dzielą przez 133 i 100 jednocześnie ( aby móc ustawić różny FSB:DRAM, choć nie pamiętam czy 2011-3 to mają, )  przynajmniej gdybyśmy nowy ram kupowali ( bo on tu chce dołożyć do obecnego, więc tu najbardziej zgodne trzeba wybrać  )

@Zygfryt, na 100% testowałeś " jeden komplet dual do B1 i D1, 2 komplet do B2 i D2  " 
może zamień kolejność i w B1 i D1 wsadź ten komplet DS ( bo to powinno rozwiązać problem SS vs DS ) 
lub spróbuj  jeden komplet dual do B1 i B2, 2 komplet do D1 i D2 ( choć to już strzał )

Pytanie czy tu problem jest tylko na tym podłożu, czy to coś w ogóle innego 


  • 2

Spoiler

#13 Zygfryt

Zygfryt
  • Autor tematu
  • Nowicjusz

  • 6 postów
  • GG:7295345
  • Miejscowość:Gdańsk

Napisano 27 luty 2017 - 20:57

Przetestowałem ~kilkanaście różnych kombinacji (wymienione przez Ciebie także) i nic. W niektórych przypadkach komputer w ogóle nie przechodził POST'a (chyba :P), a w reszcie przypadków wykrywało tylko dwie kości.

 

Dostałem odpowiedź od ASUS'a:

"Proszę w pierwszej kolejności spróbować nowe pamięci zamontować do A2/B2. Jeśli nie przyniesie to oczekiwanego rezultatu, pamięci będzie trzeba ujednolicić."

 

​I przyznam, że tego nie próbowałem.

I tak już zamówiłem nowe pamięci, ale przy wymianie sprawdzę jeszcze czy na A2/B2 będzie jakaś poprawa.

 

Tak naprawdę w ogóle nie miałem zamiaru tworzyć tego tematu tylko po prostu dobrać identyczne kości. Sytuacja zmieniła się, gdy po użyciu MemOK! wykryło wszystkie pamięci. Trochę mnie to zaintrygowało.

 

W każdym razie dziękuję wszystkim za pomoc.


Użytkownik Zygfryt edytował ten post 27 luty 2017 - 21:00

  • 0

#14 Cross

Cross
  • Bywalec

  • 134 postów
  • 3DMark 06:21150

Napisano 01 marzec 2017 - 00:09

wydawało mi się że nie będzie problemu, jednak identyczne objawy, po włożeniu do slotów, pamięci nie wykrywało, spędziłem chyba godzinę na dociekaniu co się dzieje, pomogła zabawa z zamienianiem slotów DDR + mieszanie pamięci i do tego kilka razy wciskałem przycisk MemOK! na płycie głównej, aż w końcu zaskoczyły

 

 

 

Po prostu nie sprawdziłeś wszystkich kombinacji i pomógł ci sposób, który parę lat temu gdy miałem ten sam problem pomógł i mnie :)

 

W takim razie gratuluję, życzę stabilności ;)  być może wymiana modułów która pociągnie za sobą koszty nie będzie konieczna - zamówione nowe moduły mozna zwrócić.

 

 

Po drugie rzeczywiście wyróżniamy oddzielnie strony i rank, ale przez to że ludzie to mieszają sam też zacząłem tego używać naprzemiennie ( co jest oczywiście błędem ), ale teraz dochodzimy do sedna, co mają w ogóle strony i rank do czynienia z kompatybilnością ( pamiętając że tylko kostki DS mogą być rank 2 ). Otóż problemem jest gęstość ic's ( a dokładniej różna gęstość przy kostkach SS i DS tej samej pojemności, wynikająca z ich fizycznej budowy, co wadzi przy konfiguracji typu dual channel itp na jednym kanale ), a sam rank ma wpływ na prędkość, lecz nie na kompatybilność, no chyba że mamy jakąś wykastrowaną płytę z ograniczoną ilością rank-ów ( dlatego też zwykle odpuszczam terminologię, bo nikt tu się o kilka % nie zabija, pamiętając że prędkość SS R1 = DS R2  ( choć mimo że prędkość jest identyczna, to DS R2 ma minimalnie wyższe opóźnienie, bo jest to pamięć o dostępie naprzemiennym więc tak na serio to wgląda tak DS R1 > SS R1 >= DS R2 ( tylko różnica między SS R1, a DS R2 jest tak mała, że nie powinno być tego widać, w odróżnieniu do DS R1 które jest minimalnie wydajniejsze ) , a zawsze o kompatybilność chodzi )

 

Cieszę się że wyprowadziłeś mnie z nie do końca poprawnego toku rozumowania, szczerze powiedziawszy jeszcze jakiś czas temu nawet nie zwracałem na to aż takiej uwagi czy pamięci są Single Side, czy Double Side i z czego wynika ta różnica :)


  • 0

Obecny Config: i7 6700K@ 4.50GHz 1.27v + Silentium PC Grandis 2, 2x 8GB DDR4 Kingston HyperX Savage @2600MHz CL13 , ASRock Z170 Extreme 7+, Corsair  750W

GrafikaGigabyte Radeon HD 7970 @ 1000/1375






Również z jednym lub większą ilością słów kluczowych: ss, ds, ram, asus, goodram, 16gb, 32gb

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych