Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

RT-AC1200G+ nie przesyła internetu

router wi-fi internet nie mam

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 xXRYBAXx

xXRYBAXx
  • Nowicjusz

  • 2 postów

Napisano 22 luty 2017 - 19:03

Witam mam pewien problem z moim routerem.

Od razu mówie że nie znam się na komputerach :(

Czasami nagle nie mam internetu w ruterze ale w kablu od internetu jest internet (niestety nie wiem jak ten kabel fachowo się nazywa) i żeby mieć spowrotem wi-fi muszę resetować router.

Ktoś pomorze ???

 


  • 0

#2 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 22 luty 2017 - 19:26

W takim przypadku poleciałbym aktualizacje sterowników karty WiFi w komputerze (najlepiej ze strony producenta układu) i ewentualnie update firmware routera, szczególnie gdy ma jedną ze starszych wersji https://www.asus.com...pDesk_Download/ Nowe wersje wprowadzają dość sporo poprawek.

Jeśli to nie pomoże, możesz wrzucić screen z wyniku polecenia ipconfig /all z wiersza poleceń przy podłączonym kablu sieciowym, bez pośrednictwa routera. Być może jest jakiś problem z konfiguracją, np. połączenie jest niepotrzebnie NAT-owane przez router Asusa.


  • 2

i5 4690K | 2x4GB 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB | Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471 + Dell Latitude E5430 + E7240


#3 cooger

cooger
  • Too old to die young.

  • 7505 postów
  • 3DMark 06:666

Napisano 22 luty 2017 - 19:54

Na początku to autor mógłby wyjaśnić co to znaczy, że 

 

 

nie mam internetu w ruterze ale w kablu od internetu jest internet

 

Bo ja na ten przykład zupełnie nie rozumiem o co chodzi.


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#4 xXRYBAXx

xXRYBAXx
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 23 luty 2017 - 14:52

Na razie działa , chyba wystarczyło zaktualizować sterowniki :)


  • 0





Również z jednym lub większą ilością słów kluczowych: router, wi-fi, internet, nie mam

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych