Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

poziome zakłócenia w obrazie, karta graf.? (+VIDEO)

linie obraz video GTX 750 Ti zakłócenia pasy

  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 longas

longas
  • Nowicjusz

  • 1 postów

Napisano 22 luty 2017 - 00:31

Cześć,

mam problem mniej wiecej od momentu gdy mam nową karte graficzna, czyli od ok. poł roku.

problem polega na tym że przy ogladaniu video na komputerze, zdjęć, przy dynamicznych ruchach następują zakłócenia w obrazie. na obrazie pojawiają się poziome linie, pasy, przecięcia, przeważnie wtedy gdy na ekranie dzieję się więcej, np. przy oglądaniu video, w którym coś albo ktoś szybciej się rusza, albo gdy przewijam stronę ze zdjeciami, czy to w kierunku góra-dół czy to w kierunku prawa-lewa.

zakłócen nie ma i jest wszystko ok, gdy obraz jest stabilny, nie dzieje się zbyt dużo na ekranie, np teraz gdy piszę na forum.

 

zakłocenia pojawiaja się przy: oglądaniu streamu na przeglądarce, oglądaniu plików video z dysku, oglądaniu TV przez karte telewizyjną, przeglądaniu googlemaps - widok satelitarny i streetview, oglądaniu zdjęc w przeglądarce internetowej, oglądaniu Youtuba.

 

wszystko to ukazałem dla lepszego zobrazowania problemu na poniższym wideo:

 

 

 

 

mój zestaw komputerowy to:

Kingston DDR2 2x 2GB 800MHz CL5 UDIMM
Kingston DDR2 2x 2GB 800MHz CL5

Intel DP35DPM (Intel P35)

Intel Core2 Quad Q6600 2,40 GHz (S775) BOX

MSI GeForce GTX 750 Ti OC V1, 2GB GDDR5 (128 Bit), HDMI, DL-DVI-D, D-Sub

WD CAVIAR BLUE 160GB WD1600AAJS 8mb cache SATA 6Gb/s - dysk systemowy
WD Blue 1TB WD10EZEX 64MB cache SATA-600 - magazyn

Seasonic M12II EVO Series M12II-520 EVO (SS-520GM2 F2) 80Plus Bronze 520W

19" LG Flatron L1953TR-SF

PINNACLE PCTV 7010iX

 

 

do tej pory wykluczyłem:

 

pamięc ram - testowana, zero błędów, w dodatku wsadzałem w płyte pojedynczo 3 rózne pary pamięci: 2x1GB, 2x2GB i inną parę 2x2GB - bez zmian.

 

zasilacz seasonica (nowy) także wykluczyłem, wsadziłem zupełnie inny, podłączyłem także inny kabel zasilający i bez zmian. mam ups jeszcze zasilacz, także go wykluczyłem, bo podłączyłem zestaw pod zwykłą listwe, która z kolei podłączyłem pod gniazdo w innym pokoju, i przez kabel bez uziemienia i tez bez zmian.

 

monitor też wykluczyłem. podłączałem go na 2 rózne kable do karty graficznej - dvi-d i d-sub, z czego d-sub w ogóle nie był uzywany, wiec nie mogł być trefny, poza tym podłączałem przez ten kabel monitor do innego komputera i nie było problemu przy ogladaniu tych samych video co na moim komputerze. po ponownym podłaczeniu monitora do mojego kompa, przy ogldaniu tego samego video zakłocenia były znow. monitor ma zainstalowane sterowniki. podłączałem go jeszcze oddzielnie przez przedłuzacz bez uziemienia do gniazda w inym pokoju - nic to nie dawało. dodatkowo, gdy nagrywałem obraz z zakłoceniami przez program przechwytujący obraz z ekranu, na video dalej są zakłócenia. gdyby monitor był trefny, to tych zakłóceń by nie było.

 

pomyslałem ze moje karta tv daje jakies zakłocenia. na wyjętej całkowicie karcie, tak samo zakłócenia były.

 

została zatem karta graficzna. miałem starą karte 6600gt i na niej nie zaobserwowałem zakłócen podobnych do tych ktore sa gdy mam wsadzoną  nową kartę. (starą kartę podłaczalem przez dwa kable). Wychodzi zatem że coś jest nie tak z nową kartą. pytanie tylko czy to jakaś wada fabryczna, czy niewłasciwe skonfigurowanie jej (ustawienie jakiś parametrów) powoduje takie problemy. dodam jeszcze że przez te poł roku miałem kilka razy (ok 10) komunikaty "sterownik ekranu przestał odpowiadać ale odzyskał sprawność"

http://fotohost.one....36828346537.png

po czym miejsce gdzie było video stawało sie zielone, albo nie raz wyłączał sie ekran, i trzeba było zrestartowac kompa. pojawiało sie to przy ogladaniu streamów w przeglądarce lub plików video z serwisów typu vod. nie wiem czy jedno z drugim można wiązać.

oczywiście najnowsze sterowniki do karty graf. są zainstalowane. byly instalowane tez starsze, z dołączonej płyty cd. przy instalacji nowych sterowników czyściłem programami poprzednie zainstalowane sterowniki.wiec zadnego kolidowania nie powinno być.

próbowałem zmienić częstotliwości odświeżania ekranu ale na kablu dvi-d jest stała i nie mozna jej zmienic, czyli 60 Hz, a na analogu zmieniłem maks 77 Hz i tez bez zmian.  włączalem tez synchronizację pionową w ustawieniach nvidii i tez nic.

 

ktoś ma pomysł co jest powodem takich zakłóceń?


Użytkownik longas edytował ten post 22 luty 2017 - 00:40

  • 0





Również z jednym lub większą ilością słów kluczowych: linie, obraz, video, GTX 750 Ti, zakłócenia, pasy

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych