Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Windows 10 - konto bez nazwy i hasła


Najlepsza odpowiedź minas_trith, 21 luty 2017 - 10:40

jako administrator uruchom linię komed (wyszukaj wpisz CMD i uruchom jako admnistrator) i jak już bedziesz miał okienko konsoli wpisz tam : netplwiz     wyskoczy aplecik który jeśli dobrze uzupełnisz to nie potrzeba będzie modzić w rejestrach... (działa od VISTY w górę)

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Puciek15

Puciek15
  • Gaduła

  • 377 postów

Napisano 21 luty 2017 - 08:15

Witam.

Od kilku dni pojawiło mi się jakieś konto przy włączaniu komputera. Do tej pory miałem swoje konto m$ które było ustawione aby logowało się bez hasła ( hasło dodane przez rejestr ). Teraz przy włączaniu komputera wyskakuje konto bez awatara które próbuje się zalogować, lecz nie może i wyskakuje komunikat o błędnym haśle. Klikasz " OK " po czym wyskakuje aby wpisać nazwę konta i hasło. Muszę ręcznie wybrać w rogu ekranu moje konto i wklepywać hasło. Pytanie - jak usunąć to niby konto ? 

Za równo w ustawieniach windowsa w zakładce konta - jest tylko moje konto , tak samo sprawa wygląda w panelu sterowania - jest tylko moje konto. 

Prosiłbym o pomoc gdyż jest to troszkę denerwujące.


  • 0

Lenovo Legion Y520 i5 7300hq / GTX 1050 4GB / 8GB DDR4 / SSD Crucial MX200 250GB


#2 minas_trith

minas_trith
  • Bywalec

  • 91 postów

Napisano 21 luty 2017 - 10:40   Najlepsza odpowiedź

jako administrator uruchom linię komed (wyszukaj wpisz CMD i uruchom jako admnistrator) i jak już bedziesz miał okienko konsoli wpisz tam : netplwiz     wyskoczy aplecik który jeśli dobrze uzupełnisz to nie potrzeba będzie modzić w rejestrach... (działa od VISTY w górę)


  • 1

#3 veryLu

veryLu
  • Amator

  • 54 postów

Napisano 21 luty 2017 - 10:57

Cześć, 

Spróbuj w START wpisać "Zarządzanie komputerem" później odnajdź Użytkownicy... i stamtąd spróbuj usunąć zbędne konto.

 

Lub w CMD z prawami administratora net user nazwa_konta /delete ? 


Użytkownik veryLu edytował ten post 21 luty 2017 - 11:01

  • 1

#4 Puciek15

Puciek15
  • Autor tematu
  • Gaduła

  • 377 postów

Napisano 21 luty 2017 - 13:32

W zarządzaniu komputerem nie mam żadnej opcji odnośnie użytkowników. Z netplwiz już kombinowałem. Co do CMD net user - ale jaka nazwa konta skoro przy logowaniu sam ją muszę wpisać? 

Wygląda to tak jakbym miał dwa konta. Jedno jest moje i muszę tylko hasło wpisać. Drugie jest takie że muszę wpisać login( nazwę) i hasło, albo po zmianie opcji logowania opcją niżej zamiast loginu/ nazwy - mogę wpisać adres email. 

 

Edit:

Przez komendę ręcznie wszedłem w ustawienia użytkowników o których była mowa, lecz .....

http://i.imgur.com/RQnQ3Gj.png

 

Normalnie w zarządzaniu komputerem w ogóle nie mam opcji od użytkowników. 

 

 

Edit :2 : 

Koniec końców ponownie zaznaczyłem i odznaczyłem opcję w " netplwiz" i komputer chodzi tak jak chodził.

Dzięki za pomoc i podpowiedzi ;) 


Użytkownik Puciek15 edytował ten post 21 luty 2017 - 15:06

  • 0

Lenovo Legion Y520 i5 7300hq / GTX 1050 4GB / 8GB DDR4 / SSD Crucial MX200 250GB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych