Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer wyłącza się podczas grania

komputer wyłącza się Widzsisz nie grzmisz

  • Zaloguj się, aby dodać odpowiedź
53 odpowiedzi w tym temacie

#41 Joker50

Joker50
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 maj 2017 - 20:16

Procek mi się nagrzał do 95, ale obeszło się bez restartu po godzinie i dwudziestu minutach. Jakieś sugestie? Robic test drugim programem?
  • 0

#42 Pankracy666

Pankracy666
  • Maniak

  • 2602 postów

Napisano 20 maj 2017 - 20:19

Jakie masz chłodzenie na procesorze ? Podkręcony ? Wysoką temperaturę osiągnął. 


  • 1

#43 lonialomax

lonialomax
  • Maniak

  • 3977 postów

Napisano 20 maj 2017 - 20:29

Mam taki sam CPU jak Ty tylko na 4.4 GHz i do tego NH-D15. Zaraz po włączeniu testu temp. wskakuje na 45*C potem jak zaczną hulać wentylatory spada na temperatury jak wyżej. Co do zasilacza zwrócili mi go ze stwierdzeniem, że brak uszkodzeń, a zaczęło się robić coraz gorzej i nawet nie mógł przejść testu w Ungine Heaven. Wsadziłem testowo niby słabszego Anteca 500W i jak ręką odjął. Co do spinania to myślę, że są gorsze problemy chociażby wywalający się PC.

 

Autor ma CPU nie podkręcony. Taktowanie jest stabilne na poziomie 3.9 GHz. W grze temperatury dochodzą do ponad 80*C. Wszystkie napięcia są stabilne. Jedyny mankament to jak wcześniej pisałem tuż przed resetem jest zanotowane zwiększenie zapotrzebowania na prąd przez kartę graficzną. Zrób test w OCCT.


Użytkownik lonialomax edytował ten post 20 maj 2017 - 20:41

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#44 Pankracy666

Pankracy666
  • Maniak

  • 2602 postów

Napisano 20 maj 2017 - 20:36

Dziwna akcja jeżeli zasilacz się uszkodził szczególnie, że CM G550M to dobra jednostka a zestaw autora weźmie max 300W.


  • 1

#45 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1958 postów
  • 3DMark 06:33476

Napisano 20 maj 2017 - 20:58

Przez tyle czasu co ten problem występuje już byś 100 razy sprawdził na innym zasilaczu.


  • 1

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB /\ MSI B450 Tomahawk /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Redmi Note 4 3/32 Black Snapdragon 625, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#46 simondd

simondd
  • Entuzjasta

  • 611 postów

Napisano 21 maj 2017 - 04:47

Miałem to samo z zasilaczem G650M, zresztą inni ludzie też mają problemy resetowania komputera z zasilaczami tej marki. Tak jak ty szukałem problemu we wszystkim, a to definitywnie okazała się wina zasilacza.

Użytkownik simondd edytował ten post 21 maj 2017 - 04:47

  • 1

#47 smoke

smoke
  • Pasjonat

  • 923 postów

Napisano 21 maj 2017 - 10:15

Skąd kolego wiesz, że go nie użyłem, bo nie bardzo rozumiem na jakiej podstawie wyciągasz takie wnioski. Zrobiłem jakiś test i nie wykazał żadnych błędów.
http://imgur.com/a/mOnnt

 

Zainteresuj się bardziej kolego, podałem Ci linka do innego programu (lepszego ze względu za zapętlenie), choć ten test co wykonałeś powinien wystarczyć pomijając fakt że kości testuje się każdą osobno.  


  • 1

#48 Joker50

Joker50
  • Autor tematu
  • Amator

  • 39 postów

Napisano 21 maj 2017 - 14:20

Odłączyłem kartę graficzną i podłączyłem monitor do płyty głównej. Na zintegrowanej karcie komputer się nie wyłączył. Nie brzmi to za dobrze.

 

OCCT wyłączył komputer w 30 sekund. Dzisiaj będe miał zasilacz i się upewnie jeszcze co do niego.

 

Stress GPU też nie wyłączył komputera, a temperatury wydawały się być ok.


Użytkownik Joker50 edytował ten post 21 maj 2017 - 14:45

  • 0

#49 lonialomax

lonialomax
  • Maniak

  • 3977 postów

Napisano 21 maj 2017 - 15:47

Na zintegrowanej karcie komputer się nie wyłączył. Nie brzmi to za dobrze.
Z integrowana karta graficzna pobiera znikomy procent mocy tego co karta zewnętrzna. Podmień zasilacz. Ilu z nas jeszcze i jak długo ma Cię przekonywać do tego zabiegu.
  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#50 Joker50

Joker50
  • Autor tematu
  • Amator

  • 39 postów

Napisano 21 maj 2017 - 15:54

Przekonywać mnie nie musicie. Dzisiaj to zrobię i zobaczymy efekt.


  • 0

#51 Joker50

Joker50
  • Autor tematu
  • Amator

  • 39 postów

Napisano 27 czerwiec 2017 - 23:30

Panowie, problem rozwiązany, Tak jak mówiliście, chodziło o zasilacz :) Zajęło mi to chwilkę, ale wszystko już jest sprawne.

 

Wszystkim bardzo dziękuje za pomoc :)


Użytkownik Joker50 edytował ten post 27 czerwiec 2017 - 23:33

  • 0

#52 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1958 postów
  • 3DMark 06:33476

Napisano 28 czerwiec 2017 - 17:53

Mówili to koledzy na samym początku... :mlotek:


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB /\ MSI B450 Tomahawk /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Redmi Note 4 3/32 Black Snapdragon 625, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#53 Kixss

Kixss
  • Nowicjusz

  • 1 postów

Napisano 09 październik 2018 - 14:03

Witam mam podobny problem jestem mało doświadczonym człowiekiem od komputerów. Wszystko działało normalnie do póki nie zainstalowałem wiedźmina. Po ok 5 min wyłącza się monitor i jest brak sygnału lecz grę nadal słychać. Zacząłem grać w inne gry lecz problem występował podobnie. Dla przykładu grałem w Fortnite Cywilizacje 6 czy Life is strange przed problemem. Odinstalowałem wiedźmina lecz problem dalej występował nawet w takich grach jak Hearthstone czy Lol. Oczekuje że mi pomożecie np jakie testy komputera zrobić i w czym szukać wady i jak. Komputer mam 6 lat i ostatnio go czyściłem powierzchownie. Z tego co czytam raczej jest wada zasilacza. 

 

 

Inetc i5-4570 CPU @2.90GHz

8,00 GB RAM

64-bitowy system operacyjny 

 

Więcej nie wiem jak sprawdzić i nie mam papierów.


  • 0

#54 lonialomax

lonialomax
  • Maniak

  • 3977 postów

Napisano 09 październik 2018 - 14:10

Proponuję, abyś założył osobny temat. Łatwiej będzie  poruszać się w Twoim problemie.

Więcej nie wiem jak sprawdzić i nie mam papierów.
Uruchom HWiNFO tam będziesz miał konfigurację PC.
  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Również z jednym lub większą ilością słów kluczowych: komputer, wyłącza, się, Widzsisz, nie, grzmisz

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych