Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spadki fps i5 4570s

spadki i5 4570 gtx 1060 3gb 6gb gta

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Dervit97

Dervit97
  • Nowicjusz

  • 4 postów

Napisano 05 luty 2017 - 02:37

Witam,

 

Mam procesor i5 4570s, kartę gtx 1060 3gb OC, 9gb ram 1600mhz. Gdy gram w gry które obciążają mocno procesor np. battlefield 4, gta v, diablo 3 to są ogromne spadki. Grając w gta v zauważyłem, że w lokacji graficznej gdzie procesor nic praktycznie nie robi tylko karta generuje krzaki i trawę fps na max ustawienaich z wygładzaniem msaa x2 i refleksami x8 stoi na poziomie ponad 70 fps. Gdy natomiast wjeżdżam do miasta gdzie procesor jest w głównej mierze obciążany to mam od 40-60 fps chociaz 60 fps zdaza sie gdy nie ma duzo aut i ludzi. Jestem pewien, że to wina procesora. Takie wyniki nie są normalne bo nawet gorsze specyfikacje wyciągają w mieście ponad 80 fps ( np i5 4460 gtx 970 ). Windows jest na nowo postawiony, przeinstalowałem sterowniki graficzne ale nic to nie dało. Zasilacz seasonic 500et. Temperatury procesora w obciążeniu max 62 stopnie a karta po oc ( + 144mhz rdzeń i +244mhz pamięć ) nie dochodzi do 70 stopni. Niby wszystko powinno dobrze działać ale nie działa ... Proszę o pomoc bo już nie wiem co robić.


  • 0

#2 Vemorion

Vemorion
  • Zapaleniec

  • 1230 postów

Napisano 05 luty 2017 - 03:08

wersja energooszczędna procesora, więc może nie załącza Ci się tryb turbo i grasz tylko na bazowym 2.9Ghz?

GTA V wymaga bardzo dużo pamięci od karty, może 3GB nie wystarcza ?

 

weź odpal jakiś MSI Afterburner czy podobny program, monitoruj użycie procesora i karty podczas gry, także użycie pamięci karty, oraz taktowanie procesora, wtedy będzie można cokolwiek powiedzieć

 

specyfikacje wyciągają w mieście ponad 80 fps ( np i5 4460 gtx 970 )

ciężko to nazwać gorszą specyfikacja, bo 4460 jest gorszy tyle co nic, a 970 akurat w grach co podałeś, jest porównywalny z 1060

 

9gb ram 1600mhz

jakie 9GB?


  • 0

1. i7 2600K 4,9Ghz, Macho Rev. B, ASRock Fatal1ty Z77, 16GB 2133 CL9 , SSD 256GB MX200, GTX1070, Corsair CX500

2. i7 860 3,7Ghz Spartan Pro 924 , MSI P55 GD65 , 8GB 1600 CL9, SSD 128GB SP920 , GTX 960 4GB , Chieftec 500W

3. E6600 , Asrock 4CoreDual-VSTA , 2GB 667 CL5 HDD 160GB , GTX285 , Chieftec 500W

4. Petnium 4 630 HT , MSI PM8PM-V , 2GB 533 CL4 , HDD 160GB , GT 7600 , Modecom MC 350W

5. Athlon XP 2600+ , VIA KT , 1GB 266 CL2,5 HDD 80GB , Radeon 9550 , Enermax 300W


#3 k0chan

k0chan
  • Maniak

  • 4805 postów

Napisano 05 luty 2017 - 08:36

gta5 dobrze alokuje pamięc, ja na 2gb hd7850 w mix med/high 1080p mam 60-70fps w mieście, poza miastem jeszcze więcej, wiec to na pewno nie wina jego karty, raczej popatrzyłbym czy ci np autorze jakiś proces svhost nie działa w tle jak grasz (odpowiedzialny za wyszukiwanie aktualizacji do Windows Update) bo to ci moze zamulać procesor


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#4 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 05 luty 2017 - 10:48

Te inne zestawy w 80FPS mają włączone MSAA? Jakie kości RAM? Identyczne pod względem taktowania i opóźnień? Jeżeli nie, to wszystkie kości sprowadzane są do poziomu najniższej. Sprawdź co się stanie jak zostawisz dwie, identyczne kości (jeżeli takowe posiadasz).
  • 0

#5 k0chan

k0chan
  • Maniak

  • 4805 postów

Napisano 05 luty 2017 - 11:09

tak jak blaven napisał, sprawdź przy wyłączonym MSAA w mieście, ja gram z wyłączonym , bo mojego radka zabija w tej grze


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#6 Dervit97

Dervit97
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 05 luty 2017 - 13:23

i5 4570s rozkręca się w turbo do 3,2hgz, zmiana ustawień graficznych w mieście nic nie daje a karta ma jeszcze dużo pamięcy do wykorzystania, procesor obciążony w 100% cały czas, żaden svhost czy cos innego nie zabiera procesora podczas grania, ram mam 9gb ponieważ mam 2x2gb te same+ 4gb i jeszcze 1 kość 1gb. A jak ktoś napisał, że 970 jest porónywalna to nie wiem niby dlaczego jak 1060 jest lepsza od 980. Myślę, że to wina albo procesora albo ram chociaz w biosie pisze mi ze mam ram ustawione wszędzie na 1600mhz. Spróbuje się pobawić z tym ramem i wyjąć te kości 


  • 0

#7 k0chan

k0chan
  • Maniak

  • 4805 postów

Napisano 05 luty 2017 - 13:38

masz na bank coś z procesami, bo gta 5 nigdy na 4 rdzeniach 100 % ful nie ciagnie ;)


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#8 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 05 luty 2017 - 13:49

Wyjmij jedną kość (tą, 1GB). Rozumiem, że te kości 4GB są takie same (np. 1600MHz CL9)?


  • 0

#9 Dervit97

Dervit97
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 05 luty 2017 - 15:00

Napisałem, że mam 2 kości po 2gb jedną kość 4gb i 1 kośc 1gb. Załączam screen z menedżera podczas gry w gta. Zdziwiło mnie to, że przy 9gb ram "free" czsami nawet schodzi do 5mb i nie wiem czy tak ma być czy nie. Cpu usage jest niskie bo jak zminimalizowalem to spadło troche. Dobra wyjmę 1gb i zobacze jak jest. https://scr.hu/8NMzd8


Te 2 kości po 2gb są takie same reszta kości inne


  • 0

#10 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 05 luty 2017 - 15:27

Problemem może być RAM. O ile nie jest oczywiście za wolny (co samo w sobie może być problemem), czyli pracuje co najmniej z taktowaniem 1600 i opóźnieniem CL9 (lub mniej), to problem dotyczy trybu dual channel. By móc z niego korzystać powinieneś używać 2. lub 4. kości o identycznych parametrach. Gdybyś zostawił 2x2GB, to tryb działałby poprawnie, ale... zostałbyś z zbyt mała ilością pamięci, by z nieco skorzystać.
  • 0

#11 k0chan

k0chan
  • Maniak

  • 4805 postów

Napisano 05 luty 2017 - 15:48

wątpe blaven , tez mam 2x2 +1x4 i na sporo słabszej karcie nie mam czegoś takiego, ba jak obniże rozdz do 1600x900 to zobacz jak pieknie chodzi gta5


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#12 Dervit97

Dervit97
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 05 luty 2017 - 16:32

Zdziwił mnie fakt, że wyjąłem ten 1gb i mam teraz 2x2gb te same +1x4gb i nadal działa w dualu nwm czemu. Gdzie sprawdzić te informacje o ramie ? Jakie ma taktowania i opóźnienie ? Chociaż, k0chan też ma taki ram i nie ma spadków :/ Ale co sądzicie o tym screenie co go załączyłem wcześniej ? To użycie ramu i te wszystkie liczby podczas grania są normalne ?


  • 0





Również z jednym lub większą ilością słów kluczowych: spadki, i5 4570, gtx 1060, 3gb, 6gb, gta

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych