Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wyłączanie się komputera w stresie.

problem awaria gtx970 i7 wyłączanie przegrzewanie

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 kosa154

kosa154
  • Nowicjusz

  • 8 postów

Napisano 02 luty 2017 - 16:41

Witam wszystkich. Pisze z problemem wyłączania się komputera podczas grania.

 

Otóż niedawno zakupiłem Gigabyte GTX970 i jest problem gdy włączam gry na ustawieniach wysokich lub ultra. Gra chwile działa, a potem komputer się wyłącza ( nie restartuje). Wydaje mi się że problemem może być temperatura procesora bo sięga ona nawet 100^C.

 

Specyfikacja komputera:

- Gigabyte GTX 970

- Intel i7 870 (2.93x4 chłodzenie fabryczne)

- RAM 8GB

- Płyta Główna Gigabyte GA-P55-US3L

- Qoltec 650 W

 

A tutaj screeny z HWMonitora ( Watch Dogs 2 Ultra ):

 

https://zapodaj.net/...fee299.jpg.html

 

https://zapodaj.net/...491f96.jpg.html

 

 


  • 0

#2 sebki1

sebki1
  • Maniak

  • 2192 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 02 luty 2017 - 16:46

Jak dla mnie problemem moze byc tutaj zasilacz ktory po prostu nie wyrabia i w dodatku jest na czarnej liscie - szkoda by bylo gdyby taki zestaw poszedl z dymem.


  • 1

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#3 olo163

olo163
  • Maniak

  • 3525 postów
  • Miejscowość:Toruń

Napisano 02 luty 2017 - 18:20

Zmien zasilacz i sprawdz.
Na drugim screnie temperatura cpu to 99stopni. Sprawdz innym programem i sprawdz montaz i poprawnosc dzialania chlodzenia. Jakie to chlodzenia? Zamontuj je ponownie i zmien paste przy okacji.
  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 


#4 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 02 luty 2017 - 18:40

Jaką miałeś wcześniej kartę? Otwórz obudowę i sprawdź wtedy jak to działa, choć prawdopodobnie musisz wymienić pastę pod CPU. Tak czy inaczej zasilacz warto zmienić na makowy, tzn. nie z "czarnej listy". Wystarczy Ci nawet porządne 450W.
  • 0

#5 Alcedo1

Alcedo1
  • Pasjonat

  • 922 postów
  • Miejscowość:Janów Podlaski

Napisano 02 luty 2017 - 18:50

Chłodzenie i tak pewnie już się nadaje na szrot, intelowskich chłodzeń nie można zaliczyć do rewelacyjnych. Procek się przegrzewa to się wyłącza komputer - działają mechanizmy zabezpieczające przed spaleniem. Ponadto jak grasz to karta chce jeść a Twój  zasilacz nie wyrabia i komp może się wyłączyć lub nawet spalić.

Moja rada sprzątanie całego kompa, wymiana chłodzenia i założenie nowej porządnej pasty, ponadto jak Koledzy doradzają zakup markowego zasilacza (najlepiej z długim okresem gwarancji, znajdziesz nawet takie z 10 letnią gwarancją). Na chwilę obecną ograniczyłbym lub nawet zaprzestał korzystania z kompa .......................


  • 0

i7 3770 + macho, gigabyte z68x-ud4-b3, HyperX Red 16 gb ddr3 1866, msi gtx 1070 ti gaming, corsair rm 750x, chieftec aegis, plextor m5 pro 128 gb, crucial m550 512 gb, logitech g502, logitech g810, hyperX cloud

Pluton BF4 HUSAR TEAM POLAND (HTP)


#6 kosa154

kosa154
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 02 luty 2017 - 19:07

Nowa pasta pod CPU została nałożona miesiąc temu i chłodzenie jest Intelowskie. Wcześniej miałem Gigabyte HD 5870 i no na niej również na dużych obrotach pojawiały się kolorowe paski na ekranie i potrzebny był restart aby móc znowu coś robić. Waszym zdaniem wymienić zasilacz i chłodzenie na procku? Jak tak to co polecacie?


  • 0

#7 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 02 luty 2017 - 19:11

Chodzenie pokroju Fera/Fortis 3 (sprawdź, czy jest kompatybilne z twoją płytą i mieści się w obudowie). Zasilacz w zależności od budżetu od Corsair VS, poprzez TT modular 530W, aż po Corsair RMx.
Otwórz jeszcze tą obudowę dla spokoju. Na jaką pastę zmieniłeś? Sam to robiłeś?
  • 0

#8 kosa154

kosa154
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 02 luty 2017 - 19:32

Pasta była wymieniana na podstawową jakąś, wszedłem do Proline i poprosiłem o pastę jakąś pod procesor i dali mi. A co do zasilacza to mówisz że warto w coś markowego, ale ile: 500W czy więcej? I czy musi być Corsair czy może być też coś z  SilentiumPc lub be quiet! ?


  • 0

#9 olo163

olo163
  • Maniak

  • 3525 postów
  • Miejscowość:Toruń

Napisano 02 luty 2017 - 19:46

Jak wymieniales paste to ile jej dales?
Moze zle zamocowales chlodzenie, te intelowskie koleczki sa do bani.
Nawet na slabej pascie nie powinno byc 99 stopni.
Sprawdz innym programem cpuz lub aida64 moze to blad odczytu.
  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 


#10 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 02 luty 2017 - 23:01

Może być i SPC Vero. 500W również wystarczy. Coś jest jednak nie tak z tym CPU. Może dałeś za dużo pasty, albo wręcz przeciwnie. Istnieje też szansa, że chłodzenie nie przylega dość dobrze. Sprawdź jeszcze jak się mają sprawy z otwartą obudową. Jak wcześniej pracował CPU? Jakie temperatury osiągał i przy jakim obciążeniu?
  • 0





Również z jednym lub większą ilością słów kluczowych: problem, awaria, gtx970, i7, wyłączanie, przegrzewanie

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych