Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

HD 7950 CrossFire problem

radeon hd7950 CF Crossfire

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 rczi256

rczi256
  • Amator

  • 67 postów

Napisano 30 styczeń 2017 - 23:44

Witam

 

Mam problem z tymi kartami, wygląda na to, że nie działa mi Crossfire. Nie jestem w stanie odczytać danych drugiej karty (temp, ustawienia Mhz...). Problem odkryłem gdy postanowiłem zrobić sobie OC GPU. Przetestowałem je jedna po drugiej (tylko jedna naraz była w komputerze) by zobaczyć co jeszcze da się z nich wycisnąć. I gdy umieściłem obie w komputerze pojawiły się problemy. 

 

Dane:

model karty: GV-R795WF3-3GD

BIOS tych kart to najnowszy FX1

Sterowniki ATI 17.1.1

System Win 10 x64

i5 2500k 
ASRock P67 EXTREME4 GEN3
Corsair Vengeance 8GB 1600MHz

 

 

Karty testowałem w Furmarku a następnie w Heaven Benchmark 4.0.

Podczas grania w GTA V tylko jedna się grzeje.

Po umieszczeniu obu w slotach i uruchomieniu komputera w sterownikach nie mam nawet, żadnej opcji do zaznaczenia CF.

 

Natomiast w menedżerze urządzeń przy jednej z nich mam żółty trójkącik.

 

Karty na jednym jak i na drugim biosie nie chcą ze sobą współpracować.


  • 0

i7 7700k + Noctua NH-D15
AORUS Gaming 5
Corsair Vengeance 16GB 3000MHz
AORUS GTX1080Ti XE
SeaSonic 750KM3 F3||Asus Xonar DSX (OPA2604AP mod)||Regnum L50||Toshiba P300||Iridium Pro


#2 ReznoR

ReznoR
  • Your humble servant

  • 1859 postów
  • Miejscowość:reznor.tech
  • 3DMark 06:41632 / FireStrike: 18807

Napisano 31 styczeń 2017 - 00:35

Obie karty powinny być umieszczone w slotach PCIE2 i PCIE4 i powinny być połączone mostkiem Crossfire Bridge.

Proponuję zostawić obie karty w komputerze, użyć Display Driver Uninstaller (lub AMD Driver Uninstaller) w trybie awaryjnym, i dopiero potem zainstalować od nowa najnowsze sterowniki.

Jeśli obie karty działają indywidualnie, to upewniłbym się, czy masz wystarczający zasilacz.


  • 0

■ i7-4790K ■ Z97X ■ DDR3-2400MHz ■ GTX 1080
■ Beyerdynamic DT150 ■ Aune X1S ■ AIMP4
■ Inne spojrzenie na licznik FPS w grach (poradnik z wykresami)

■ Blog - reznor.tech (poradniki i info o PC, Audio, Hardware, Software, Grach)


#3 rczi256

rczi256
  • Autor tematu
  • Amator

  • 67 postów

Napisano 31 styczeń 2017 - 00:47

Karty umieszczone mam w pierwszym i drugim slocie licząc od strony procesora.

Połączone są dwoma mostkami CF.

Myślę, że zasilacz 750W daje radę SeaSonic 750KM3 F3.

 

Kiedyś karty działały znakomicie ale przyznam się bez bicia, że od bardzo dawna nie sprawdzałem jak się mają.

Możliwe, że coś jest pomieszane w nowych sterownikach lub z samym systemem?

 

 


  • 0

i7 7700k + Noctua NH-D15
AORUS Gaming 5
Corsair Vengeance 16GB 3000MHz
AORUS GTX1080Ti XE
SeaSonic 750KM3 F3||Asus Xonar DSX (OPA2604AP mod)||Regnum L50||Toshiba P300||Iridium Pro


#4 ReznoR

ReznoR
  • Your humble servant

  • 1859 postów
  • Miejscowość:reznor.tech
  • 3DMark 06:41632 / FireStrike: 18807

Napisano 31 styczeń 2017 - 12:06

Sprawdź jaki jest kod błędu przy tej drugiej karcie w menedżerze urządzeń, może coś pójdzie wywnioskować.


  • 0

■ i7-4790K ■ Z97X ■ DDR3-2400MHz ■ GTX 1080
■ Beyerdynamic DT150 ■ Aune X1S ■ AIMP4
■ Inne spojrzenie na licznik FPS w grach (poradnik z wykresami)

■ Blog - reznor.tech (poradniki i info o PC, Audio, Hardware, Software, Grach)






Również z jednym lub większą ilością słów kluczowych: radeon, hd7950, CF, Crossfire

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych