Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX1050Ti brak większej rozdzielczości niż 1024x768

gtx1050ti błąd rozdzielczość sterowniki

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 mitelak

mitelak
  • Nowicjusz

  • 15 postów

Napisano 28 styczeń 2017 - 18:50

Witam forumowiczów,
jestem posiadaczem tej karty graficznej lekko ponad 2 tygodnie. Przez ten czas sprawowała się bardzo dobrze i nie miałem z nią żadnych problemów, do wczoraj. Postanowiłem bowiem wyłączyć xbox dvr (zmieniłem także w panelu physix z procesor na automatyczny czyli karte), aby zobaczyć czy to podniesie w jakiś sposób fps w csie. Zrobiłem to sposobem stąd z edycją rejestru, aby zatwierdzić zmiany uruchomiłem komputer ponownie i ... maksymalna rozdzielczość jaką mogę ustawić to 1024x768 (jest jeszcze 800x600).
Uruchomiłem ponownie komputer, ale to nic nie dało tak samo jak próba aktualizacji sterowników.
Dzisiaj zająłem się tym na poważnie i odinstalowałem sterowniki, zainstalowałem na nowo (i przez windows update i ze strony gigabyte i przy użyciu nvidia experiance). Niestety za każdym razem maksymalna rozdzielczość to 1024x768. Do użytku biurowego udało mi się to ominąć ustawiając niestandardową rozdzielczość w panelu nvidii, ale przy próbie uruchomienia chociażby CS nie mam w nim możliwości ustawienia wyższej rozdzielczości. 
Natywna rozdzielczość monitora to 1680x1050@60Hz
Płyta główna: Asus H110M-K, zasilacz Antec 500, podłączony jestem przez DVI.
Dodam, że na integrze wszystko jest normalnie, aczkolwiek nie chciała mi odpalić integra na tym DVI poszło na D-Subie dopiero. 
Czy ktoś miał już z takim czymś do czynienia? 
Z góry dziękuję za każdą pomoc  :) 
 


  • 0

#2 Stanisław Krowicki

Stanisław Krowicki
  • Tia, jasne...

  • 222 postów
  • Miejscowość:Ostrzeszów
  • 3DMark 06:3281 :P

Napisano 28 styczeń 2017 - 19:01

PPM na pulpicie > personalizuj > ekran. Tam masz wszystko. Robiłeś tak? Monitor ustawiony jest na 1680x1050 w swoich ustawieniach?


Użytkownik Stanisław Krowicki edytował ten post 28 styczeń 2017 - 19:01

  • 0

#3 mitelak

mitelak
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 28 styczeń 2017 - 19:14

Pierwsze co zrobiłem to sprawdziłem czy nie zmieniła się rozdzielczość po prostu na niższą, ale były tylko 2 opcje 

 eabb0a367edd4a74bd9252438d7adab5.png

 

przy czym to 1680x1050 jak pisałem jest z niestandardowych ustawień w panelu nvidii, ale jest to jedynie półśrodek pozwalający na jako takie użytkowanie, a nie rozwiązanie problemu (szczególnie, że jeszcze wczoraj mogłem wybierać z szeregu różnych rozdzielczości normalnie)

acce0a9eb0d64c4f9e714e985b14e11b.png


  • 0

#4 diiaox

diiaox
  • Amator

  • 65 postów

Napisano 28 styczeń 2017 - 19:25

na grzebałeś coś w rejestrze po co wyłączałeś coś w rejestrze możesz to wyłączyć normalnie w ustawieniach

 spróbuj cofnąć to co zrobiłeś w rejestrze usuń sterowniki przez program DDU 

 i pobierz te sterowniki bo z płyty itp są już stare itp 

http://www.nvidia.pl....aspx/114491/pl


  • 0

CPU: Intel Xeon X3450 @2,8Ghz (Freezer Extreeme Rev2) MOBO: Asus P7P55D-E RAM: 1x GoodRam DDR3 1600Mhz CLl 4GB 1x Samsung -||- 2GB GPU: R7 260x Club3D 1300/1625 2GB (Elpida) PSU: Huntkey HK600-53AP 80+bronze Case: SilentiumPC Regnum RG1 PureBlack HDD: RAID 0 WD BLACK 80GB SATA2 8MB 


#5 mitelak

mitelak
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 28 styczeń 2017 - 19:39

na grzebałeś coś w rejestrze po co wyłączałeś coś w rejestrze możesz to wyłączyć normalnie w ustawieniach

 spróbuj cofnąć to co zrobiłeś w rejestrze usuń sterowniki przez program DDU 

 i pobierz te sterowniki bo z płyty itp są już stare itp 

http://www.nvidia.pl....aspx/114491/pl

Wszystko co napisałeś zrobiłem. Pierwsze co usunąłem ten wpis (aczkolwiek uważam, że nie ma on nic wspólnego z moją przypadłością). Jak pisałem sterowniki były usuwane (tak tym programem) i instalowałem nowe na 3 różne sposoby. Niestety bezskutecznie :/ 


  • 0

#6 ReznoR

ReznoR
  • Your humble servant

  • 1859 postów
  • Miejscowość:reznor.tech
  • 3DMark 06:41632 / FireStrike: 18807

Napisano 28 styczeń 2017 - 19:52

Użyj przywracania systemu Windows.


  • 0

■ i7-4790K ■ Z97X ■ DDR3-2400MHz ■ GTX 1080
■ Beyerdynamic DT150 ■ Aune X1S ■ AIMP4
■ Inne spojrzenie na licznik FPS w grach (poradnik z wykresami)

■ Blog - reznor.tech (poradniki i info o PC, Audio, Hardware, Software, Grach)


#7 mitelak

mitelak
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 28 styczeń 2017 - 20:24

Użyj przywracania systemu Windows.

 

Użyłem, przywróciłem do kopii sprzed 2 dni (26.01) i o ile przywracanie przebiegło pomyślnie o tyle z rozdzielczością nic się nie zmieniło dalej ten sam problem :/ A format to jednak ostateczność dla mnie. Zastanawiam się nad tym czy to wina sterowników, czy może samej karty, albo jakiegoś innego podzespołu może być.


  • 0

#8 diiaox

diiaox
  • Amator

  • 65 postów

Napisano 28 styczeń 2017 - 20:30

używasz przejściówki ? 


  • 0

CPU: Intel Xeon X3450 @2,8Ghz (Freezer Extreeme Rev2) MOBO: Asus P7P55D-E RAM: 1x GoodRam DDR3 1600Mhz CLl 4GB 1x Samsung -||- 2GB GPU: R7 260x Club3D 1300/1625 2GB (Elpida) PSU: Huntkey HK600-53AP 80+bronze Case: SilentiumPC Regnum RG1 PureBlack HDD: RAID 0 WD BLACK 80GB SATA2 8MB 


#9 mitelak

mitelak
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 28 styczeń 2017 - 20:43

używasz przejściówki ? 

Nie, nowy kabel DVI-I Single-Link. 


  • 0





Również z jednym lub większą ilością słów kluczowych: gtx1050ti, błąd, rozdzielczość, sterowniki

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych