Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Gigabyte Radeon 7850 OC 2GB - gasnący ekran

migotanie gasnący czarny ekran sterownik crimson amd

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 Barto017

Barto017
  • Nowicjusz

  • 7 postów

Napisano 28 styczeń 2017 - 15:51

Cześć.
Od około dwóch miesięcy mam problem z gasnącym ekranem. Zdarza się to średnio kilkanaście razy w ciągu dnia. W zupełnie losowych momentach, czy to w stanie bezczynności, czy przy oglądaniu filmu, czy przy przeglądaniu Internetu... ekran gaśnie na 2-3 sekundy, po czym wszystko wraca do normy. Gaśnie tylko ekran, ale monitor się nie wyłącza (kontrolka świeci). Dzieje się tak zarówno na najnowszym sterowniku Crimson 17.1.1, jak i poprzednich wersjach. Gdy odinstalowałem sterownik, problem zniknął, jednak wolałbym mieć zainstalowane sterowniki i w pełni wykorzystywać kartę graficzną. Czy to może być kwestia ustawień? Kto ma jakiś pomysł? Będę bardzo wdzięczny za pomoc. 

Dodam, że rzecz dotyczy Windowsa 10 Pro 64 bit.

 

 


  • 0

#2 Funkie

Funkie
  • Maniak

  • 4316 postów
  • Miejscowość:Szczecin

Napisano 29 styczeń 2017 - 12:06

Sprawdzałeś kabel? Być może jest uszkodzony lub nie do końca przykręcony.

Tylko 1 odbiornik jest podłączony do karty?


  • 1

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#3 gepardmak

gepardmak
  • Maniak

  • 3741 postów

Napisano 29 styczeń 2017 - 12:18

Wyciągnij grafikę z sloty PCI-X wyczyść dobrze z kurzu. Kup preparat Kontakt do konserwacji styków elektrycznych. Wyczyść styki karty bardzo drobnym papierem ściernym(1500) a potem przemyj styki Kontaktem. Styki slotu PCI-X też możesz potraktować preparatem. Kup mały wąski pędzel spryskaj go preparatem Kontakt nadmiar strząśnij i przemyj styki złącza PCI-X. Poczekaj aż wszystko wyschnie i zamontuje grafikę ponownie sprawdź jak będzie. Może to coś pomoże. Grafika może też mieć wyschnięte elektrolity i dlatego tak się zachowuje. Wtedy kartę należałoby wysłać do serwisu, który specjalizuje się w takich naprawach.  


  • 0

#4 Funkie

Funkie
  • Maniak

  • 4316 postów
  • Miejscowość:Szczecin

Napisano 29 styczeń 2017 - 12:26

wyschnięte elektrolity

Zwłaszcza że gigabyte w tej serii kart używał kondensatorów polimerowych......


  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#5 gepardmak

gepardmak
  • Maniak

  • 3741 postów

Napisano 29 styczeń 2017 - 13:54

@Funkie

Mam w domu dwie karty Gigabyte z kondensorami polimerowymi. Karty były sprawne do czasu. Poleżały trochę w szafce, nie były używane jakiś czas. Obie teraz sieją artefaktami mimo, warunki w domu stabilne. Co ty na to? Co im się stało? Dlaczego nie działają? Nie zaśniedziały, stan wizualny dobry. Nie zawilgły i nigdy nie były narażone na niekorzystne warunki. Jak mi to wyjaśnisz. Kondensator jaki by nie był, może ulec uszkodzeniu. Może mieć zwarcie albo nie trzymać parametrów nominalnych dopuszczonych tolerancją. To wystarczy żeby powodować problemy w działaniu różnych urządzeń. Widziałem wiele przypadków gdzie wymiana jednego kondensora na nowy załatwiała sprawę. Sam sporo takich napraw przeprowadziłem i nie piszę tego bez powodu.    


  • 0

#6 Funkie

Funkie
  • Maniak

  • 4316 postów
  • Miejscowość:Szczecin

Napisano 29 styczeń 2017 - 15:15

Specjalnie zaznaczyłem "wysycha". Nie twierdzę że polimerowe są wieczne. Być może z czasem nastąpiło zjawisko zimnych lutów albo karta uległa zawilgoceniu. Możliwości jest sporo.
  • 0

#7 Barto017

Barto017
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 29 styczeń 2017 - 17:24

Ok. W takim razie spróbuję przeczyścić styki, ale czy na pewno problem  jest natury sprzętowej skoro bez zainstalowanego sterownika ekran nie gaśnie? Co do kabla, to używam HDMI, który jest dociśnięty i sprawny. Tylko jeden monitor jest podpięty do karty.


Użytkownik Barto017 edytował ten post 29 styczeń 2017 - 17:27

  • 0

#8 Funkie

Funkie
  • Maniak

  • 4316 postów
  • Miejscowość:Szczecin

Napisano 29 styczeń 2017 - 18:10

Najprościej będzie sprawdzić kartę np u kolegi który ma komputer.

Kiedyś też miałem problem z gasnącym ekranem tak jak ty. Już nie pamiętam czy problemem były sterowniki które źle się zaktualizowały czy program msi afterburner.


P.s czy towarzyszy temu dźwięk systemowy podłączenia/odłączenia sprzętu?


  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#9 ReznoR

ReznoR
  • Your humble servant

  • 1859 postów
  • Miejscowość:reznor.tech
  • 3DMark 06:41632 / FireStrike: 18807

Napisano 30 styczeń 2017 - 14:07

Wiem, że to oczywiste, ale może masz zwyczajnie za krótki czas ustawiony na automatyczne wyłączenie karty w czasie bezczynności?

Sprawdź np. na planie zasilania "Wysoka wydajność" a czas wyłączenia monitora ustaw na "nigdy".


  • 0

■ i7-4790K ■ Z97X ■ DDR3-2400MHz ■ GTX 1080
■ Beyerdynamic DT150 ■ Aune X1S ■ AIMP4
■ Inne spojrzenie na licznik FPS w grach (poradnik z wykresami)

■ Blog - reznor.tech (poradniki i info o PC, Audio, Hardware, Software, Grach)


#10 Barto017

Barto017
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 30 styczeń 2017 - 15:28

Ustawiłem "Wyłącz ekran" na "Nigdy" i "Plan zasilania" na "Wysoka wydajność. Jeszcze w opcjach zasilania mam: "Magistrala PCI Express -> Zarządzanie energią zależnie od stanu linku -> Ustawienie: wyłącz". Wydaje mi się jednak, że przy ustawieniach, o których mówisz, ekran wyłączałby się aż do wybudzenia, podczas gdy mój gaśnie, lecz zaraz potem pojawia się. W każdym razie problem nadal występuje. 
Gaśnięciu nie towarzyszy żaden systemowy dźwięk, lecz zauważyłem, że słychać ciche pstryknięcie monitora, ale nie zawsze.


Użytkownik Barto017 edytował ten post 30 styczeń 2017 - 17:29

  • 0

#11 gepardmak

gepardmak
  • Maniak

  • 3741 postów

Napisano 30 styczeń 2017 - 16:49

A podłączałeś inny monitor do grafiki. Może to nie wina karty ale monitora. 


  • 0

#12 Barto017

Barto017
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 30 styczeń 2017 - 17:47

Na razie nie będę mógł tego sprawdzić, bo nie mam innego monitora.


  • 0

#13 ReznoR

ReznoR
  • Your humble servant

  • 1859 postów
  • Miejscowość:reznor.tech
  • 3DMark 06:41632 / FireStrike: 18807

Napisano 30 styczeń 2017 - 18:39

Nie masz wejścia na np. D-sub żeby sprawdzić na innym kablu? Może to nie wina karty ani monitora, ani nic w systemie, ale poprostu kabli lub złącz.


  • 1

■ i7-4790K ■ Z97X ■ DDR3-2400MHz ■ GTX 1080
■ Beyerdynamic DT150 ■ Aune X1S ■ AIMP4
■ Inne spojrzenie na licznik FPS w grach (poradnik z wykresami)

■ Blog - reznor.tech (poradniki i info o PC, Audio, Hardware, Software, Grach)


#14 Barto017

Barto017
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 31 styczeń 2017 - 10:03

Wezmę kable z domu i zobaczymy co z tego wyniknie, ale będę mógł to zrobić dopiero w przyszłym tygodniu. 


  • 0

#15 Barto017

Barto017
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 09 luty 2017 - 13:00

Po wymianie kabla HDMI na DVI problem zniknął. Czy to była wina kabla czy gniazda hdmi w monitorze/karcie graficznej? - będę musiał sprawdzić. W każdym razie już wszystko działa jak się patrzy. Dziękuję za pomoc.


  • 0

#16 ReznoR

ReznoR
  • Your humble servant

  • 1859 postów
  • Miejscowość:reznor.tech
  • 3DMark 06:41632 / FireStrike: 18807

Napisano 09 luty 2017 - 13:29

60% kabel czy raczej kabel przy wtyczce, gdyż tam uszkodzenia powstają najłatwiej i najszybciej.
30% zabrudzona/zakurzona wtyczka lub wejście na karcie/monitorze (przedmuchać, przeczyścić alkoholem izopropylowym)
10% uszkodzenie wejścia na karcie/monitorze

Wartości szacunkowe ;)


Użytkownik ReznoR edytował ten post 09 luty 2017 - 13:30

  • 0

■ i7-4790K ■ Z97X ■ DDR3-2400MHz ■ GTX 1080
■ Beyerdynamic DT150 ■ Aune X1S ■ AIMP4
■ Inne spojrzenie na licznik FPS w grach (poradnik z wykresami)

■ Blog - reznor.tech (poradniki i info o PC, Audio, Hardware, Software, Grach)






Również z jednym lub większą ilością słów kluczowych: migotanie, gasnący, czarny, ekran, sterownik, crimson, amd

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych