Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer nie wyświetla obrazu, dziwnie się zachowuje

brak obrazu karta graficzna zasilacz usterka

Najlepsza odpowiedź Gezzior, 02 luty 2017 - 15:44

Thermaltake Smart SE 530W


Temat można zamknąć, padła karta graficzna 

Przejdź do postu


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Gezzior

Gezzior
  • Nowicjusz

  • 14 postów

Napisano 28 styczeń 2017 - 00:34

Hej. 
Podczas grania padł mi dzisiaj komputer. Ekran zrobił się szary, a komputer się zawiesił. Zrestartowałem więc go, by zadziałał na 5 minut i sytuacja się powtórzyła. Po tym drugim razie, komputer po włączeniu nie wyświetla w ogóle nic na ekranie oraz nie świecą się klawiatura i myszka. Nie wiem czy to istotne, ale krótko przed pierwszym razem wyciągałem z portu na obudowie mikrofon. 

Sprawdzałem kilka możliwych rozwiązań:

- zwarłem cmos - bez efektu

- wyciągnąłem ramy, najpierw pojedynczo - bez efektu, potem oba na raz - odezwała się płyta

- wyciągnąłem grafikę - tutaj sprawa jest skomplikowana, mianowicie:
Gdy grafika jest w komputerze, nie świecą się klawiatura i myszka, a komputer na naciśnięcie przycisku włączania reaguje od razu wyłączając się. Nigdy się tak nie działo, by wyłączyć komputer przyciskiem power musiałem go przytrzymać przez kilka sekund.

Gdy grafiki nie ma w komputerze, zachowuje się on całkiem normalnie, tj. świecą się podzespoły, przycisk power działa tak jak zwykle. Jednakże, po podłączeniu hdmi do płyty (do grafiki zintegrowanej) dalej nic się nie wyświetla na ekranie. Ew może być to spowodowane tym, że bios nie umie przełączyć grafiki na zintegrowaną, ale do biosu nie mam się jak dostać.

 

Zastanawiam się nad tym co mogło paść i czy da się to jakoś naprawić. Głównymi podejrzanymi są grafika i zasilacz. Problemy z wyświetlaniem obrazu w obu przypadkach, gdy grafika jest w kompie i jej nie ma każą myśleć, że problem z zasilaczem. Ale to po wyjęciu grafiki komputer zaczyna 'normalnie' działać. 
Wiem że problem jest skomplikowany, ale bardzo proszę forumowiczów o pomoc.
Dla zasady jeszcze specyfikacja komputera:
Płyta MSI b85-g43

Grafika MSI Radeon r9 280x

Procesor intel i5 na ten moment nie pamiętam modelu, chyba 4570

2 kości ramu po 4gb, Crucial Ballistix

 

Pozdrawiam


  • 0

#2 EseY

EseY
  • ★★★★★

  • 1170 postów

Napisano 28 styczeń 2017 - 00:41

Jaki masz zasilacz?
  • 0

 

Spoiler

#3 Gezzior

Gezzior
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 02 luty 2017 - 15:44   Najlepsza odpowiedź

Thermaltake Smart SE 530W


Temat można zamknąć, padła karta graficzna 


  • 0





Również z jednym lub większą ilością słów kluczowych: brak obrazu, karta graficzna, zasilacz, usterka

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych